Kan CD HD PVR ha ødelagt to LNB hoder for meg?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kan CD HD PVR ha ødelagt to LNB hoder for meg?

    For ca en halvannen måned siden kjøpte jeg Canal Digital "berømte" HD PVR Den fungerte helt greit den første uka. Men etter en ukes tid så begynte boksen å ha "problemer med å motta signal" på enkelte tv kanaler. Det første som slo meg da var at parabolen var litt dårlig innstilt, så jeg forsøkte å finjustere litt. Ettersom jeg har en dreambox fra før og brukte den som referanse på signalet så var konklusjonen at det var lite å hente på å finjustere, da jeg hadde et signal på nesten 90% signalstyrke på dreamboxsen på nesten alle kanalen i norgespakken med noen små variasjoner som det naturligvis vil være. De kanalene som var problemet var NRK1-2-3, TV 2, TV 2 Zebra, Nyhetskanalen, og tildels TV3. Disse kanalene kom det bare opp: "Problemer med å motta signal" når jeg slo på boksen etter at den da gjerne hadde vært avslått siden sist kveld, men så plutselig etter ca en halvtimes tid så kunne kanalene virke igjen. Slik kunne det fortsette kveld etter kveld, mens dramboxen hadde fult signal på alle kanaler. Oppdaget at hvis jeg ikke fikk inn for eks tv 2 så kunne jeg bare slå på tv 2 på dreamboxen og fikk da med en gang signal på HD PVR mottakeren MERKELIG! Frustrasjonen var til å ta og føle på! Men så etter noen dager var det også samme problem med dreamboxen at den ikke greide å ta inn signal på kanal kanalene som jeg har nevnt. Først da forstod jeg ingen ting! Problemet kom og gikk plutselig virket kanalene plutselig ikke. Kom til at jeg måtte prøve å foreta en ny finjustering av parabolen, men uten hell. Problemet kom og gikk.

    Bestemte meg for å koble fra LNB'en jeg fikk fra Canal Digital og koble til det LNB'en med ett uttak som jeg hadde fra før og vips så hadde jeg full signal styrke på alle kanaler igjen på dreamboxen, tok derfor og byttet over slik at det var HD PVR mottakeren som var tilkoblet, også det med suksess. Signal styrken lå da jevnt på 180-190 på alle kanalene. konkluderte da naturligvis med at det måtte være feil med LNB'en jeg fikk fra Canal Digital som kunne til alt. MEN så etter en ukes tid begynte det på igjen med akkurat samme problem som tidligere at den hadde: "problemer med å motta signal" Kanalene som det hele tiden ikke har vært noe problem med er TV Norge, FEM, Viasat 4, voice og TV 3.

    Kommer da på at jeg skal bytte over igjen slik at LNB'en er tilkoblet Dreamboxen og som jeg fryktet så var det samme problem der at den bare mottar signal på de nevnte kanalene. Kan da bare forestille meg at det MÅ være parabolen som må finjusteres, har liten tro på at det kommer til å hjelpe, men gjør et forsøk men det finnes ikke antydning til forandring i signal styrken på de kanalen som det gjelder. Blir da så frustrert at jeg bare slår av og går for å spise. En halv time senere så prøver jeg å slå på igjen, og hva tror dere skjer da? Har da plutselig fult signal på alle de kanalene som jeg ikke fikk inn, har vel aldri hatt så bra signal tidligere dette var da i går kveld. Etter jeg kom hjem fra jobb i dag slo jeg på dreamboxen og der var det som forventet ikke signal på de kanalene som jeg har nevnt tidligere, men signal på TV norge, FEM, Viasat 4, TV 3 og voice.
    På et desperat forsøk tar jeg det 3. LNB hode jeg har og bare bytter over med det som var montert. Og dermed har jeg fult signal på dreamboxen på alle kanaler. Jeg har enda ikke byttet over til HD PVR'en enda, det kommer jeg heller ikke til å gjøre. For med dette konkluderer jeg med at HD PVR'en har ødelagt 2 stk LNB hoder!

    Er det noen som har synspunkter å komme med eventuelt samme erfaringer ?

    Enn så lenge virker alle kanalene i Norgespakken på dreamboxen..........

  2. #2
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åssen står det til med kabelen? lang?

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Åssen står det til med kabelen? lang?

    Kablene er på 12 meter av typen RG 6 så det skal ikke være noe problem!

  4. #4
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ville jeg krevd en ny boks (med strømadapter) og en ny LNB fra CD.
    Kan jo være en feil i boksen eller poweret som sender no grums ut til LNB-hode som den tar skade av.

  5. #5
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk samme problemet her.Har en ipbox med 2 tunerblokker+en cd7000 tuner og triax Quad(som fulgte med alle rom abb.På cd tuneren blir det nå bare grums\mosaikk når jeg samtidig har på min ipbox.Problemet forsvinner når jeg deaktiverer tuner 2 på ipboxen,(ingen problem med bildet på ipbox'en).Har som sagt fungert uten problemer helt til nå(har også utmerket signal)Til å begynne med var det bare problem med NRK frekvensene,men nå er det på nesten alle frekvenser

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •