Ikke 5.1 lyd fra CD's PVR-tuner??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Ikke 5.1 lyd fra CD's PVR-tuner??

    Mulig dette har vært oppe som tema før, men...har CD's pvr med 250gb hd, samt 46" samsung led koblet opp mot Harman K HS-500. Får glitrende bilder, men registrerer at på pvr'ens statusmeny (som vises i noen sekunder ved kanalbytte) indikeres det IKKE at lyd sendes i 5.1. Alt er koblet med hdmi, samt at lyd mellom pvr og surroundanlegg er koblet med coax(spdif)
    Er det noen andre som får lys i 5.1-symbolet på CD's HD-pvr???

  2. #2
    Active
    Medlem siden
    Oct 2005
    Poster
    484
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du aktivert 5.1 i menyen ?
    Klipsch Reference . RF82 , RC62 , RS42 + Velodyne CHT ...
    Samsung UE65HU8505 - SEK-3500U/ZG
    Pioneer SC-LX87 , BDP-LX58 , CLD-D925
    Vu+ SOLO2 , PS3 , XBOX360 , XBOX ONE
    1000+ DVD`s , 550+ BD`s , 300+ LD`s

  3. #3
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    590
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har merket meg at 5.1 lyd mangler i info linja, men jeg får 5.1 DD der det leveres. Dette bekreftes av receiveren min. Tidligere, før firmware oppgradering var det motsatt. Så hvis du har stilt inn rett har du nok 5.1 DD selv om boxen ikke forteller deg det.

  4. #4
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Også er det vell gjerne sånn at ikke alle sendinger har 5.1 lyd..

  5. #5
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    590
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BlackkoZ
    Også er det vell gjerne sånn at ikke alle sendinger har 5.1 lyd..
    Dette er jo også et poeng. Det er jo så langt bare et knytte med kanaler som tilbyr 5.1, og ikke nødvendigvis i alle sine sendinger.

  6. #6
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av raymagnu
    Har merket meg at 5.1 lyd mangler i info linja, men jeg får 5.1 DD der det leveres. Dette bekreftes av receiveren min. Tidligere, før firmware oppgradering var det motsatt. Så hvis du har stilt inn rett har du nok 5.1 DD selv om boxen ikke forteller deg det.
    Deler samme erfaring.

  7. #7
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker folkens!
    Ja, jeg har aktivert 5.1, men hadde en mistanke om at det kanskje kunne være sånn at 5.1 ble levert uten at det ble indikert av pvr'en, egentlig litt dumt, men det er vel kanskje en av de mange tingene som skal rettes opp ved en fremtidig softwareoppdatering.....
    Det stemmer selvfølgelig at ikke alle sender i 5.1, og de som gjør det, gjør det heller ikke hele tiden. Endel av c+ kanalene, silver hd ++ sender av og til vet jeg. Anyway, takk for respons!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •