Viasat Kundeservice - Stemmer dette? Treng hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Viasat Kundeservice - Stemmer dette? Treng hjelp!

    Hei,

    Eg bestilte Viasat sin største TV pakke for 1 mnd siden. 2 veker siden mottok eg både dekoder og eit par dager seinare parabolkortet. Etter eg hadde koblet alt opp så fekk eg bilde, men ikkje lyd. Prøvde diverse firmware oppdateringer, leita gjennom menyen, men fant ikkje ut korfor eg ikkje hadde lyd. Eg prøvde også med anna HDMI kabel.

    Desse to siste vekene har eg vært i kontakt med Viasat sikkert ti ganger, og eg fekk beskjed om at eg skulle få tilsendt ny dekoder. I dag så ringte eg igjen og lurte på kor det blei av denne dekoderen. Då sa dei at Viasat sine HD dekodere ikkje fungerer sammen med Recivere. Eg har dekoderen koblet via ein Yamaha RX-V1800 som går vidare til ein Sony HW10 projektor.

    Stemmer dette?

  2. #2
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan nevne at det er snakk om ein PACE TDS830 HD-dekoder.

  3. #3
    Intermediate DiFontaine sin avatar
    Medlem siden
    Nov 2007
    Poster
    1,331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å ta lyd fra dekoderen med optisk/coax kabel til reciveren?

    Viasat reklamerer jo med 5.1 lyd, og da må man jo nødvendigvis innom en surroundreciver.

  4. #4
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, eg har ikkje prøvd det. Men eg vil helst ha både video og audio gjennom HDMI kabelen. Men det er i følge Viasat ikkje mulig.

    Det syns eg hørtes veldig merkelig ut, og lurer derfor på om noken her inne kan bekrefte/avbekrefte dette?

  5. #5
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Viasat HD dekoder

    Sitat Opprinnelig postet av Vaden
    Hei,

    Eg bestilte Viasat sin største TV pakke for 1 mnd siden. 2 veker siden mottok eg både dekoder og eit par dager seinare parabolkortet. Etter eg hadde koblet alt opp så fekk eg bilde, men ikkje lyd. Prøvde diverse firmware oppdateringer, leita gjennom menyen, men fant ikkje ut korfor eg ikkje hadde lyd. Eg prøvde også med anna HDMI kabel.

    Desse to siste vekene har eg vært i kontakt med Viasat sikkert ti ganger, og eg fekk beskjed om at eg skulle få tilsendt ny dekoder. I dag så ringte eg igjen og lurte på kor det blei av denne dekoderen. Då sa dei at Viasat sine HD dekodere ikkje fungerer sammen med Recivere. Eg har dekoderen koblet via ein Yamaha RX-V1800 som går vidare til ein Sony HW10 projektor.

    Stemmer dette?
    For å få surround lyd må du bruke Optisk kabel til din surroundreceiver, og ikke glemme å gå inn på menyen og krysse av for Dolby 5.1....

    Du får også lyd via HDMI kabelen, men det er bare stereo lyd....

    og ikke glem innstillingene på din surround receiver

    mvh classic 46 har hatt min boks sien juni 08

  6. #6
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dei seier at det ikkje er mulig å få lyd i det heila tatt via HDMI kabelen. Eg bryr meg egentlig ikkje om Dolby 5.1. Eg nøyer meg med vanlig stereo.

  7. #7
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vaden
    Dei seier at det ikkje er mulig å få lyd i det heila tatt via HDMI kabelen. Eg bryr meg egentlig ikkje om Dolby 5.1. Eg nøyer meg med vanlig stereo.
    Er nok ikke HDMI 1.3 på den da . Så da er det optisk kabel som må til . Ikke alt av HDMI som sender lyd.

  8. #8
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Er nok ikke HDMI 1.3 på den da
    Hmm? Hva har det med saken å gjøre? Du får da lyd med eldre HDMI-verjoner enn 1.3.

  9. #9
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ehhm.. Dei sa at det går fint ann å bruke HDMI til både A/V om du kobler den direkte til eit TV, men om du kobler den til ein reciever så vil eg ikkje få lyd.

    Det er dette som får meg til å undre. Er det ingen som har Viasat her inne? :-)

  10. #10
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TV og receivere tar imot både lyd og bilde på samme måte via HDMI.
    Eneste at "timeout" tiden (eller hva det nå het) kan være kortere på en receiver.

    Prøv med optisk, så vil du i allefall få lyd om ikke annet...
    BTW: Prøvd å gå inn på lyd-innstillinger og sett der om det er noen valg for hva den skal sende via ?

  11. #11
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleM
    Hmm? Hva har det med saken å gjøre? Du får da lyd med eldre HDMI-verjoner enn 1.3.
    Hmm.. mente en av de første ikke kjørte lyd jeg.. mulig jeg husker feil her gitt.. uansett, selv om det er HDMI, så er det ikke gitt at den kansende lyd.

  12. #12
    Newcomer team_slegga sin avatar
    Medlem siden
    Nov 2007
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har min PACE TDS830 HD-dekoder koblet via yamaha rx-v661 med hdmi kabel. dette fungerer helt utmerket..

  13. #13
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. eg blir så forbanna! Elendig kundeservice av Viasat. Eg får aldri noke svar, og blir bare ignorert. Vurdere å drita i heile greiene og nøya meg med Canal Digital.

  14. #14
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Vaden
    Hmm.. eg blir så forbanna! Elendig kundeservice av Viasat. Eg får aldri noke svar, og blir bare ignorert. Vurdere å drita i heile greiene og nøya meg med Canal Digital.

    Jeg har hatt VIASAT i mange år, både vanlige bokser, PVR uten HD og den samme som du har...aldri vært noe problemer med lyden der, hverken direkte til TV med HDMI eller med HDMI inn i min HK AVR 255, eller via optisk kabel= 5.1 surround....må være noe greier med din receiver som gjør at du ikke får bestemt at lyden fra VIASAT boksen skal gå til den inngangen du har bestemt..og videre ut sammen med bildet til monitor utgangen...
    Og du har vært inne i menyen på VIASAT boksen og klikket på OK knappen etter at du har gjort forandringer på oppsettet? som du må bruke kode for å komme inn i?
    Og de på VIASAT siiter neppe og kobler opp til alle mulige andre boksewr for å se om det funker....det skal det...ettersom alt går etter standarder....har du prøvd optisk kabel??

    Og selv om det er en HDMI utgang på VIASAT boksen så betyr ikke det automatisk at det skal komme lyd ut der....men det gjør det på min i STEREO..en senere oppdatering vil nok gi 5.1 lyd gjennon HDMI på VIASAT boksen...som det gjorde med CD sin HDPVR i mars...var det vel...

    Panasonic PZ 800 42"-HK AVR 255-Canton MX80 7.1...Panasonic BD DMP 55 - CD HDPVR X 2 +Viasat HDPVR

    mvh

  15. #15
    Newcomer perkforr sin avatar
    Medlem siden
    Sep 2007
    Poster
    283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man må jo også bestemme i receiveren hvor den skal hente lyd fra. Altså hvilken HDMI inngang i ditt tilfelle. Mulig du har sjekket dette.

  16. #16
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av perkforr
    Man må jo også bestemme i receiveren hvor den skal hente lyd fra. Altså hvilken HDMI inngang i ditt tilfelle. Mulig du har sjekket dette.
    Det håper jeg....kan bare si at menyen i min HK AVR 255 er så nydelig lagt opp at man aldri er et sekund i tvil om hvem, hva og hvorfor :-) når det gjelder lyd og bilde....fra hvilken inngang til hvilken knapp: Cable/Sat-DVD/BD osv...

    Panasonic PZ 800 42"-HK AVR 255-Canton M80CX 7.1...Panasonic BD DMP 55 - CD HDPVR x 2 +Viasat HDPVR

  17. #17
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har selfølgelig valgt rett inngang. Får tross alt bilde. Eg har vært inne på menyen og leitet (ja, der man må taste kode) men det er ingen alternativ der eg kan sei at audio skal ut på HDMI.

  18. #18
    Intermediate DiFontaine sin avatar
    Medlem siden
    Nov 2007
    Poster
    1,331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sett i menyen til dekoderen, hva slags lyd den sender ut? AC3, mpeg osv... Prøv å forandre på dette, ellers så tror jeg nok en separat lydkabel (optisk/coax) er den enkleste løsningen...

  19. #19
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vaden
    Hei,

    Eg bestilte Viasat sin største TV pakke for 1 mnd siden. 2 veker siden mottok eg både dekoder og eit par dager seinare parabolkortet. Etter eg hadde koblet alt opp så fekk eg bilde, men ikkje lyd. Prøvde diverse firmware oppdateringer, leita gjennom menyen, men fant ikkje ut korfor eg ikkje hadde lyd. Eg prøvde også med anna HDMI kabel.

    Desse to siste vekene har eg vært i kontakt med Viasat sikkert ti ganger, og eg fekk beskjed om at eg skulle få tilsendt ny dekoder. I dag så ringte eg igjen og lurte på kor det blei av denne dekoderen. Då sa dei at Viasat sine HD dekodere ikkje fungerer sammen med Recivere. Eg har dekoderen koblet via ein Yamaha RX-V1800 som går vidare til ein Sony HW10 projektor.

    Stemmer dette?
    Viasat er no dritt, helt enendig kundeservice, kommer ALDRI til å ha viasat, forbanna møkka

  20. #20
    Intermediate DiFontaine sin avatar
    Medlem siden
    Nov 2007
    Poster
    1,331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mr mustang
    Viasat er no dritt, helt enendig kundeservice, kommer ALDRI til å ha viasat, forbanna møkka
    Hehe, men så kommer det jo an på kanalutvalget da...

    Jeg velger kanal-leverandør etter utvalget på kanaler og ikke utstyret de leverer. Det er stort sett crap over hele linja :grin:

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •