Tekstproblemer på CD HD PVR

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tekstproblemer på CD HD PVR

    Hei,

    Jeg har en HD PVR fra Canal Digital og har den siste tiden fått problemer med teksten på kanaler som blir tekstet av tuneren (f.eks. Discovery Channel).

    Det virker slik at teksten ikke er riktig sync'et om jeg pauser/utsetter en sending, eller om jeg tar opp et opptak. Dvs. at teksten enten kommer før den skal, eller for sent...

    Det har tidvis vært slik tidligere også (sjeldent), men da har tuneren fort hentet seg inn, eller det har hjulpet om jeg har spolt litt f.eks, men nå skjer det omtrent alltid etter en utsettelse, eller på opptak. Og den bedrer seg ikke...

    Jeg tok kontakt med kundeservice men de sa bare følgende:
    "Dette er ett problem vi jobber med å løse. Desverre kan jeg ikke si når løsningen er klar."

    Andre som opplever dette? Synes forklaringen til CD var litt lettvint iogmed at det er et problem som har oppstått nå og den var ok før.

  2. #2
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av martinz
    Hei,

    Jeg har en HD PVR fra Canal Digital og har den siste tiden fått problemer med teksten på kanaler som blir tekstet av tuneren (f.eks. Discovery Channel).

    Det virker slik at teksten ikke er riktig sync'et om jeg pauser/utsetter en sending, eller om jeg tar opp et opptak. Dvs. at teksten enten kommer før den skal, eller for sent...

    Det har tidvis vært slik tidligere også (sjeldent), men da har tuneren fort hentet seg inn, eller det har hjulpet om jeg har spolt litt f.eks, men nå skjer det omtrent alltid etter en utsettelse, eller på opptak. Og den bedrer seg ikke...

    Jeg tok kontakt med kundeservice men de sa bare følgende:
    "Dette er ett problem vi jobber med å løse. Desverre kan jeg ikke si når løsningen er klar."

    Andre som opplever dette? Synes forklaringen til CD var litt lettvint iogmed at det er et problem som har oppstått nå og den var ok før.
    Samme problem jeg og. Fikk forklart at dette fulgte med EPG oppdateringen dem hadde for ikke alt for lenge siden, men skal være ei ny oppdatering på gang som fikser dette.

  3. #3
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror problemet kanskje kan unngås dersom man ikke kobler til tuner 2 siden EPG da ikke fungerer ( hvertfall ikke etter en reboot). Det er ingen god løsning selvfølgelig.

  4. #4
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Jeg tror problemet kanskje kan unngås dersom man ikke kobler til tuner 2 siden EPG da ikke fungerer ( hvertfall ikke etter en reboot). Det er ingen god løsning selvfølgelig.
    Jeg har alltid bare hatt tilkoblet en tuner, da jeg ikke har fått strukket en ekstra ledning til inn i huset.

  5. #5
    Newcomer Cyclops sin avatar
    Medlem siden
    Mar 2007
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Discovery undertekst.

    Har Samma problemet. Undertekst henger altid ca 15 sekund etter bildet.
    Jeg knota rundt i undertekst menyen og valgte engelsk språk da var det ok i ca 10 minutt men etter det så begynte den og henge etter igjen.
    Samme skjedde da jeg bytta tilbake til norsk undertekst.

    Det er kun på Discovery "SD" jeg har merka dette. ikke på noen andre kanaler.

  6. #6
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av martinz
    Hei,

    Jeg har en HD PVR fra Canal Digital og har den siste tiden fått problemer med teksten på kanaler som blir tekstet av tuneren (f.eks. Discovery Channel).

    Det virker slik at teksten ikke er riktig sync'et om jeg pauser/utsetter en sending, eller om jeg tar opp et opptak. Dvs. at teksten enten kommer før den skal, eller for sent...

    Det har tidvis vært slik tidligere også (sjeldent), men da har tuneren fort hentet seg inn, eller det har hjulpet om jeg har spolt litt f.eks, men nå skjer det omtrent alltid etter en utsettelse, eller på opptak. Og den bedrer seg ikke...

    Jeg tok kontakt med kundeservice men de sa bare følgende:
    "Dette er ett problem vi jobber med å løse. Desverre kan jeg ikke si når løsningen er klar."

    Andre som opplever dette? Synes forklaringen til CD var litt lettvint iogmed at det er et problem som har oppstått nå og den var ok før.


    For å løse problemet ditt: Gå inn på meny -> Information -> Produktdata, trykk RØD, I, GRØNN, velg tilbakestilling av flashfilsystem. Bekreft og reboot. Gå igjennom førstegangsinstallasjonen på nytt og vi skal være i mål.

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av donrosa
    For å løse problemet ditt: Gå inn på meny -> Information -> Produktdata, trykk RØD, I, GRØNN, velg tilbakestilling av flashfilsystem. Bekreft og reboot. Gå igjennom førstegangsinstallasjonen på nytt og vi skal være i mål.
    Det skal jeg teste, takktakk :-D

    Kommer tilbake med resultatet.

  8. #8
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av martinz
    Det skal jeg teste, takktakk :-D

    Kommer tilbake med resultatet.
    Jeg har ikke fått testet så mye enda, men det her ser ut til å fungere... Så tusen takk for den geniale løsningen donrosa! :grin:

  9. #9
    Intermediate dvdtom sin avatar
    Medlem siden
    Jun 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har problemer med tekstingen på canal+ filmkanalene. Henger etter og noen ganger kommer det ikke tekst. Et annet problem er at det av og til popper opp flere linjer fra tekst-tv. Vil løsningen til donrosa hjelpe meg, eller er det bare å ringe CD og be om en ny tuner?

  10. #10
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dvdtom
    Jeg har problemer med tekstingen på canal+ filmkanalene. Henger etter og noen ganger kommer det ikke tekst. Et annet problem er at det av og til popper opp flere linjer fra tekst-tv. Vil løsningen til donrosa hjelpe meg, eller er det bare å ringe CD og be om en ny tuner?

    Vil anbefale deg å teste løsningen min først. Om det mot formodning ikke fungerer, så kan du jo ringe til kundeservice.

  11. #11
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av martinz
    Jeg har ikke fått testet så mye enda, men det her ser ut til å fungere... Så tusen takk for den geniale løsningen donrosa! :grin:
    Jeg har fått testet litt mer, men det ser ikke ut som om løsningen hjalp for alle tekstproblemene...

    Igår kveld skulle jeg se Byggeplassen på Discovery og hadde satt på tuneren før 22:00, men begynte ikke å se før før ca. 22:20, og måtte da spole tilbake til programmets start, men da var det tekstproblemer...

    Det er forøvrig ikke problemer når jeg ser et program "live".

  12. #12
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av martinz
    Jeg har fått testet litt mer, men det ser ikke ut som om løsningen hjalp for alle tekstproblemene...

    Igår kveld skulle jeg se Byggeplassen på Discovery og hadde satt på tuneren før 22:00, men begynte ikke å se før før ca. 22:20, og måtte da spole tilbake til programmets start, men da var det tekstproblemer...

    Det er forøvrig ikke problemer når jeg ser et program "live".
    Det som da fungerer for meg, er om jeg pauser og spiller av, og sjekker om det hjelper, og eventuelt prøver igjen på same greia et par ganger. Det pleier å synce til tilbake til normalt for min del.

  13. #13
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av donrosa
    Det som da fungerer for meg, er om jeg pauser og spiller av, og sjekker om det hjelper, og eventuelt prøver igjen på same greia et par ganger. Det pleier å synce til tilbake til normalt for min del.
    Har forsøkt dette, men har dessverre ikke klart å få den riktig igjen. Den endrer seg gjerne litt en av veiene i tid, men klarer likevel ikke å få den helt på rett sport igjen...

    Velger som regel tilslutt bare å ta bort hele teksten og forsøke å forstå hva de snakker om på engelsk.

  14. #14
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter med det samme, er helt håpløst, en ting er når dem sankker engelsk detkan jeg greie å forstå så lenge min bedre halvdel tillater at lyden er høy nok Men det er endel programmer hvordet er innslag av spansk og andre språk, da må jeg innrømme at jeg sliter.
    Skikkelig irriterende.
    Er det noen som har snakket med kundeservice om dette?

  15. #15
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Men det er endel programmer hvordet er innslag av spansk og andre språk, da må jeg innrømme at jeg sliter.
    Skikkelig irriterende.
    Hvis du ikke forstår språket, hvordan kan det være irriterende at teksten lagger?:???:

  16. #16
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleM
    Hvis du ikke forstår språket, hvordan kan det være irriterende at teksten lagger?:???:
    Fordi at forsinkelsen er så stor at handling på skjermen og teksten ikke henger på greip. + at det noen ganger er mix mellom Engelsk og andre språk i samme programmet. En forinkelse på 15 til 30 sekunder er ikke greit uansett språk. Teksten til programmene går ofte halveis inn i reklamepausene.

    Edit** Hadde man forstått/fått med seg alt, så hade vel teksting vært bortkastet i utgangspunket.....

  17. #17
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    En forinkelse på 15 til 30 sekunder er ikke greit uansett språk.
    oi.. Er det snakk om slike forsinkelser?... Ja, da skjønner jeg godt at man lar seg irritere..

  18. #18
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kontaktet kundesrvice for noen dager siden. Nå har jeg fått svar:

    Hei! Takk for din henvendelse!


    Dette skyldes mest sannsynlig feil i softwaren. Det forventes en ny software oppdatering i løpet av høsten 2009.
    Dette skal forbedre HD pvr dekoderen og rette opp eksisterende feil som pr. idag foreligger.

    Så da er det are å vente, og håpe på at dette blir bedre.

  19. #19
    Newcomer runnis sin avatar
    Medlem siden
    Dec 2006
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Jeg kontaktet kundesrvice for noen dager siden. Nå har jeg fått svar:




    Så da er det are å vente, og håpe på at dette blir bedre.
    Bare å vente ja Får håpe den kommer før den forventede oppdateringen til kabel-boksen

  20. #20
    Intermediate dvdtom sin avatar
    Medlem siden
    Jun 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor er tekstingen på canal+ filmHD forskjellig fra de andre filmkanalene? Der fungerer den helt som normalt, mens teksten på de andre kanalene er omtrent dobbel så stor, henger etter og til tider glimrer med sitt fravær.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •