Merkelig signaltap på parabol

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer PIOMAN sin avatar
    Medlem siden
    Feb 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig signaltap på parabol

    Hei, har i de siste par dagene opplevd signaltap/mistet signal helt på mitt parabolanlegg:cry: . Har en Vantage HD 7100. Vantagemottakeren ser ut til å være i orden da den booter som den skal, men ved signalbortfall ligger signalstyrken på bare 4%. Etter en stund, igår faktisk hele dagen kom alle kanalene tilbake igjen med signalstyrke på 88%. Idag var de borte igjen. Har kun canal digital.
    Kan det være Lnb'en som begynner å skrante? Den har tross alt en alder på ca. 8 år. Dette er en Lnb med fire uttak, har prøvd de andre uttakene men uten hell.

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, hadde jeg vært deg, så er det på høy tid å skifte LNB uansett, åtte år er en evighet i disse sammenhenger. Tror nok LNB`n du har er trøtt og lei, og støytallene på de nye (0,2dB) vil nok løfte anlegget noen hakk.

  3. #3
    Intermediate Polarbear sin avatar
    Medlem siden
    Jun 2006
    Poster
    1,050
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde noe lignende på en av mine Vantage mottakere. På noen av HD-kanalene flukturerte signalstyrke mellom 90 og 4 %. Etter mye feilsøking fant jeg ut at det var LNB-hodet som var synderen.

    Så jeg ville forsøkt å skifte til nytt LNB-hode hvis jeg var deg.
    Stue: Samsung UE55JS8005, Onkyo TX-NR646, Samsung UBD-K8500,Toshiba HD-XE1
    Loftsstue: Samsung UE55HU7505, Samsung BD-F7500

  4. #4
    Newcomer alfalfa sin avatar
    Medlem siden
    Sep 2004
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Coax

    Har vært bortr i noe lignende. Måtte ta av coax inn mot diseq og skrapte litt på senterledningen med en kniv, Løste problemet for meg.
    Meridian 861.v8. Meridian 621. Aerial Lr 5. Cc 5. Meridian Md 600. Chord spm 12000. Chord Mezzo 140. Pioneer bdp 91. Jl Gotham. Paradigm Sub2.Theta compli blue 3D. Teac P 70. Oppo 83. Meridian M33 x 4. PS3. X-Box. JVC 750. Pioneer 508. PS Audio P10.

  5. #5
    Newcomer PIOMAN sin avatar
    Medlem siden
    Feb 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Signaltap

    Takk for alle svar. Det merkelige er at hvis Vantagen forblir i påslått tilstand bibeholdes signalet med en styrke på 90-92. Men så snart jeg foretar en reboot av mottakeren har signal på alle kanaler falt ut. D.v.s de ligger på ca. 4%. Slik kan den stå i timesvis før den plutselig gjennopptar full signalstyrke.

  6. #6
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har pussig nok hatt et lignende problem på min ClarkeTech tuner i noen uker. Noen kanaler faller ut men sjelden alle. De kanalene som forsvinner først ser ut til å være Viasat 4, TV2 og BBC HD. Problemet er størst om ettermiddagen, men det bedrer seg utover kvelden. Det hjelper ofte å restarte tuneren, men kanalene faller ut igjen etter en liten stund. Signalstyrken skifter mellom ca 30% når kanalene er borte og ca 85% når kanalene virker.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •