TV2 "forsvunnet" fra Canal Digital

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TV2 "forsvunnet" fra Canal Digital

    Her i heimen har vi alle Canal Digital abonnement og nettopp idag oppdaget jeg at TV2 ikke lengre eksisiterer på alle abonnementene (moderkanalen). Jeg har foretatt kanalsøk, men til ingen nytte. Noen som har opplevd det samme og/eller vet hva som skjer, evt. hvorfor?

  2. #2
    Active rstave sin avatar
    Medlem siden
    Mar 2008
    Poster
    354
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av benni92
    Her i heimen har vi alle Canal Digital abonnement og nettopp idag oppdaget jeg at TV2 ikke lengre eksisiterer på alle abonnementene (moderkanalen). Jeg har foretatt kanalsøk, men til ingen nytte. Noen som har opplevd det samme og/eller vet hva som skjer, evt. hvorfor?
    Ingen problemer her.

  3. #3
    Intermediate Zocral sin avatar
    Medlem siden
    Oct 2003
    Poster
    551
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skulle akkurat til å opprette en tilsvarende tråd da jeg også mister TV2 signalet fra og til uten at jeg vet hvorfor. De andre norske kanalene vises som normalt, også TV2 Nyhetskanal. Jeg har ikke rørt på parabolen og signalet virker likt som tidligere. Merkelige greier, spesielt med tanke på at neste dag kan TV2 være tilbake igjen.

    Edit: Den ene gangen jeg ikke fikk inn TV2 reinnstalerte jeg alle kanalene, med det resultat at TV2 ikke lenger var med på kanallisten. Når jeg noen dager senere reinstallerte kanalen på nytt, kom signalet tilbake. Men sist jeg sjekket (søndag kveld) var TV2 signalet borte igjen. Det merkelige er at de andre TV2 kanalene er ikke påvirket av dette!!!

  4. #4
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zocral
    Jeg skulle akkurat til å opprette en tilsvarende tråd da jeg også mister TV2 signalet fra og til uten at jeg vet hvorfor. De andre norske kanalene vises som normalt, også TV2 Nyhetskanal. Jeg har ikke rørt på parabolen og signalet virker likt som tidligere. Merkelige greier, spesielt med tanke på at neste dag kan TV2 være tilbake igjen.

    Edit: Den ene gangen jeg ikke fikk inn TV2 reinnstalerte jeg alle kanalene, med det resultat at TV2 ikke lenger var med på kanallisten. Når jeg noen dager senere reinstallerte kanalen på nytt, kom signalet tilbake. Men sist jeg sjekket (søndag kveld) var TV2 signalet borte igjen. Det merkelige er at de andre TV2 kanalene er ikke påvirket av dette!!!
    Har du hatt liknende probler med TV Norge som sender på samme frekvens/transponder som TV2's hovedkanal.

    TV2 Nyhetskanalen,TV2 Zebra,TV2 Sport 1 og TV2 Film sendes ikke på samme satellitt som TV2. Disse kanalene sendes i et annet frekvensbånd og en annen polarisasjon. En halvdefekt LNB (temperatur drift) eller switch kan i teorien være årsak til problemet men da burde også TV Norge være rammet.

    Hvilken mottager er det som benyttes ?

  5. #5
    Active rstave sin avatar
    Medlem siden
    Mar 2008
    Poster
    354
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Har du hatt liknende probler med TV Norge som sender på samme frekvens/transponder som TV2's hovedkanal.

    TV2 Nyhetskanalen,TV2 Zebra,TV2 Sport 1 og TV2 Film sendes ikke på samme satellitt som TV2. Disse kanalene sendes i et annet frekvensbånd og en annen polarisasjon. En halvdefekt LNB (temperatur drift) eller switch kan i teorien være årsak til problemet men da burde også TV Norge være rammet.

    Hvilken mottager er det som benyttes ?
    På Vantage 8000hd forsvant de i ca.1.time,men på Hyro 9000 skjedde det ikke noen ting.

  6. #6
    Intermediate Zocral sin avatar
    Medlem siden
    Oct 2003
    Poster
    551
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Har du hatt liknende probler med TV Norge som sender på samme frekvens/transponder som TV2's hovedkanal.

    TV2 Nyhetskanalen,TV2 Zebra,TV2 Sport 1 og TV2 Film sendes ikke på samme satellitt som TV2. Disse kanalene sendes i et annet frekvensbånd og en annen polarisasjon. En halvdefekt LNB (temperatur drift) eller switch kan i teorien være årsak til problemet men da burde også TV Norge være rammet.

    Hvilken mottager er det som benyttes ?
    Det er en gammel Nokia 9311 S. Det er veldig rart for i dag får jeg inn TV2 igjen?! Mulig mottakeren må oppgraderes eller LNB? Nå skal det sies at jeg bruker en splitter slik at jeg kan ha mottakeren i andre rom dersom det er nødvendig, f eks når jeg skal se fotball på storskjerm i kjelleren.

    Når det gjelder TVN så vet jeg ikke for jeg ser aldri på den kanalen. Men det skal jeg sjekke dersom (når) TV2 faller ut igjen.

  7. #7
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zocral
    Det er en gammel Nokia 9311 S. Det er veldig rart for i dag får jeg inn TV2 igjen?! Mulig mottakeren må oppgraderes eller LNB? Nå skal det sies at jeg bruker en splitter slik at jeg kan ha mottakeren i andre rom dersom det er nødvendig, f eks når jeg skal se fotball på storskjerm i kjelleren.

    Når det gjelder TVN så vet jeg ikke for jeg ser aldri på den kanalen. Men det skal jeg sjekke dersom (når) TV2 faller ut igjen.
    Splitter kan ikke gå bra. Da vil du oppleve slike problemer du ser nå. Det kan være mulig å loope signalet men begge mottagerene kan ikke benyttes samtidig uten trøbbel med en enkelt kabel+split inn fra LNB. Det man da må benytte er en Twin LNB og så trekkes det egen kabel til hver mottager.

    Det er en mulighet for at det burde fungere dersom kun en av mottagerene er slått på (med strøm) men da er det viktig at splitteren faktisk er beregnet for satellitt og at den tåler 18V spenning.

  8. #8
    Intermediate Zocral sin avatar
    Medlem siden
    Oct 2003
    Poster
    551
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som er litt merkilig er at disse problemene oppsto først i år. Og splitteren har vært i bruk i ca 5 år uten at jeg har hatt problemer tidligere. Men dersom jeg mister signalet igjen skal jeg koble ut splitter for å sjekke om den påvirker signalet. Takk for tipset.

    Edit : Det er mulig at problemene startet etter at Canal Digital også begynte å sende TV3 og TV4.

  9. #9
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zocral
    Det som er litt merkilig er at disse problemene oppsto først i år. Og splitteren har vært i bruk i ca 5 år uten at jeg har hatt problemer tidligere. Men dersom jeg mister signalet igjen skal jeg koble ut splitter for å sjekke om den påvirker signalet. Takk for tipset.

    Edit : Det er mulig at problemene startet etter at Canal Digital også begynte å sende TV3 og TV4.

    Du vil hvertfall ikke kunne motta TV2 på en mottager samtidig som du mottar TV3(eller Viasat4) på en annen en med en splitter. Heller ikke NRK og TV2 samtidig på to forskjellige mottagere.

    Hvis du lar den "ubrukte" mottageren stå på NRK så vil det antagelig fungere. Da vil "hovedmottageren" alltid vinne kampen om å velge riktig polarisasjon og frekvensbånd i LNB'n. Det kan jo også ha skjedd et eller annet med splitteren, LNB'n eller kabel&koblinger men splittingen er som sagt langt fra ideell.

  10. #10
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanalene TV2, TV Norge, Viasat 4 og TV3 hadde forsvunnet fra min kanalliste. Det skyldtes for svakt signal. Når signalnivået detter under ca. 45% detter kanalene ut. Kanalene var på forksjellige frekvenser og derfor gikk det bare ut over noen utvalgte kanaler.

  11. #11
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også problemer med TV2 samt noen HD kanaler på 2 forskjellige STB i Stavanger. Lurer på om det kan være et tre med bugnende grener utenfor, men det er interessant at flere her inne melder om dette. Jeg har ingen tro på defekt utstyr hjemme hos meg (1 år gammelt Quad LNB). Lurer på om jeg må høre med CD kundesenter om dette er noe man har rapportert inn ?

  12. #12
    Intermediate Zocral sin avatar
    Medlem siden
    Oct 2003
    Poster
    551
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av benni92
    Kanalene TV2, TV Norge, Viasat 4 og TV3 hadde forsvunnet fra min kanalliste. Det skyldtes for svakt signal. Når signalnivået detter under ca. 45% detter kanalene ut. Kanalene var på forksjellige frekvenser og derfor gikk det bare ut over noen utvalgte kanaler.
    Signalet mitt svinger nok +/- 45 % fordi det er nettopp de kanalene du nevner som faller ut når TV2 faller ut. Jeg har kjøpt meg en F-hunn/hunn på Clas Ohlson til kr 19,00 for å koble inn-signalet utenom splitter og direkte til mottaker for å sjekke om det vil styrket signalet til mottaker. Men siden jeg nå får inn TV2 igjen, får jeg vente til neste gang kanalen faller ut.

  13. #13
    Intermediate Zocral sin avatar
    Medlem siden
    Oct 2003
    Poster
    551
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I dag var TV2 nok en gang borte. Etter å ha skjøtet signalet fra parabol til mottaker med en F-hunn/hunn kom signalet tilbake. Således er det ingen tvil om at splitteren har forringet signalet slik at det til tider har vært under 45 %.

    Takk for gode tips som førte til at jeg fant en løsning på mitt problem. Kostnad, kun kr 19,00.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •