Strong 8700 + NDS (litt trøbbel)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strong 8700 + NDS (litt trøbbel)

    Er det andre der ute som sitter med denne tuneren ?

    Slik er historien:
    Jeg har nå først gjort som det stod på skjermen. Tatt ut Viasat kortet, og ringt Viasat og tasta inn diverse nummer .. Greit det, bilde kom tilbake og alt var fryd og gammen..

    Fikk det nye kortet i posten i dag, og da jeg satt det inn, kom det først;
    Kortet er av feil type eller satt feil inn. Sjekk manual (2)


    Slo da av tuneren. Når jeg så prøvde å slå den på igjen, ville den ikke det. Tok ut strøm i fem minutter ++. Den ville fremdeles ikke på..
    Ventet leenge, kanskje 15 minutter, så gikk det plutselig.
    Fikk den obligatoriske sorte skjermen, med en melding om at jeg kunne ringe eller vente en time på bilde..

    Valgte å ringe Viasat og tastet inn diverse koder for å få bilde med en gang. Dette gikk greit, bildet kom med en gang..

    Men så, av og til, popper denne meldingen opp igjen; Kortet er av feil type eller satt feil inn.. Og jeg må slå av tuneren, eller sappe mellom kanalene en stund før det plutselig virker igjen. Veldig irriterende.. Noen som har samme erfaringer ???? Eller noen gode tips på hva som skjer ???

    MVH Tor Christian

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og Viasat kundeservice gir deg ingen ledetråder...?

  3. #3
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så vidt jeg leste før i dag på en post, så stenger de klokka ni :?:
    Så jeg har ikke komme så langt ennå..

    Men jeg får ringe de i morra og se om de har noe fornuftig å si.

  4. #4
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm har du prøvd å ta ut og sette inn kortet? Kan hende det "bommer" litt inne i mottageren. Skal ofte ikke mye slakk til før det er nok.
    Standard spm er jo selvfølgelig om du setter kortet riktig vei?
    Ellers kan det jende det er noe feil på kortet.


    Mvh

  5. #5
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatering :
    Ringte Viasat Kunderservice på mandag. De noterte kortnummeret, og sa de skulle ringe opp igjen. Det skjedde jo ikke, selvsagt !

    Prøvde igjen på onsdag; Det er mer enn 15 minutters ventetid sa den automatiske telefonsvareren. Ok, på mandag ventet jeg 15 minutter uten at denne meldingen kom. Hvor lenge må jeg vente når de har denne meldingen ? Jeg gadd ikke å vente særlig lenge.

    På torsdag kom jeg igjennom ganske kjapt. De sendte noen signaler (hans ord) til mottakeren, jeg måtte se om dette hjalp, eller så måtte jeg ringe tilbake. Bilde frøs i noen sekunder og kom tilbake igjen, så noe ble sendt.. Men på kvelden kom samme feil igjen.

    Ringte derfor igjen, idag fredag. Etter 30 minutters pausemusikk fikk jeg kontakt. En 3 person sa nå at, "jo dette var det flere som hadde problemer med. Sannsynligvis noe feil på software. De jobbet for å rette det, bla bla."
    Så, jeg må faktisk vente på at de skal fikse noe som allerede skulle vært i orden før de begynte med denne oppgraderingen..
    Spør du meg så er dette for dårlig. Det er jo EM !
    Ingen krise, har CD også. Men, jeg syntes det virker for dumt..

  6. #6
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flere som har tull med overgangen. Går ikke helt smertefritt nei.

    Mvh

  7. #7
    Intermediate JR sin avatar
    Medlem siden
    Aug 2004
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tokki (el andre med denne tuneren)...

    Ser du sier at du kan se CD allikevel. Er dette på gjennom Strong tuneren det også? Og hvilket CD kort har du i så fall? Standard blå/hvit eller gult CI kort?

    Skaffet meg strong i går etter mye kluss med nokia og thomson tuner og håper å få både CD og Viasat på en og samme...(mangler å få CD signalet opp å kjøre...tror det kan ha noen med diseq switchen å gjøre..). Håper dette løser mitt probelm...

  8. #8
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JR
    Tokki (el andre med denne tuneren)...

    Ser du sier at du kan se CD allikevel. Er dette på gjennom Strong tuneren det også? Og hvilket CD kort har du i så fall? Standard blå/hvit eller gult CI kort?

    Skaffet meg strong i går etter mye kluss med nokia og thomson tuner og håper å få både CD og Viasat på en og samme...(mangler å få CD signalet opp å kjøre...tror det kan ha noen med diseq switchen å gjøre..). Håper dette løser mitt probelm...
    Du kan bruke både Viasat (NDS) og CD i denne. Har koblet opp en og det fungerte greitt. Det var med det gule CI kortet. Vet ikke om det virker med det andre (min Force 1145 fungerte med begge).

    Snakket med en forhandler her om dagen å han sa at det var en del problemer med tuneren. Problemene oppstod når den skulle bytte mellom Viasat og CD, så han hadde sluttet å "reklamere med" at den taklet begge systemene.

    For å teste om det er diseq'en som er gåen, så er det bare å kjøre parabolhodet som står på 1 grad vest rett i tuneren. Husker ikke helt hva det var, men jeg måtte knote en del med oppsettet for å få bilde fra begge satelittene

  9. #9
    Intermediate JR sin avatar
    Medlem siden
    Aug 2004
    Poster
    615
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det til til slutt. Det viste seg at Strong var litt mer sær på signalene enn det min gamle Nokia var... Nå fungere begge systemene på en tuner. Riktig bra er det. Ok det fungere med det blå CD kortet også! Takk for svar.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •