Problem med bildeformat

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Problem med bildeformat

    Eg har Canal Digital sin HDPVR-mottakar og ein par år gammal LG HD-ready 42" plasma TV. No er bildestorleiken heilt feil når eg tar inn signal via HDMI eller Component. Bildet er zooma inn slik at informasjon i ytterkantane blir borte. Same korleis eg stiller mottakaren og TV-en så nytter det ikkje. Dersom eg kobler til via SCART, så har bildet rett format.

    Skal eg mistenke HD-mottakaren eller Tv-en? Kva kan gjerast for å finne dette ut?

  2. #2
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å trykke på "on demand"-knappen på fjernkontrollen til HD PVR. Tror det løser problemet.

  3. #3
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har sikkert aktivert "stretch" ved uforvarende å trykke to ganger etterhverandre på "TV" knappen. Et nytt dobbelttrykk på samme knapp får deg ut igjen. Repeterte trykk på "TV" knappen togler AR helt tilsvarende "On demand" knappen.

  4. #4
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takk

    Både ett trykk på On demand og dobbelttrykk på TV-knappen virka. Tusen takk!
    Er dette en funksjon i den nye programvaren som ikke er dokumentert?

  5. #5
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ottgrims
    Både ett trykk på On demand og dobbelttrykk på TV-knappen virka. Tusen takk!
    Er dette en funksjon i den nye programvaren som ikke er dokumentert?
    On-demand knappen har fungert slik hele tiden (uansett software).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •