Pioneer Krp-500A + Canal digital

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer Krp-500A + Canal digital

    Har netopp kjøpt meg en Pioneer KRP-500A tv. Har fra før Canal digital sin Entertain pakke på parabol. Fortalte dette til selgeren og han solgte meg en cam modul som heter Technicrypt CXV. Dette var en kobinasjon som han tidligere hadde hørt fra andre kunder fungerte fint. Etter litt roting i menyer klarte jeg å søke opp alle kanalene men får no accsess når jeg prøver å se på de. Ringte da Canal Digital sin kunderservice der jeg fikk opplyst om at det var helt tilfeldigt om kortet mitt ville funke med cam eller ikke.

    Kan dette stemme? Eller finnes det en mulighet for å få dette til? Er utrloig lei av den sagem boksen som jeg fikk med fra Canal digital og vil gjerne kun bruke den nye Tuneren som sitter i tven.

  2. #2
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hansa123
    men får no accsess når jeg prøver å se på de. Ringte da Canal Digital sin kunderservice der jeg fikk opplyst om at det var helt tilfeldigt om kortet mitt ville funke med cam eller ikke.
    Samme melding om Cam står i eller ikke? noen forskjell om kortet står i cammen eller ikke?

  3. #3
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten cam + kort : Får feilmelding, Televisjon : Ikke tilgang til å se kanaler med begrenset tilgang.

    Med Cam uten kort : Samme som over

    Med Cam og kort : Kanaler jeg vet jeg ikke har i abbo mitt får Conax no acsess, Kanaler jeg vet jeg har gir bare svart skjerm. EPG funker samt info om programmet kommer opp på skjermen når jeg bytter kanal, bare ikke noe bilde

  4. #4
    Intermediate phatbull sin avatar
    Medlem siden
    Jan 2008
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme tv og samme cam modul. Men min Technicrypt CXV er for RiksTV, ikke parabol. Jeg har denne: Komplett.no - Technicrypt CXV MP RiksTV

  5. #5
    Intermediate Polarbear sin avatar
    Medlem siden
    Jun 2006
    Poster
    1,050
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har vel kanskje den aktuelle TV'en kun innebygget DVB-T tuner (for digitalt bakkenett), og ikke DVB-S (for satelitt).
    Stue: Samsung UE55JS8005, Onkyo TX-NR646, Samsung UBD-K8500,Toshiba HD-XE1
    Loftsstue: Samsung UE55HU7505, Samsung BD-F7500

  6. #6
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tven har disse innebygde tunerene, hentet fra pioneer.no

    TV Tuner : Digital DVB-T, DVB-S, DVB-S2 and Analogue tuners integrated in separate media receiver

    HAr også den cxv camen som er for riks tv men dette sa selger at ikke var noe problem. Han handde solgt slike før i kombinasjon med den tven og dette hadde funket helt fint med Canal Digital sine satelitt sendinger.

  7. #7
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hansa123
    Uten cam + kort : Får feilmelding, Televisjon : Ikke tilgang til å se kanaler med begrenset tilgang.

    Med Cam uten kort : Samme som over

    Med Cam og kort : Kanaler jeg vet jeg ikke har i abbo mitt får Conax no acsess, Kanaler jeg vet jeg har gir bare svart skjerm. EPG funker samt info om programmet kommer opp på skjermen når jeg bytter kanal, bare ikke noe bilde
    Merkelig, var cammen brukt? mulig parret mot et annet kort?

  8. #8
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ikke være brukt. Ble i hvertfall ikke opplyst om det. Finens det noen måte en kan sjekke om den er paret med ett kort på?

  9. #9
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hansa123
    Skal ikke være brukt. Ble i hvertfall ikke opplyst om det. Finens det noen måte en kan sjekke om den er paret med ett kort på?
    Siden CAM'en støtter pairing så tror jeg muligens den ikke vil fungere dersom du har et pairing kort. Dvs. kort for en HD boks eller en annen boks som støtter pairing. Det er hvertfall slik det har fungert med pairing boksene for parabolen. Et pairingkort fungerer ikke i en annen pairing kompatibel mottager enn kortet er autorisert for.

    Det er mulig at en CAM uten pairing støtte ville fungere bedre men det er ren spekulasjon fra min side... Det kan også være at Pioneeren har dårlig støtte for CAM. Da fungerer ofte ikke teletext. Sjekk om teletexten på TV Norge SD , TV3 eller TV2 fungerer. Teletexten er ikke kryptert og skal fungere uansett om du ikke benytter CAM+smartkort. Forsvinner teletexten når du setter inn CAM'n så støtter antagelig ikke TV'n CAM'en.

  10. #10
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke inn teletext når jeg ikke har i cam og kortet. Men når begge deler står i så får jeg opp teletext på tvnorge.

  11. #11
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv og snu kortet, ble lurt selv første gang jeg satt det inn :-?

  12. #12
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loffen68
    Prøv og snu kortet, ble lurt selv første gang jeg satt det inn :-?
    Chip'en skal alltid vende opp i en CAM. Har ikke sett en eneste CAM hvor dette er tilfellet.

    Det er forøvrig veldig merkelig den andre meldingen om at teletext ikke fungerer uten at CAM'en er satt inn i Pioneeren. Nå først skjønte jeg ingenting

  13. #13
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kort

    Etter at Canal Digital endret kodingen sin i måneskiftet april-mai -09
    ser det ut til at dårlig kontakt på adgangskortet kan føre til delvis svart
    eller helt svart skjerm.
    De fleste dedikerte Conax cammer virker fortsatt, paring eller ikke.
    Noen har problemer med lyd.
    Ser i andre forum at CD skal ha gått fra cas 5 til cas 7 på kodingen sin.

  14. #14
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så det kan hende at siden denne conaxen jeg har rett og slett ikke funker i sammen med denne tven.

    Kan det hende at denne conaxen fungerer, står jo merket med Canal Digital

    CAM Modul CONAX Versjon 5.0 - Diverse - Satelitt - CAM Modul CONAX Versjon 5.0 - Netshop.no - pc data foto minne digital

    Setter ellers pris på linker til andre conaxer som kan fungere med min tv

  15. #15
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Conax Cam

    Den nevnte modul finnes i flere utgaver se feks.
    cams.asp

  16. #16
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hansa123
    Så det kan hende at siden denne conaxen jeg har rett og slett ikke funker i sammen med denne tven.

    Kan det hende at denne conaxen fungerer, står jo merket med Canal Digital

    CAM Modul CONAX Versjon 5.0 - Diverse - Satelitt - CAM Modul CONAX Versjon 5.0 - Netshop.no - pc data foto minne digital

    Setter ellers pris på linker til andre conaxer som kan fungere med min tv
    CAM'en er merket med Conax logo, ikke Canal Digital. Om den fungerer med din TV er vanskelig å si. Kanskje du kan høre med Pioneer om de har noen erfaring ?

  17. #17
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hansa123
    Har netopp kjøpt meg en Pioneer KRP-500A tv. Har fra før Canal digital sin Entertain pakke på parabol. Fortalte dette til selgeren og han solgte meg en cam modul som heter Technicrypt CXV. Dette var en kobinasjon som han tidligere hadde hørt fra andre kunder fungerte fint. Etter litt roting i menyer klarte jeg å søke opp alle kanalene men får no accsess når jeg prøver å se på de. Ringte da Canal Digital sin kunderservice der jeg fikk opplyst om at det var helt tilfeldigt om kortet mitt ville funke med cam eller ikke.

    Kan dette stemme? Eller finnes det en mulighet for å få dette til? Er utrloig lei av den sagem boksen som jeg fikk med fra Canal digital og vil gjerne kun bruke den nye Tuneren som sitter i tven.
    Ikke for å være frekk, men du har satt cam`en i den øverste sporet? som er til satelitt. Det nedre er til Riks-tv... :-)

    På min KRP-600A så virker det med mange forsjellige conax cam`er, men i påvente av den nye Canal Digital cam`en, får jeg heller leve med at enkelte HD kanaler "hakker" når Symbol-rate er på over 28000, andre cam`er klarer rett og slett ikke dette, da det er over standarden som cam`ene er bygget for...

  18. #18
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tandberg
    Ikke for å være frekk, men du har satt cam`en i den øverste sporet? som er til satelitt. Det nedre er til Riks-tv... :-)

    På min KRP-600A så virker det med mange forsjellige conax cam`er, men i påvente av den nye Canal Digital cam`en, får jeg heller leve med at enkelte HD kanaler "hakker" når Symbol-rate er på over 28000, andre cam`er klarer rett og slett ikke dette, da det er over standarden som cam`ene er bygget for...
    Vet du når den nye cam'en kommer og navnet på den ?

  19. #19
    Intermediate Loffen68 sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,944
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og Thecnicrypt CXV er den cam'en jeg bruker på RiksTv, bruker den andre du linker til på CD.

    Virker som bare det, med untak av noe "hakking" på HD kanalene.

  20. #20
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loffen68
    Vet du når den nye cam'en kommer og navnet på den ?
    TechniCrypt CXC - Conax Pairing CA Modul, godkjent av CanalDigital

    Skulle vært i handelen nå, men det var feil på de, så technisat tilbakekalte de.
    Kommer nok snart.... ;-)

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •