Støt fra cd tuner!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støt fra cd tuner!

    Bestillte meg rom to abonnement fra CD. Installerte i kveld men får vannvittige støt fra tuneren når jeg monterer antennekabelen! Tuneren er ikke koblet til strøm nettet. tar jeg på tuneren eller kontakten fra parabol får jeg skikkelige støt. Sjekket med den andre tuneren og merker ikke noe der... Noen tips på hva det kan være?

  2. #2
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mangel på galvanisk skille?
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

  3. #3
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JKJK
    Mangel på galvanisk skille?
    Man skal ikke benytte galvanisk skille på parabol for da får ikke LNB'en spenning.

    Tipper kanskje at jbk får støt fordi den andre mottageren har strøm på ?

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er såpass at en ikke kan ta på tuneren! Er det noen instillinger på den andre tuneren som må endres? prøvde å slå strøm av til LNB fikk like mye støt!

  5. #5
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette kan komme fra flere kilder.har du kabel tv inn i hust som f.eks. som er koblet til reicver/tv. hvordan er parabolen montert på tre vegg/mur.når du for støt fra tuneren så må strømmen gå ut gjennom et annet komponent.for Strømmen må ha en vei og gå ut fra deg igjen ellers merker du ingen ting.har du et måle instrument så kan du bare måle mellom tuneren og andre komponenter og se hvor høy spenningen er og vilken vei den tar.

    .

  6. #6
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket med Canal digital og de sendte meg en ny boks prompte.. Trolig en feil i den eldste boksen. Da det ser ut som den sender strøm og mer en LNB strømmen videre til den andre tuneren.. En jordfeil i fasen den første første tuneren er koblet til skulle vel uansett ikke blitt sendt videre via antennekabelen?

    Har ikke kabeltv. Men sender lyd fra den første tuneren via coax til en Arcam reciever.. Ikke noe av dette er koblet til jordet elnett.

  7. #7
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jbk
    Snakket med Canal digital og de sendte meg en ny boks prompte.. Trolig en feil i den eldste boksen. Da det ser ut som den sender strøm og mer en LNB strømmen videre til den andre tuneren.. En jordfeil i fasen den første første tuneren er koblet til skulle vel uansett ikke blitt sendt videre via antennekabelen?

    Har ikke kabeltv. Men sender lyd fra den første tuneren via coax til en Arcam reciever.. Ikke noe av dette er koblet til jordet elnett.

    Du har dratt en kabel fra multiroom LNB'n til hver tuner ? Multirom tunere kan ikke kaskaderes. Du har sikkert gjort dette riktig men jeg spør nå likevel for sikkherhets skyld.

    Får du strøm når du tar på tuner chassis så er det ikke helt bra.

  8. #8
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    en kabel fra quad LNB`en til hver tuner.. Og ja! strøm fra chassis på den ene boksen! selv om den ikke er koblet til strømnettet.

  9. #9
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jbk
    en kabel fra quad LNB`en til hver tuner.. Og ja! strøm fra chassis på den ene boksen! selv om den ikke er koblet til strømnettet.
    Hvis du kobler fra signal-kabelen, da før du vel støt når du tar på kun pluggen på signal kabelen?
    Hvis ja så koble fra den andre boksen også (signalet og Coax lyd), får du fortsatt støt så må jordingen på kabelen ha kontakt med et eller annet et sted som denne strømmen kommer i fra.
    Tipper du ikke får støt da og at du finner ut at det er når kobler til Coax lyd til forsterkeren din at du får støt.

  10. #10
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den boksen jeg får støt fra er hverken koblet tilstrømnettet eller til reciever! Når jeg slår av den tuneren som trolig sender strøm(reciever koblet til) får jeg ikke støt fra den andre boksen. Så den første tuneren sender strøm og for mye strøm via LNB`en. Alt annet utstyr har vært slått av unntatt de to tunerene når jeg har testet.

    Ja jeg fikk også støt fra signalkabelen fra parabolen når jeg demonterte den fra tuneren jeg fikk støt fra.. og den første tuneren stod på. Men forsterkeren var ikke på.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •