Canal Digital HD PVR , ny software - Side 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 9 av 81 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 29 39 49 59 69 79 ... SisteSiste
Viser resultater 161 til 180 av 1608
  1. #161
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Jeg har satt PVR til 576p og latt min DVDO Edge oppskalere til 1080p.
    For SD fungerer dette bra, men det jeg lurer på er om CD boksen da må først nedskalere HD kanaler fra native 1080i til 576p før disse sendes ut, eller om disse uansett sendes ut som 1080i ? Hvis ikke, så er det vel ikke noen god ide å kjøre 576p for HD kanaler ? Grunnen til bruken av 576p er at jeg regner min Edge for å være overlegen på skaleringsjobben.
    Jeg testet dette nå og den blir ALLTID stående i 576p dersom du
    endrer format.

    Man skulle tro at en ekstern videoprossessor vil gjøre en bedre jobb ja
    men det kan du jo teste ved å forsøke forskjellige formater i HDPVR.
    HDPVR'n gjør en bedre oppskaleringes jobb enn min Pioneer 507XA og min Denon AVR 4308 (Faroudja) men i en videoprosessor i DVDO Edges prisklasse så burde det være stor forskjell.

  2. #162
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problem med ukentlige opptak etter at klokka var stilt til sommertid.
    Opptak som skulle startet i dag tidlig startet ikke.
    Vanligvis så er opptakene listet i den rekkefølgen de starter i, men i dag så var de første opptakene først på onsdag. Søndag, mandag og tirsdags opptakene var lengere ned på lista. Men når jeg valgte disse og trykket på ok, så kom de igjen i rett rekkefølge (måtte velg en og en for å få de rett).
    Hadde jeg ikke gjort det, så hadde jeg antagligvis misset disse opptakene også.

    Jeg vet ikke hvordan det har vært før (forrige sommer/vintertid innstilling av klokka), da jeg fikk denne boksen i november.

  3. #163
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Jeg testet dette nå og den blir ALLTID stående i 576p dersom du endrer format.
    Takk.
    Dette svaret tolker jeg som at også HD kanalene sendes ut på 576p.
    Men det som er spørsmålet er at hvis HD kanaler sendes i native 1080i, må ikke PVR da omskalere til 576p før utsendelse via HDMI, gitt tokningen over ?
    Isåfall så er jo denne omskaleringen ugunstig.

    En annen problemstilling er at det vel er tvilsomt om component vs RGB settingen på PVR virker når 576p velges ?
    Da er det isåfall merkelig at denne ikke går i washout, men kan fremdeles velges.....

  4. #164
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Hei

    Er det andre enn meg som opplever att det tar VEEEEElDIG mye lengre tid å vente på att tuneren skrur seg av? Det røde lyset står og blinker i en evighet samtidig som du hører mye rare lyder som sikkert er hard disc lyder. Har ikke tatt tiden, men det røde lyset står ca. 1 minutt å blinker samtitig som en hører desse lydene som minner om hard disc lyder (det er det skkert også). Ikke noe stort problem, men det var ikke slik før oppdateringen. Lurer bare på om dette er normalt med den nye softwaren siden det ikke var slik før? Vet att dette er flisespikkeri, men ønsker å vite om dette bare er på min tuner eller om dette er normalt med den nye softwaren og att alle hdpvr tunerne er blitt slik etter oppgraderingen

    Takker for svar:-D
    Det tar veldig lang tid å skru den av ja. Selvfølgelig ikke noe stort problem, bortsett fra at jeg må drive å skru den av og på for å få lyd igjennom HDMI. Det tar dermed ekstremt lang tid å skru det på slik at det funker

    Jeg har prøvd meg fram med å skru på tv og hdpvr i forskjellig rekkefølge, men jeg får ikke bukt med lydproblemet mitt.

    Jeg har funnet ut at hvis jeg skrur av og holder inne av-knappen noen sekunder så kommer det lyd neste gang jeg skrur på

  5. #165
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fix

    Sitat Opprinnelig postet av hollisen
    Det tar veldig lang tid å skru den av ja. Selvfølgelig ikke noe stort problem, bortsett fra at jeg må drive å skru den av og på for å få lyd igjennom HDMI. Det tar dermed ekstremt lang tid å skru det på slik at det funker

    Jeg har prøvd meg fram med å skru på tv og hdpvr i forskjellig rekkefølge, men jeg får ikke bukt med lydproblemet mitt.

    Jeg har funnet ut at hvis jeg skrur av og holder inne av-knappen noen sekunder så kommer det lyd neste gang jeg skrur på
    Kan du prøve denne metoden (fungerer hos meg):
    Toggle 'Guide' på og deretter av på STB - da kommer lyden

    Jeg har også et problem med at lyden umiddelbart er veldig høy når jeg bruker fronthøyttalerene på TV, selv om nivået viser 7. Dette ordner jeg med å programmere STB volum 1 hakk opp og deretter 1 hakk ned. Da er volumet OK.

    Dette er en del av oppstartsrutinen på min universelle fjernkontroll.
    Dermed så merker jeg ikke så mye til problemet.

  6. #166
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Takk.
    Men det som er spørsmålet er at hvis HD kanaler sendes i native 1080i, må ikke PVR da omskalere til 576p før utsendelse via HDMI, gitt tokningen over ?
    Isåfall så er jo denne omskaleringen ugunstig.
    PVR'n omskalerer 1080i kanalene til 576p ja dersom du har satt HDPVR'n til å gi ut 576p. Som du skriver så er dette ugunstig siden HD kanalene da i praksis blir konvertert til SD.

  7. #167
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    PVR'n omskalerer 1080i kanalene til 576p ja dersom du har satt HDPVR'n til å gi ut 576p. Som du skriver så er dette ugunstig siden HD kanalene da i praksis blir konvertert til SD.
    IOM. at forskjellen ikke er dramatisk for SD så kommer jeg nok til å sette PVR til 1080i, ja.

  8. #168
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hollisen
    Jeg har prøvd meg fram med å skru på tv og hdpvr i forskjellig rekkefølge, men jeg får ikke bukt med lydproblemet mitt.

    Jeg har funnet ut at hvis jeg skrur av og holder inne av-knappen noen sekunder så kommer det lyd neste gang jeg skrur på
    Prøv fabrikkreset på denne måten: trykk RØD - 3 - 5 - 3 - teletekst og vent i 20 sekunder, boksen vil restarte med INIT deretter MEnu i display. Nå er boksen i førstegangsinstallasjon, hardisk blir ikke slettet.
    Fått dette fra CD kundeservice, fungerte for meg på et annet problem.

  9. #169
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Det har vel lite å bety. Den oppdaterer seg jo uansett i det øyeblikk du skrur den på.

    Ok...grunnen til at jeg lurte på det er ganske enkelt fordi jeg tenker på å ta i bruk en sånn Overspenningsvern med en sånn master greie på.....Receiveren tilkoblet master uttaket, og når jeg slår av strømmen på receiveren så kutter den strømmen til alt det andre også..

  10. #170
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Jeg foretrekker å la mottageren stå på "default" format som er 1080i. Oppskaleringen til 1080i ble mye bedre i den nye softwaren og bedre enn hva min Pioneer 507XA klarer syns jeg. Kjører fullskjerm (16:9) satt opp med "on demand" knappen. HDPVR'n vil automatisk hoppe over på 720p dersom det dukker opp HD kanaler som sender i 720p (noe ingen gjør nå men som ble brukt av TV2 Sport under fotball EM).

    Ellers så er det et godt råd å velge det HD formatet du selv syns ser best ut. Bruk egne øyne for slikt er veldig subjektivt .

    Takk skal du ha....da var jeg ikke så langt borte vekke når jeg stillte inn min tuner, har jeg stillt inn mitt system sånn som du har det:-D

  11. #171
    Active
    Medlem siden
    Jul 2007
    Poster
    426
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fått dette svaret fra hovedkontoret til CD på Fornebu:

    Hei,

    vedr denne artikkelen så jobber vi mot alle våre STB leverandører for å få fikset bugs og forbedret funksjonalitet.

    Som du ser av artikkelen Har Canal Digital løst problemet? - DinSide Bolig er ny SW til satellitt-boksen vår lansert i dag. Ny SW til kabel-boksen er for tiden på test for godkjenning.

    Finner vi ingen kritiske feil i denne vil den komme om kort tid.

    Vedr pause-funksjonen har vi ingen løsning for å fortsatt ta opp en kanal som er satt på pause ved kanalskifte. HD PVR har to tunere så det er ikke mulig å få til en konsistent løsning på dette ved f. eks et samtidig opptak, hva om en pause to program osv... Det vi har vurdert er en advarsel om at en skifter vekk fra en "time-shiftet" kanal, men dette er ikke 100% sikkert skal inn og det blir uansett ikke med i neste SW release allerede.

    Er uansett alltid nyttig å få synspunkt fra kunder da.

    Endelig liste over hvilke forbedringer og bugs som er fiksa i ny release vil komme så snart denne er klar men i hovedsak er den ganske lik de fiksene som er lansert på satellitt nå.

    Christian

  12. #172
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hollisen
    Det tar veldig lang tid å skru den av ja. Selvfølgelig ikke noe stort problem, bortsett fra at jeg må drive å skru den av og på for å få lyd igjennom HDMI. Det tar dermed ekstremt lang tid å skru det på slik at det funker

    Jeg har prøvd meg fram med å skru på tv og hdpvr i forskjellig rekkefølge, men jeg får ikke bukt med lydproblemet mitt.

    Jeg har funnet ut at hvis jeg skrur av og holder inne av-knappen noen sekunder så kommer det lyd neste gang jeg skrur på

    Takk for svar Fint å få bekreftet att det er normalt att det tar lengre tid å skru den av etter oppgraderingen. For meg er det ikke noe stort problem som sagt, men eg forstår jo att det er frustrerende for deg som må drive å skru av og på for å få lyd via HDMI på tv. Eg kobler lyd og bilde via receiver og det fungerer veldig bra. Forstår det slik att du kobler lyd og bilde direkte til tv og det er jo veldig rart att det ikke skall fungere. Slik skall det selvfølgelig ikke være og eg hadde ringt å klaget til Canal Digital for å få råd og tips til løsning på problemet. Viss dette er ett problem flere har på hdpvr etter oppgradering har nokk Canal Digital fått en del klager og da har de kansje en løsning på hvordan du kann ordne det problemet Eg hadde iallefall ringt og forklart om problemet i tilfelle det er en enkel løsning på problemet

    Lykke til

    EDIT: Ser du har fått ett tips fra Dennis som fikk tips fra CD kundeservice på ett annet problem:-) Mulig det løser ditt problem også:-)

  13. #173
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Takk for svar Fint å få bekreftet att det er normalt att det tar lengre tid å skru den av etter oppgraderingen. For meg er det ikke noe stort problem som sagt, men eg forstår jo att det er frustrerende for deg som må drive å skru av og på for å få lyd via HDMI på tv. Eg kobler lyd og bilde via receiver og det fungerer veldig bra. Forstår det slik att du kobler lyd og bilde direkte til tv og det er jo veldig rart att det ikke skall fungere. Slik skall det selvfølgelig ikke være og eg hadde ringt å klaget til Canal Digital for å få råd og tips til løsning på problemet. Viss dette er ett problem flere har på hdpvr etter oppgradering har nokk Canal Digital fått en del klager og da har de kansje en løsning på hvordan du kann ordne det problemet Eg hadde iallefall ringt og forklart om problemet i tilfelle det er en enkel løsning på problemet

    Lykke til

    EDIT: Ser du har fått ett tips fra Dennis som fikk tips fra CD kundeservice på ett annet problem:-) Mulig det løser ditt problem også:-)
    Det er ikke sikkert problemet ligger i CD boksen, selv om det kan virke slik opp mot ditt TV.
    HDMI handshake/EDID mellom sink/source/repeater er komplekst og få leverandører gjør dette riktig.

  14. #174
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Takk for svar Fint å få bekreftet att det er normalt att det tar lengre tid å skru den av etter oppgraderingen.
    Jeg har også registrert at det tar mye lenger tid å slå av etter oppgradering. Det har vel kommet inn en eller annen rutine den kjører gjennom før den slår seg av.

  15. #175
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mitt problem er at når jeg slår av boksen, så slår den seg av etter 1 sekund. Nemlig at harddisken fortsetter å spinne, men mottakeren går i standby. Tar også 1 sekund for å slå den på etter det. Dette er et problem hvis det dukker opp en feil, for den slår seg ikke skikkelig av.

    Jeg må da frem på mottakeren og holde inn av/på knappen i et par sekunder. Da er det muligens en reset som skjer, for da bruker den ekstrem lang tid på å slå seg av og på.

    Jeg har også hatt et problem med at den ikke tar opp via EPG. Satte på opptak i går, men ingenting ble tatt opp kl. 07.00 i morges. Da jeg skrur på EPGen, ser jeg at den viser 1. april 09.16 (klokkeslettet var rett, men den lå 1 døgn foran). Har mistanke om at det samme skjedde dagen før også, men er ikke sikker. Måtte ta strømmen på boksen før det fikset seg.

    I tillegg så oppdaterer ikke EPGen seg i det hele tatt. Etter jeg restarter boksen, så får jeg opp 48 timer med programinfo. Men den oppdaterer seg ikke etter det, så når de 48 timer er gått, er det helt tom i all programinfo. Eneste løsning er igjen å restarte boksen.

    Begge tunerne er tilkoblet og fungerer fint, da jeg manuelt tok opp på 2 forskjellige kanaler samtidig, for å sjekke dette. Takke meg til den forrige softwaren. Jeg hadde veldig lite trøbbel med den, men den nye er det bare trøbbel med.

    EDIT: Av en merkelig grunn, så etter jeg restarter boksen, starter den alltid opp på kanal 77 (som er VH1). Ikke sikkert det betyr noe.

  16. #176
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Det er ikke sikkert problemet ligger i CD boksen, selv om det kan virke slik opp mot ditt TV.
    HDMI handshake/EDID mellom sink/source/repeater er komplekst og få leverandører gjør dette riktig.

    Eg har som sagt ikke noe problem med dette, men det er hollisen som har dette problemet. Du kann kansje forklare hvordan en løser dette problemet for hollisen siden han og sikkert flere har dette problemet Du er sikkert inne på noe i det du skriver, men eg har ikke peiling på dette og kann desverre ikke hjelpe Eg har heller ikke opplevd noen andre problemer med hdpvr boksen etter oppgraderingen enda. Men som nevnt tidligere har eg ikke hatt den nye softwaren så lenge enda og håper det ikke dukker opp noe problem med den heller. Får krysse fingrene Det eg synes er det beste etter oppgradering er att bildkvaliteten har blitt bedre og att en får Dolby Dgital lyd via HDMI slik att en slipper coax digitalkabel i tillegg Det att den bruker lengre tid på å skru seg av er ikke noe problem, men fint å få bekreftet fra andre att dette er normalt Det er sikkert som OleM skriver

  17. #177
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Prøv fabrikkreset på denne måten: trykk RØD - 3 - 5 - 3 - teletekst og vent i 20 sekunder, boksen vil restarte med INIT deretter MEnu i display. Nå er boksen i førstegangsinstallasjon, hardisk blir ikke slettet.
    Fått dette fra CD kundeservice, fungerte for meg på et annet problem.
    Takk for tipset, så langt ser det ut til at det fungerer igjen.

    Ellers er jeg fornøyd med fixen, den er fremdeles ikke perfekt, men den oppfører seg litt mer slik du hadde tenkt at den ville gjøre...

    Savner fremdeles serieopptak og når det først er to tunere i boksen så kunne de gjerne hatt en picture in picture funksjon.

  18. #178
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du fikk hjelp til å få lyd via HDMI hollisen Eg har ikke prøvd så veldig mye med opptak enda. Mulig serieopptak ikke fungerer av meg heller siden eg ikke vet hva det er:-D Sikkert dumt spørsmål, men hva er serie opptak? Eg har aldri programert mer enn ett program i gangen og det fungerer fint, men betyr serieopptak att denn tar opp flere programmer etter hverandre fra forskjellige kanaler når en programerer flere opptak fra programlisten eller misforstår eg veldig nå?

    Takker for svar:-D

    Edit: Eller er det rett og slett å programere den til å ta opp serier som går til faste tider hver uke?

  19. #179
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Edit: Eller er det rett og slett å programere den til å ta opp serier som går til faste tider hver uke?
    Helt korrekt!:-)
    Dette kan du enkelt gjøre ved å programmere opptak manuelt og velge "ukentlig" i stedet for "enkelt opptak".
    Men det funker altså enda ikke å programmere serieopptak via epg.

  20. #180
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleM
    Helt korrekt!:-)
    Dette kan du enkelt gjøre ved å programmere opptak manuelt og velge "ukentlig" i stedet for "enkelt opptak".
    Men det funker altså enda ikke å programmere serieopptak via epg.

    Ok. Føler meg litt dum nå siden det ligger jo i ordet

    Men takk for oppklarende svar

Side 9 av 81 FørsteFørste ... 5 6 7 8 9 10 11 12 13 19 29 39 49 59 69 79 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •