Canal Digital HD PVR , ny software - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 81 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 28 38 48 58 68 78 ... SisteSiste
Viser resultater 141 til 160 av 1608
  1. #141
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av mk4
    Er det bare meg som har dette problemet?
    Jeg slet også med dette problemet. Løsningen var å sette dekoderen i standby etter at oppgraderingen var ferdig..

    mvh
    P. Gås

  2. #142
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av polle gås
    Jeg slet også med dette problemet. Løsningen var å sette dekoderen i standby etter at oppgraderingen var ferdig..

    mvh
    P. Gås
    DER ORDNA DET SEG GITT!!!!!!!!
    hjertelig takk.

  3. #143
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mye finere grensesnitt etter oppdateringen og alt ser ut til å fungere hos meg.

    Hvilke bildeinnstillinger har dere der man kan sette den til å vise enten 720 eller 1080?

    Har dere tuneren på 4:3 eller 16:9?

    Jeg har en Panasonic TH-42PX70....om det er noen som har samme tv som meg, kunne dere vært så snill å skrive litt om deres innstillinger?

  4. #144
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nilspjac
    En liten detalj, velkommen sådan. Før, når du trykket Record under sending, starter den opptak. To trykk 30 min, tre trykk 60 min osv.

    Nå, på to trykk, tar den opp resten av det programmet du ser på. Nice og på tide.

    Hos meg forsvant forresten all lyd etter updaten, men etter Factory reset var alt vel igjen.

    Aha...så du mener at dersom jeg sitter og ser på et program men må forlate sofa og trykker på opptaksknappen en gang så begynner den å spille inn og om jeg trykker engang til så stopper den selv når programmet er ferdig?

  5. #145
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av spiderworm
    Selve oppdateringen gikk smertefritt, tok rundt fem minutter. Designet er vesentlig forbedret, ikke fått tittet på alt enda men ser vesentlig bedre ut en før. EPG'en kommer raskt opp, og er nå i matrise form, som viser 7.kanaler om gangen.

    edit:
    EPG viser fortsatt kun ca 48 timer frem. Kan også velge "gammel" visning av EPG med lite bilde av TV-kanalen du ser på oppe i venstre hjørne. Denne skifter hvis du trykker OK på en annen kanal.
    Jeg har ikke blitt å teste dette selv, men oppdaterer EPG`n seg selv om jeg slår av tuneren om kvelden? Når tuneren står i stand by..

  6. #146
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har vel lite å bety. Den oppdaterer seg jo uansett i det øyeblikk du skrur den på.

  7. #147
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gega
    Mye finere grensesnitt etter oppdateringen og alt ser ut til å fungere hos meg.

    Hvilke bildeinnstillinger har dere der man kan sette den til å vise enten 720 eller 1080?

    Har dere tuneren på 4:3 eller 16:9?

    Jeg har en Panasonic TH-42PX70....om det er noen som har samme tv som meg, kunne dere vært så snill å skrive litt om deres innstillinger?
    Jeg foretrekker å la mottageren stå på "default" format som er 1080i. Oppskaleringen til 1080i ble mye bedre i den nye softwaren og bedre enn hva min Pioneer 507XA klarer syns jeg. Kjører fullskjerm (16:9) satt opp med "on demand" knappen. HDPVR'n vil automatisk hoppe over på 720p dersom det dukker opp HD kanaler som sender i 720p (noe ingen gjør nå men som ble brukt av TV2 Sport under fotball EM).

    Ellers så er det et godt råd å velge det HD formatet du selv syns ser best ut. Bruk egne øyne for slikt er veldig subjektivt .

  8. #148
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke lyd gjennom HDMI etter oppdatering

    Jeg får ikke lyd gjennom HDMI etter oppdateringen Hvis jeg napper ut strømmen og skrur på igjen så får jeg lyd, men det er bare inntil den blir skrudd av og på igjen så har jeg samme problemet.

    Jeg har sjekket at innstillingene er korrekte og jeg har også prøvd å tilbakestille den til standardinnstillinger uten at det hjelper

    Edit: Nå hjalp det ikke å nappe ut strømmen lenger, men etter å ha prøvd å skru den av og på en del ganger kom plutselig lyden. Nå tørr jeg nesten ikke skru den av igjen...

  9. #149
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hollisen
    Jeg får ikke lyd gjennom HDMI etter oppdateringen Hvis jeg napper ut strømmen og skrur på igjen så får jeg lyd, men det er bare inntil den blir skrudd av og på igjen så har jeg samme problemet.

    Jeg har sjekket at innstillingene er korrekte og jeg har også prøvd å tilbakestille den til standardinnstillinger uten at det hjelper

    Edit: Nå hjalp det ikke å nappe ut strømmen lenger, men etter å ha prøvd å skru den av og på en del ganger kom plutselig lyden. Nå tørr jeg nesten ikke skru den av igjen...
    Det er nok det akk så vanlige HDMI handshake/E-EDID problemet.
    Jeg ser at du også bruker Logitech Harmony 1000. Mitt forslag er å lage en sekvens i denne hvor du legger inn forsinkelser under oppstart slik at komponentene (sink & source) klarer å kommunisere seg i mellom på en korrekt måte - for å si det veldig forenklet.

  10. #150
    Active Kimi sin avatar
    Medlem siden
    Jan 2005
    Poster
    415
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noen lagt merke til om CD har fikset utseendet på undertekster i denne oppdateringen? Det gjelder altså de SD-kanaler der mottakeren legger på teksten, typisk Discovery etc, og der man (heldigvis) også kan velge å skru den helt av. Denne teksten har det ihvertfall tidligere vært helt horribelt utseende på, og var en av tingene de absolutt burde fikse på i softwareoppdateringen.

    Jeg har kabelversjonen av boksen, og må således vente litt til på oppdateringen... :/

  11. #151
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Det er nok det akk så vanlige HDMI handshake/E-EDID problemet.
    Jeg ser at du også bruker Logitech Harmony 1000. Mitt forslag er å lage en sekvens i denne hvor du legger inn forsinkelser under oppstart slik at komponentene (sink & source) klarer å kommunisere seg i mellom på en korrekt måte - for å si det veldig forenklet.
    Takk for tips:-D Jeg får prøve meg fram og se hvor mye forsinkelse som skal til.

  12. #152
    Newcomer ZitizenX sin avatar
    Medlem siden
    Nov 2008
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Får ikke radiokanalene til å virke lenger, etter softwareoppdateringen.
    Når jeg går inn i menyen og trykker på RADIO, skjer det ingenting.

    Jeg har ikke reinstallert kanaler etter oppdateringen.

    Bare hos meg dette har oppstått?


    Mvh
    Kenneth

  13. #153
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Opptak

    Er det noen som har fått pluss tid på opptak til å virke etter oppdatering?? eks. legge på 2 min før og 15 etter... dette var jo noe av det som faktisk virka med forrige software.......

  14. #154
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ZitizenX
    Hei

    Får ikke radiokanalene til å virke lenger, etter softwareoppdateringen.
    Når jeg går inn i menyen og trykker på RADIO, skjer det ingenting.

    Jeg har ikke reinstallert kanaler etter oppdateringen.

    Bare hos meg dette har oppstått?


    Mvh
    Kenneth
    Radiolista fungerer fint på min HDPVR. Får inn både radiokanaler fra satellitt og de ukodede NRK radiokanalene i bakkenettet.

    Forsøk å ta strømmen på tuneren og slå den på igjen. Hjelper det ikke så kan du forsøke å "tilbakestille til standardinstillinger" i setup menyen.

    Hvis du "tilbakestille til standardinstillinger" så pass på å skru lydvolumet opp på max ellers vil det virke som
    kanaler som sender Dolby Digital 5.1 har ekstremt mye høyere lydnivå. Det gjelder selvfølgelig kun dersom du har tilkoblet AVreceiver. Da må du også slå på "hjemmekino" (Dolby Digital utgang) ellers vil boksen kun gi stereolyd,

  15. #155
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Er det andre enn meg som opplever att det tar VEEEEElDIG mye lengre tid å vente på att tuneren skrur seg av? Det røde lyset står og blinker i en evighet samtidig som du hører mye rare lyder som sikkert er hard disc lyder. Har ikke tatt tiden, men det røde lyset står ca. 1 minutt å blinker samtitig som en hører desse lydene som minner om hard disc lyder (det er det skkert også). Ikke noe stort problem, men det var ikke slik før oppdateringen. Lurer bare på om dette er normalt med den nye softwaren siden det ikke var slik før? Vet att dette er flisespikkeri, men ønsker å vite om dette bare er på min tuner eller om dette er normalt med den nye softwaren og att alle hdpvr tunerne er blitt slik etter oppgraderingen

    Takker for svar:-D

    Edit: Må selvfølgelig legge til att det første eg merket meg etter oppdateringen var att bildekvaliteten uten tvil er mye bedre nå. Sette på HD filmkanalen og det var ikke tvil:-) Bildet var mer tredimensjonalt og mye klarere. Det var mye mer detaljer og det var mye skarpere bilde. Bildekvalitet fra film til film varierer selvfølgelig, men att det er mye klarere bilde nå enn før er det ikke tvil om. Det er ikke bare på HD filmkanalen det er bedre bilde, men også på de andre kanalene. Men eg merker det mest på film. Er det en ganske ny film av god kvalitet er det faktisk imponerende god bildekvalitet etter min mening og på HD filmkanalen da er det enda større forskjell selvfølgelig og det blir mer tredimensjonalt bilde som er MYE bedre enn før:-) Dette var en stor overaskelse for meg og kansje det viktigeste for meg siden eg ikke hadde noen problem med hdpvr tuneren før oppdateringen heller. Eg oppgraderte den ikke før i går siden eg ikke hadde fått opp oppgraderingen på skjermen før selv om eg hadde to antenneledninger tilkoblet. Kann forklare hvordan eg fikk opp på skjermen der det står om en ønsker å oppgradere på skjermen i neste innlegg:-)

  16. #156
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk ikke opp melding om eg ville oppdatere til ny software selv om eg hadde to antenneledninger tilkoblet:

    Ringde Canal Digital og fekk vite att eg måtte skifte til kanal 393 og gå inn på meny og få opp antennesignal på den frekvensen siden det var på denne frekvensen som ble brukt til oppdatering. Signalet burde ligge på mellom 160 og 165 sa kundeservice. Eg hadde mye mindre enn 160-165 og det var for lite til att eg fikk inn oppgraderingen. Kunne selvfølgelig gjort det manuelt slik som det står på siden til Canal Digital att de som kunn har en antenneledning tilkoblet kan gjøre det, men ønsker å få melding om fremtidige oppdateringer på skjermen ved senere anledninger også:-) Eg hadde som sagt for lavt signal selv om eg ikke har problem med att signalet er for lavt til å få inn alle kanalene og opplever ikke hakking eller problem med kanalene. Stilte inn parabolen så godt som eg fikk til selv og fikk ikke bedre signal enn 147-148. Da skrudde eg av tuneren og da eg skrudde den på igjenn fikk eg den meldingen på skjermen som spørr om du ønsker å oppdatere:-) Da var det bare å bekrefte med ja og så gikk resten av seg selv. Så eg fikk det til med signal på 147-148. Men som sagt burde signalet ligge mellom 160-165 fekk eg besked om for å få det til. Det er verd å prøve for de som har for lavt signal på kanal 393 og ønsker å få melding på skjerm ved senere oppdateringer:-) Eg fikk det til med signal 147-148 som sagt, men eg kann ha vært heldig.

    Tenkte dette kansje er ett svar på hvorfor noen må gjøre oppgradering manuelt selv om de har to antenneledninger tilkoblet:-) Er ikke så flink til å forklare, men håper noen har nytte av innlegget og får svar på hvorfor noen må gjøre det manuelt selv om de har to ledninger tilkoblet parabolhodet:-)

    Edit: Måtte legge til ett par ord for å prøve å forklare bedre:-)

  17. #157
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jac12
    Oppdateringen har ikke kommet hos meg
    Jeg bruker begge antenneinnganger.
    Noen andre med samme problem?
    Skal jeg evt. bruke bruksanvisningen for en antenneinngang?

    Du kann prøve det samme som meg som eg har prøvd å forklare i innlegget over:wink:

    Edit: Du kann helt sikkert gjøre det manuelt, men eg hadde ett ønske om å få opp melding på skjerm ved senere oppdateringer også. Derfor gikk eg inn på kanal 393 og stilte på parabolen til eg fekk bedre signal som forklart i innlegget over:-) Du kann jo prøve å få så godt signal på kanal 393 som mulig for å se om det hjelper:-) Tror det kann være grunnen til att du ikke har fått melding om oppdateringen på skjermen enda:-)

  18. #158
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Att det nå er Dolby Digital lyd via HDMI er også noe eg synes var bra Da var det bare å ta bort coax digitalkabelen for godt og endelig fungerer det med Dolby Dgital lyd på filmkanalene via HDMI kabelen fra hdpvr tuneren En kabel mindre Men bildekvaliteten var faktisk det som overasket meg mest:-D Hadde ikke problemer med hdpvr tuneren før heller så eg håper det ikke dukker opp noe med den nye softwaren som fører til problemer. Tror ikke det, men det vil vel tiden vise Oppgraderte den jo ikke før i går

  19. #159
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takler denne boksen diseq switch nå,eller er d 1grad vest som gjelder?

  20. #160
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spørsmål ang. oppløsning

    Jeg har satt PVR til 576p og latt min DVDO Edge oppskalere til 1080p.
    For SD fungerer dette bra, men det jeg lurer på er om CD boksen da må først nedskalere HD kanaler fra native 1080i til 576p før disse sendes ut, eller om disse uansett sendes ut som 1080i ? Hvis ikke, så er det vel ikke noen god ide å kjøre 576p for HD kanaler ? Grunnen til bruken av 576p er at jeg regner min Edge for å være overlegen på skaleringsjobben.

Side 8 av 81 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 28 38 48 58 68 78 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •