Canal Digital HD PVR , ny software - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 6 av 81 FørsteFørste ... 2 3 4 5 6 7 8 9 10 16 26 36 46 56 66 76 ... SisteSiste
Viser resultater 101 til 120 av 1608
  1. #101
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atletico
    Sett "HD Color Space" i "Setup" menuen fra RGB til YCbCr og bildet blir enda et hakk vassere.
    Denne ofret jeg ikke en tanke, da jeg var sikker på at dette hadde med den analoge komponentutgangen å gjøre, men nå ser jeg at man kan sende 12bit komponent digitalt over HDMI i motsetning til 8bit RGB.
    Takk for tipset.

  2. #102
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det mulig å flytte kanalene nå, eller er det CD som bestemmer enda..?

  3. #103
    Newcomer gormnass sin avatar
    Medlem siden
    Jan 2006
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Er det mulig å flytte kanalene nå, eller er det CD som bestemmer enda..?
    En har vel alltid kunnet "flytte" kanalene, men du må gjøre det i din egen valgte favorittliste. (Liste B e.l)

  4. #104
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenno4
    Har det på Tv3 Norge. Ok
    Jeg har dotted line oppe til venstre på følgende kanaler:
    TV3
    TV4
    Discovery Channel
    Animal Planet
    Travel & Living
    Discovery World
    TCM
    BBC Lifestyle
    Boomerang
    CNN
    Bloomberg

    Transperant vibrerende linje nede på:
    MTV

    Tror jeg kjører en fix på Edge.

    Ellers virker det som om man ikke lenger får EPG på finsk når man sjekker hva som kommer neste dag.

  5. #105
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Denne ofret jeg ikke en tanke, da jeg var sikker på at dette hadde med den analoge komponentutgangen å gjøre, men nå ser jeg at man kan sende 12bit komponent digitalt over HDMI i motsetning til 8bit RGB.
    Takk for tipset.
    hvor stiller jeg dette? det er i CD dekoderen? hvordan vet jeg forresten om jeg har fått updaten, har program versjon 028. er dette den nyeste?

  6. #106
    Active
    Medlem siden
    Jan 2008
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo folkens!

    Jeg var en tur hos min onkel i dag som har denne dekoderen. Jeg rakk å ta en titt på den etter å ha installert oppdateringen. Ingen tvil om at den er mye kjappere.

    Det som jeg har vært veldig opptatt av er bildekvaliteten på SD-kanaler, som tidligere har vært temmelig dårlig. Ser at flere mener at SD-bildene er mye bedre nå, etter oppdateringen. Vel...min onkel har en Toshiba LCD. Ikke på langt nær like bra som vår Pioneer plasma, så det er vanskelig for meg å sammenligne selvsagt. Men jeg hadde overhodet ingen problemer med å se forskjell på 1080i og 576p hvertfall. 1080i var fremdeles litt (sukk) blassere og gulere enn 576p. Men jeg får uansett ikke se hvor stor forbedringen er før jeg kjøper kabelboksen (nok en gang) når den blir oppdatert og prøver den på vår Pioneer plasma (nok en gang). Men det jeg så hos min onkel var ikke særlig lovende. Dessverre.

    Ja, jeg er pirkete, og det må jeg jammen få lov til å være! TV-en vår kostet masse penger, og den skrøpelige (og dyre!) boksen til Canal Digital skal ikke få lov til å ødelegge bildet vårt. Men som sagt: jeg må teste dette på vår egen TV.

  7. #107
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alkoholen
    hvor stiller jeg dette? det er i CD dekoderen? hvordan vet jeg forresten om jeg har fått updaten, har program versjon 028. er dette den nyeste?
    V.2.2.0 er den siste (kom i dag kl. 12).
    For å sette dette går du inn i STB Meny Setup-Mottakerinnstillinger-Videoinnstillinger. Da ser du kjapt hvilket parameter du kan endre for dette.

  8. #108
    Active
    Medlem siden
    Apr 2006
    Poster
    404
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet om det kommer oppdateringer til den vanlige HD dekoderen, altså ikke PVR. ?

    Har ikke fått spørsmål om noen oppdatering siden jeg skaffet dekoderen for et halvt års tid siden. Men har masse jeg skulle ha fikset på :evil:


    Sendte mail til Canal Digital den 2.februar, men har enda ikke fått svar....!

  9. #109
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Har ikke rekke å testet dette mot Denon'en min enda så jeg skal ikke påstå at det fungerer men du er sikker på at du har aktivert "hjemmekino" ?

    Kan være lurt å teste med kanaler som utelukkende sender AC3/Dolby Digital. Forsøk Discovery HD, Animal Planet HD og BBC HD. På Canal+ Film HD har forrige software slitt med å gi Dolby Digital når et av spårkvalgene er satt til Engelsk. Fiksen har da vært å sørge for at Engelsk ikke er hverken første eller andrevalg for lyd. Om dette er fikset i den nye softwaren har jeg ikke fått sjekket enda.
    Ja, "Hjemmekino" er aktivert, samtlige språk er satt til norsk. Jeg får da vanlig lyd på alle vanlige kanaler, men når jeg går inn på Discovery HD og de andre 5.1-kanalene kommer det ikke noe lyd fra disse i det hele tatt. Akkurat slik som før oppdateringen...

  10. #110
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vanillaice
    Ja, "Hjemmekino" er aktivert, samtlige språk er satt til norsk. Jeg får da vanlig lyd på alle vanlige kanaler, men når jeg går inn på Discovery HD og de andre 5.1-kanalene kommer det ikke noe lyd fra disse i det hele tatt. Akkurat slik som før oppdateringen...

    Det ser ikke ut som de har prøvd å fikse det heller. I den nye og oppdaterte brukermanualen deres står det følgende under Feilsøking:

    Ingen lyd i HJEMMEKINO-modus på visse kanaler.
    • Sjekk at du har koblet til forsterkeren for hjemmekino
    ved å bruke S/PDIF-audioutgangen.

    HDMI går tydeligvis fortsatt ikke an å bruke til dette...?

  11. #111
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vanillaice
    Ja, "Hjemmekino" er aktivert, samtlige språk er satt til norsk. Jeg får da vanlig lyd på alle vanlige kanaler, men når jeg går inn på Discovery HD og de andre 5.1-kanalene kommer det ikke noe lyd fra disse i det hele tatt. Akkurat slik som før oppdateringen...
    Er ikke sikker at dette utelukkende er et CD problem. Kan være et lock-on problem. Jeg får 5.1 lyd over HDMI i de kanalene du nevner, og sender de ikke AC3, så får jeg PCM 2.0.

  12. #112
    Newcomer
    Medlem siden
    Nov 2004
    Sted
    Frogner, Sørum
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt alle mine "problemkanaler" oppe for å sjekke kræsjings og frysings, har ikke skjedd så langt, men det er fortsatt for tidlig å si.

    Normalt har norske TV2 vært den vanskeligste kanalen på lørdagskvelder (har avbrutt å se på kor-sangene 2 lørdager på rad fordi boksen har hengt seg hver gang) - skal bli moro å se om det er i orden nå. Da er jeg fornøyd.

    Har kun lyd via coax, så hdmi lyd bryr jeg meg overhodet ikke om, takker for tips om å bruke HD Color space

  13. #113
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kutch
    Har kun lyd via coax, så hdmi lyd bryr jeg meg overhodet ikke om, takker for tips om å bruke HD Color space
    Hva kobler du til på bildesiden, da ?

  14. #114
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I et helt mørkt rom så får jeg et lite/duset blåskjær (samme farge som STB meny/bakgrunn) oppe til venstre på skjermen - noen andre som har oppdaget noe slikt ?

  15. #115
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Focalom
    Noen som vet om det kommer oppdateringer til den vanlige HD dekoderen, altså ikke PVR. ?

    Har ikke fått spørsmål om noen oppdatering siden jeg skaffet dekoderen for et halvt års tid siden. Men har masse jeg skulle ha fikset på :evil:


    Sendte mail til Canal Digital den 2.februar, men har enda ikke fått svar....!
    Den vanlige HD dekoderen ble oppdatert i fjor høst

  16. #116
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som jeg har forstått det så skal alle HD-boksene fra CD oppdateres nå. Dette med forbedret kvalitet på SD-kanaler var ikke med på den oppdateringen som kom i september. Håper jeg ikke tar feil.

  17. #117
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loce
    Som jeg har forstått det så skal alle HD-boksene fra CD oppdateres nå. Dette med forbedret kvalitet på SD-kanaler var ikke med på den oppdateringen som kom i september. Håper jeg ikke tar feil.
    Det er kun HDPVR'n for satellitt som har fått oppdateringen som gir bedre kvalitet på SD bilder og HD bilder. Den andre HD boksen har ikke denne oppdateringen og har man begge så ser man lett hvor stor forskjell det er.

    CD HDPVR'n for kabeltv skal ha fått oppdateringen som gir bedre SD & HD kvalitet først av alle HD boksene ( ref. artikler på Teknofil ).

    Siden bildekvalitetsproblemet trolig har vært relatert til 1920x1088 problematikk så kan det være at noen TV'r faktisk ikke har hatt problemer dersom TV'n har fjernet de 8 ekstra linjene som pr. definisjon skal fjernes i 1920x1088 signalet. Jeg testet tidligere HD boksen uten harddisk med en Geffen scaler boks ved å kjøre 1080i inn og 1080i ut (dvs. ingen scaling) og da ble kvaliteten likebra som den er fra HDPVR'n nå. I teorien så kan Geffenboksen fjernet de ekstra 8 linjene. Tipper derfor at problemet har vært relatert til at boksen ikke har utført "crop" konvertering fra 1920x1088 til 1920x1080 men har muligens sendt 1088i over HDMI&component. Dersom TV'n da ikke er i stand til å utføre "crop" til 1080 og i værste fall forsøker scaling fra 1088->1080 så er det en ganske så umulig oppgave å utføre...

  18. #118
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Er ikke sikker at dette utelukkende er et CD problem. Kan være et lock-on problem. Jeg får 5.1 lyd over HDMI i de kanalene du nevner, og sender de ikke AC3, så får jeg PCM 2.0.
    Ok, hva er et lock-on problem?

    Jeg har koblet PVR-en via HDMI inn i TV-en, og har optisk kobling derfra inn i sorruondsystemet. Det gjør jeg med både DVD, PC og Blu-Ray, og får 5.1 lyd på alt, bortsett fra denne CD-boksen...

    Noen idé om hva som kan gjøres?

  19. #119
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vanillaice
    Ok, hva er et lock-on problem?

    Jeg har koblet PVR-en via HDMI inn i TV-en, og har optisk kobling derfra inn i sorruondsystemet. Det gjør jeg med både DVD, PC og Blu-Ray, og får 5.1 lyd på alt, bortsett fra denne CD-boksen...

    Noen idé om hva som kan gjøres?
    Litt OT, men gjør ikke det at du ikke får HD-lyd fra BD?

  20. #120
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JD
    Litt OT, men gjør ikke det at du ikke får HD-lyd fra BD?
    Tja, det kommer ihvertfall lyd fra alle høyttalerne. Blir det annerledes med BD i forhold til DVD selv om oppkoblingen er helt lik?

    Uansett skjønner jeg ikke helt hva som gjør at det kun er PVR-en jeg ikke får 5.1-lyd fra. Får for eksempel 5.1-lyd fra PC, som også er koblet via HDMI til TV, og derfra igjen med digital optisk til surroundsystemet.

Side 6 av 81 FørsteFørste ... 2 3 4 5 6 7 8 9 10 16 26 36 46 56 66 76 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •