Canal Digital HD PVR , ny software - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 81 FørsteFørste 1 2 3 4 5 6 7 8 9 15 25 35 45 55 65 75 ... SisteSiste
Viser resultater 81 til 100 av 1608
  1. #81
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har god 5.1 lyd over HDMI akkurat nå på Canal+ Drama :-D
    5.1 ikonet i info linjen lyser ikke på noen av kanalene
    På en kanal får jeg kun sus, og på de andre får jeg stort sett LPCM 2.0 der hvor man ikke har 5.1 (OK). Boksen bråker like forbanna som før :evil:

  2. #82
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vanillaice
    Da var oppdateringen installert, og det ser bra ut. Men unntak av én ting, som i grunn var det viktigste for meg: 5.1-lyd via HDMI fungerer fortsatt ikke! Aaargh!:evil:
    Har ikke rekke å testet dette mot Denon'en min enda så jeg skal ikke påstå at det fungerer men du er sikker på at du har aktivert "hjemmekino" ?

    Kan være lurt å teste med kanaler som utelukkende sender AC3/Dolby Digital. Forsøk Discovery HD, Animal Planet HD og BBC HD. På Canal+ Film HD har forrige software slitt med å gi Dolby Digital når et av spårkvalgene er satt til Engelsk. Fiksen har da vært å sørge for at Engelsk ikke er hverken første eller andrevalg for lyd. Om dette er fikset i den nye softwaren har jeg ikke fått sjekket enda.

  3. #83
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Har ikke rekke å testet dette mot Denon'en min enda så jeg skal ikke påstå at det fungerer men du er sikker på at du har aktivert "hjemmekino" ?

    Kan være lurt å teste med kanaler som utelukkende sender AC3/Dolby Digital. Forsøk Discovery HD, Animal Planet HD og BBC HD. På Canal+ Film HD har forrige software slitt med å gi Dolby Digital når et av spårkvalgene er satt til Engelsk. Fiksen har da vært å sørge for at Engelsk ikke er hverken første eller andrevalg for lyd. Om dette er fikset i den nye softwaren har jeg ikke fått sjekket enda.
    Jeg har 5.1 lyd over HDMI for alle disse uten å måtte sette språk.

    Ser ikke ut som C+ Sport HD sender 5.1, så dette er jo en stor nedtur.
    Skal sjekke igjen med fast program kl. 23 i kveld.

  4. #84
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Jeg har 5.1 lyd over HDMI for alle disse uten å måtte sette språk.

    Ser ikke ut som C+ Sport HD sender 5.1, så dette er jo en stor nedtur.
    Skal sjekke igjen med fast program kl. 23 i kveld.

    CANAL+ sender ikke Dolby Digital 5.1 lyd på CANAL+SPORT HD. Et tips er å benytte Prologic II standard (ikke cinema,musikk osv.) siden den ofte gir 5.1 lydeffekter når C+ sender stadion I-lyden i stereo.

    Stereolyd som er Prologic II kodet vil også gi 5.1 lyd . Mange filmer og serier som ikke sendes i Dolby Digital er kodet med ProLogic II surround. Det er utrolig mye bedre enn stereo ( jeg kjørte selv med feil Prologic II modus i flere år og oppdaget det ikke før jeg byttet til en nyere Denon AVreceiver...).

  5. #85
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som lyden er mye bedre etter oppdatering. Kjører nå lyd igjennom hdmi.

    Sender og med et bilde av Info menyen og epg

  6. #86
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenno4
    Virker som lyden er mye bedre etter oppdatering. Kjører nå lyd igjennom hdmi.

    Sender og med et bilde av Info menyen og epg
    Kan du bekrefte at din infolinje heller ikke gir 5.1 uthevet ?
    For HD virker det greit.

  7. #87
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    CANAL+ sender ikke Dolby Digital 5.1 lyd på CANAL+SPORT HD. Et tips er å benytte Prologic II standard (ikke cinema,musikk osv.) siden den ofte gir 5.1 lydeffekter når C+ sender stadion I-lyden i stereo.

    Stereolyd som er Prologic II kodet vil også gi 5.1 lyd . Mange filmer og serier som ikke sendes i Dolby Digital er kodet med ProLogic II surround. Det er utrolig mye bedre enn stereo ( jeg kjørte selv med feil Prologic II modus i flere år og oppdaget det ikke før jeg byttet til en nyere Denon AVreceiver...).
    Joda, jeg har både PLIIx, Neo6 og CES - alle gir 7.1 fra 2.0, men CES lager kun multikanal stereo. Når jeg ikke har LPCM 2.0 og får PLII kodet material så velges dette som default i min HD pre/pro. Problemet er at sportssendingene ikke en gang er PLII kodet :cry: Å få kommentatorene i bakkanal er ikke en gang en mager trøst!

  8. #88
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Joda, jeg har både PLIIx, Neo6 og CES - alle gir 7.1 fra 2.0, men CES lager kun multikanal stereo. Når jeg ikke har LPCM 2.0 og får PLII kodet material så velges dette som default i min HD pre/pro. Problemet er at sportssendingene ikke en gang er PLII kodet :cry: Å få kommentatorene i bakkanal er ikke en gang en mager trøst!
    Jeg tror noe av problemet har vært at C+ har sendt mono stadionlyd. Når det sendes stereo stadionlyd så blir det nesten alltid naturlig surroundeffekter.

    5.1 ikonet på infolinjen ser ikke ut til å vise riktig status.

  9. #89
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    219
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har også kun en inngang tilkoblet, ser ut som jeg får droppe EPG`en foreløpig da, ettersom bedre oppskalering av SD og enda bedre HD veier rimelig tungt for oss...

    Hmmm, tenke tenke... Blir vel til å kjøpe en multiband converter når lommeboken tillater. Relativt mye jobb og borring som skal til for å strekke en kabel til 8)

    Edit: Bildet er bedre både på SD og HD. EPG`en virker for to timer fremover, greit nok for vårt bruk. OG det ser ut som den plutselig ikke er så kilen når det gjelder originalfjernkontrollen kombinert med vår Panasonic plasma.

  10. #90
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ligger oppdatert brukermanual på
    http://www.canaldigital.no/upload/us...R101STsw22.pdf

    Den viser hvordan menyene ser ut etter oppdatering.

  11. #91
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Kan du bekrefte at din infolinje heller ikke gir 5.1 uthevet ?
    For HD virker det greit.
    Dette gjør den heller ikke hos meg nei.

  12. #92
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å finne noen forskjeller mellom 576P, 720P og 1080i settinger som igjen føder min DVDO Edge som igjen oppskalerer til 1080p mot min Kuro.
    Marginale forskjeller. Satte den til 576p og lar Edge ta oppskaleringsjobben.

    Ellers så ser jeg at når min Kuro settes til 1:1 pixelmapping, så får jeg fremdeles problemer med støyen øverst på skjermen på enkelte kanaler. Dette har de altså ikke fikset.

  13. #93
    Newcomer ajugland sin avatar
    Medlem siden
    Mar 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Da er det kommet ny oppdatering

    Link til ny oppdatering og min vurdering av den finnes her:http://avforum.no/forum/satellitt/86...-101-st-2.html

  14. #94
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har testet DD5.1 lyd over HDMI mot Denon AVR 4308 og det fungerer helt perfekt.

    Får fortsatt ikke DD5.1 lyd på CANAL+FILM HD dersom første eller andrevalg for lydspråk er satt til Engelsk. Rimelig enkelt å fikse ved å sette Norsk som førstevalg og Svensk eller Dansk som andrevalg.

  15. #95
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Prøvde å finne noen forskjeller mellom 576P, 720P og 1080i settinger som igjen føder min DVDO Edge som igjen oppskalerer til 1080p mot min Kuro.
    Marginale forskjeller. Satte den til 576p og lar Edge ta oppskaleringsjobben.

    Ellers så ser jeg at når min Kuro settes til 1:1 pixelmapping, så får jeg fremdeles problemer med støyen øverst på skjermen på enkelte kanaler. Dette har de altså ikke fikset.

    Får bare støy på 1 kanal jeg.. Har panasonic Plasma

  16. #96
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenno4
    Får bare støy på 1 kanal jeg.. Har panasonic Plasma
    Hvilken kanal da?
    Skal prøve å finne den linken hvor dette problemet er bedre spesifisert.

  17. #97
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Hvilken kanal da?
    Skal prøve å finne den linken hvor dette problemet er bedre spesifisert.
    Har det på Tv3 Norge. Ok

  18. #98
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra softwareoppgradering.
    Mye er blitt bedre ja....Testet på Panasonic 50PZ800.
    - SD og HD bildet er blitt bedre. Virker som det er blitt bedre kontrast i bildene, noe som gir en bedre 3-dim. virkning. Sett "HD Color Space" i "Setup" menuen fra RGB til YCbCr og bildet blir enda et hakk vassere.
    Dette var det viktigste for meg.

    - Menuene er blitt bedre.
    - Lyden er bedre.
    - Redigering i opptak ? (Har ikke fått testet dette enda)
    - Programguiden er blitt bedre ( med to tunere tilkoblet)
    - Ingen problemer med "mosaikk" på HD kanalen de første 10 sek. etter valgt kanal. (Helt knall bilder i dag på BBC HD serien "Bleak House"...morro.!)

    Støy har ikke vært noe problem på den siste boksen jeg fikk i november 2008.
    Den er tilnærmet lydløs...!'
    Nå må vel vi kanskje kunne betrakte denne "billigboksen" som et godt kjøp sammenlignet med mange andre dyre HD PVR'er til dobbel pris og over det på markedet....
    atletico

  19. #99
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det bare meg, eller har lyden blitt mye lavere ut fra boksen?

    Jeg har koblet coax fra PVR til forsterker og må skru mye mer opp for å få samme volum som tidligere

    Edit: Det slo meg plutselig at volumet på PVR'en muligens har blitt resatt til veldig lavt; og riktignok - skrudde opp der og plutselig var det normalt igjen.

  20. #100
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Supert å endelig få denne oppgraderingen.

    Det viktigste for meg er at feilen med at hele PVRen ofte slår seg av ved overgang fra spoling av opptak til play ser ut til å være borte.

    Ellers ser jeg at radiokanalene nå kan brukes.

    I tillegg er det mulig å bruke volumkontrollen på lydutgangen til hjemmekinoen (dog kun når det ikke er et 5.1 signal).

    HURRA!!!

Side 5 av 81 FørsteFørste 1 2 3 4 5 6 7 8 9 15 25 35 45 55 65 75 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •