Canal Digital HD PVR , ny software - Side 45

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 45 av 81 FørsteFørste ... 5 15 25 35 41 42 43 44 45 46 47 48 49 55 65 75 ... SisteSiste
Viser resultater 881 til 900 av 1608
  1. #881
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    He, he, he. :twisted: I dag så vil boksen ikke starte. Det står kun med "init" i displayet, og den sender ikke ut bildesignal fra hverken HDMI eller komposkitt.

    CD sender meg en ny tuner. Da var vi uten TV noen dager. Ikke gæli det.

    Er det tull med den nye boksen også; Game Over.

  2. #882
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, har versjon .15 og i går fungerte ikke tekst-TV hos meg. Blinket bare litt på skjermen når jeg trykket på text knappen. Rart siden jeg mener jeg testet dette rett etter oppgraderingen og da fungerte det fint (men tregt som vanlig). Andre som har opplevd det?

    Ellers ble feilen med å måtte slå på 2 ganger fikset hos meg og det var jo bra. Har av og til problemer med pixelering/lyddropouts når jeg spiller av opptak. Fortsatt et problem at det kommer et kraftig knepp i høyttalere når jeg slår på.

    Har egentlig inntrykk av at bildet er noe dårligere på denne Linux versjonen enn det var før. Eller for å si det på en annen måte. HD kanalene virker å ha bedre bilde mens SD kanalene virker å være litt mer ullne. Det er liksom noe rart rundt f.eks logoene til TV stasjonene. En slags skygge (stort bilde vist på PJ).

    Det slo meg også at den lille menyen for format som de har plassert på TV knappen er feilplassert. TV knappen brukes jo for å komme ut av menyene og da er det lett å trykke for mange ganger på den. Får stadig oppringinger fra min mor om at noe av bildet er borte - hjeeelp :-) Skyldes rett og slett at hun av vanvare har kommet til å trykke på den. Ikke bra lagt opp.

  3. #883
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av christine
    Under min boks som er 2-3 år gammel står det:



    Og på en annen lapp står serienr og chip-id.

    Har alle dere samme kodene under deres bokser?

    Ja, helt lik!

  4. #884
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,906
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Tiger
    He, he, he. :twisted: I dag så vil boksen ikke starte. Det står kun med "init" i displayet, og den sender ikke ut bildesignal fra hverken HDMI eller komposkitt.

    CD sender meg en ny tuner. Da var vi uten TV noen dager. Ikke gæli det.

    Er det tull med den nye boksen også; Game Over.
    Det kan jo være en fordel å forsøke disse to triks før man gir opp helt:
    Laste ned oppdatering på nytt: dra ut strømmen, når 8888 vises i displayet, trykk OK+menu på fjernkontrollen.

    Resette boksen: i rask rekkefølge : rød knapp- 3-5-3- teletext knappen-1
    Mine bokser fungerer greit, men mangler noen HD kanaler etter at husverten malte huset og kom borti parabolen. Parabolmann kommer til neste uke. :-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  5. #885
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av christine
    Under min boks som er 2-3 år gammel står det:

    Sagem Communications
    DO NOT OPEN
    ITSD81-250 HD CND
    HD PVR 101-ST
    252924437 -D03
    MADE IN FRANCE
    Sitat Opprinnelig postet av sunriise
    Ja, helt lik!
    Da har vi muligens samme revisjon av boksen.

    Hadde vært fint å høre om noen har andre koder her?

  6. #886
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    668
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Det kan jo være en fordel å forsøke disse to triks før man gir opp helt:
    Laste ned oppdatering på nytt: dra ut strømmen, når 8888 vises i displayet, trykk OK+menu på fjernkontrollen.

    Resette boksen: i rask rekkefølge : rød knapp- 3-5-3- teletext knappen-1
    Mine bokser fungerer greit, men mangler noen HD kanaler etter at husverten malte huset og kom borti parabolen. Parabolmann kommer til neste uke. :-)
    Forsvinner alle opptak etter reset? Å gå tilbake til fabrikkinnstillingene er jo CD`s gjenganger når man ringer kundeservice.

  7. #887
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde kjempeproblemer med den "gamle" dekoderen, d.v.s. feilene kom etter den siste oppdateringa av softwaren.
    Etter mye krangling, sendte de meg ny dekoder. Ble litt bedre, men nå fungerte ikke EPG-lista (hurtigvalg av kanaler). Når jeg trykket på knappen for å hente opp kanallista, slo dekoderen seg av.
    Fjernkontrollen ble nå veldig treg. Må trykke mange ganger for å få kontakt. Ringte CD, som sendte meg ny fjernkontroll. Akkurat samme problem.
    ...
    Når man leser alle innleggene om Canal Digital i dette forumet, så undres jeg på hvor mange nordmenn som faktisk sliter med dette selskapet fra *******???

  8. #888
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Det kan jo være en fordel å forsøke disse to triks før man gir opp helt:
    Laste ned oppdatering på nytt: dra ut strømmen, når 8888 vises i displayet, trykk OK+menu på fjernkontrollen.

    Resette boksen: i rask rekkefølge : rød knapp- 3-5-3- teletext knappen-1
    Mine bokser fungerer greit, men mangler noen HD kanaler etter at husverten malte huset og kom borti parabolen. Parabolmann kommer til neste uke. :-)
    Takker for tipsene. No luck, desverre.

  9. #889
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Akita
    Var rimelig frustert etter siste oppdatering som kun har fikset at jeg kun må slå på dekoderen en gang mot to. Fortsatt har jeg det at når den tar opp i standby og jeg slår den på at skjermen er svart å lyd av (mute) Ringte CD å ba om unnskyld før jeg kjeftet opp kundebehandleren.. ;-) Etter litt fram og tilbake får jeg en mnd gratis og ny PVR. Var ikke gira på å få ny PVR (nr4) igjen for i mitt (lille) hode så skal ikke HW (pvr) ha noe å si på oppdatering av software...

    Men som de sa så er det forskjeller på innmaten på dekoderene alt etter når de er produsert, og at den som de har på kundeservice er fra siste parti og har "selvsagt" ingen feil... Så jeg prøver igjen å får en ny pvr og 1 mnd gratis. Hvis den nye er ok så er det kanskje en ide at dere som fortsatt har fra "gammle" serier av den og skal få tilsendt ny pvr.

    Skal poste etter at jeg har fått en ny om den har samme bugg eller ikke...

    Har hatt noen problemer med PVR'n etter siste oppdatering 8.september:

    - Må slå den på 2 ganger.
    - Når den starter på nytt får jeg ingen signal! (Må laste på nytt alle kanaler!)
    - Når jeg trykker på "REC" skal den ta opp uendelig(på det gamle prorammet), men nå slår den seg av etter 1 time eller 30 minutt.(Noen som har denne muligheten med uendelig opptak nå på det nye programmet?)

    Etter den nye oppdateringen igår har et problem ordnet seg. Trenger bare å slå den på en gang!

    Har snakket med en ekspert på satelitt antenner og han kom fram til at når du får et dårlig signal, kan det være lurt å bestille et nytt parabol hode! Ringte kundeservice og de sendte det med en gang jeg ba om det! (Har en gammel satelitt antenne/hode som er 6-7 år gammel!)

    mvh.

    sunriise

  10. #890
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    668
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er hvertfall èn positiv ting med CD, de sendte nytt hode med 4 uttak nærmest bare fordi jeg haddde lyst på det. Jeg vurderte så smått et tv på soverommet, og de sendte det gratis med en gang.

  11. #891
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sunriise
    Har hatt noen problemer med PVR'n etter siste - Når jeg trykker på "REC" skal den ta opp uendelig(på det gamle prorammet), men nå slår den seg av etter 1 time eller 30 minutt.(Noen som har denne muligheten med uendelig opptak nå på det nye programmet?)
    sunriise
    Dette irriterer meg også. Men tror de har laget det slik med vilje. Ett trykk på rec tar nå opp det programmet som går for øyeblikket, så stopper opptaket. Veldig irriterende om man bare ønsker å starte et opptak før man går ut å jobber i hagen uten å måtte slå på TV for å programmere inn opptak.

  12. #892
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hadde vært fint om en av dere som har en boks som fungerer greit med den nye software'n kunne sjekke hva som står på undersiden.

    Sitat Opprinnelig postet av christine
    Under min boks som er 2-3 år gammel står det:

    Sagem Communications
    DO NOT OPEN
    ITSD81-250 HD CND
    HD PVR 101-ST
    252924437 -D03
    MADE IN FRANCE
    Og på en annen lapp står serienr og chip-id.

    Har alle dere samme kodene under deres bokser?

  13. #893
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble positivt overrasket etter siste oppdatering, så ut til at mange av feilene var fikset...inntil i går, da var det på'n igjen med samme bugs. Nesten som et datavirus som våkner til live igjen... Må igjen slå på boksen 2 ganger, volum=0, får ikke bilde før jeg velger kanal via EPGen... Vurderer seriøst å hoppe over på TV via EB-nett/fiber, og anse de sure 3000,- jeg bruke på HD-PVRen som en mislykket invistering.. Men kommer jeg til å gjøre det? Neppe. Blir vel til at jeg som mange andre prøver å leve med problemene, svelge noen kameler og håpe på at CD klarer å fikse de værste feilene etter hvert.

    Mvh, "prøvekanin"

  14. #894
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble plutselig oppmerksom på at opptak av 71 grader nord ikke hadde startet som det skulle....og jada...der var hele opptaksplanen/samtlige programmeringer borte IGJEN så da er det å lete seg på kryss og tvers i EPG og programmere inn serieopptakene igjen

  15. #895
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitter her fortsatt med en kaputt parabolmottaker, uten informasjomn fra CD om en ny etter telefonsamtale før helgen. Tusen takk til CD support for å la sine kunder oppleve litt spenning (og uvisshet) i hverdagen. 8)

  16. #896
    Newcomer G0MP sin avatar
    Medlem siden
    Aug 2010
    Poster
    204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy

    Sitat Opprinnelig postet av Zeek
    Jeg fikk nettopp beskjed om at de hadde utsett oppdateringen til neste uke..
    Gjett horfor?
    pga. en feil med oppdateringen...

    Ganske UTROLIG at de i det helte tatt hadde vett på å teste det først da..

    Du skal være glad de ikke bare sendte den ut.. For da hadde du måtte vente til neste halvår før de fikset den feilen der igjen..

    Fatter ikke hva det er som er så vanskelig for CD .. De må jo svindle.. Dette er ikke så vanskelig å fikse som de skal ha det til. Og de kommer med 4 nye feil, for hver fei lde fikser..

  17. #897
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt en HD-PVR siden den kom ut. Har faktisk aldri hatt noen problemer med den, bortsett fra at den har låst seg noen ganger. Etter den store oppdateringen til CD gikk alt til faens... og en fornøyd kunde ble til en misfornøyd.

    Den siste oppdateringen rettet opp noe, da jeg nå bare trenger å slå mottakeren på én gang... Men fremdeles er det store feil og mangler med programvaren.

    Når jeg setter på opptak på en kanal, for så å se på en annen kanal, forsvinner av og til opptaket når jeg skrur tilbake til kanalen jeg tar opp på. Ufattelig irriterende, og aldri et problem før oppdateringen.

    Ellers oppfattes mottakeren som veldig treig ved kanalskifte, noen ganger snakker vi om 6-10 sekunder før det skjer noe. Artifacts i bildet skjer oftere enn noen gang før. Opptaksfunksjonene suger. Redigering og sammenslåing av opptak savnes veldig. Mottakeren blir helt stille når man går inn i EPG, her burde lyden/bildet av nåværende kanal vises, slik som det var før.

  18. #898
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av andbakk
    Jeg har hatt en HD-PVR siden den kom ut. Har faktisk aldri hatt noen problemer med den, bortsett fra at den har låst seg noen ganger. Etter den store oppdateringen til CD gikk alt til faens... og en fornøyd kunde ble til en misfornøyd.

    Den siste oppdateringen rettet opp noe, da jeg nå bare trenger å slå mottakeren på én gang... Men fremdeles er det store feil og mangler med programvaren.

    Når jeg setter på opptak på en kanal, for så å se på en annen kanal, forsvinner av og til opptaket når jeg skrur tilbake til kanalen jeg tar opp på. Ufattelig irriterende, og aldri et problem før oppdateringen.

    Ellers oppfattes mottakeren som veldig treig ved kanalskifte, noen ganger snakker vi om 6-10 sekunder før det skjer noe. Artifacts i bildet skjer oftere enn noen gang før. Opptaksfunksjonene suger. Redigering og sammenslåing av opptak savnes veldig. Mottakeren blir helt stille når man går inn i EPG, her burde lyden/bildet av nåværende kanal vises, slik som det var før.
    Det er noe av den samme oppfatningen jeg har med boksen. Angrer på at jeg oppdaterte..

  19. #899
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    He, he, he. :twisted: I dag så vil boksen ikke starte. Det står kun med "init" i displayet, og den sender ikke ut bildesignal fra hverken HDMI eller komposkitt.

    CD sender meg en ny tuner. Da var vi uten TV noen dager. Ikke gæli det.

    Er det tull med den nye boksen også; Game Over.
    Hadde samme problemet selv. Dro ut strømkontakten, lot den stå 10 min så var det iorden. Gjentar det seg så får jeg grine meg til en ny jeg også.

  20. #900
    Newcomer G0MP sin avatar
    Medlem siden
    Aug 2010
    Poster
    204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Det er noe av den samme oppfatningen jeg har med boksen. Angrer på at jeg oppdaterte..
    Formater, og si nei til oppdateringen..


    Har ikke satelitt. Men har samme dritt boksen til kabel..

    ALT fungerte helt fint, helt til de skulle fikse 1 feil.. Og erstattet det med 4 nye feil..

    For så fikset de en av de 4.. Og lage 4 nye..

    Og så videre..

    Er latterlig! Treagikomisk er vel det rette ordet!

Side 45 av 81 FørsteFørste ... 5 15 25 35 41 42 43 44 45 46 47 48 49 55 65 75 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •