Canal Digital HD PVR , ny software - Side 10

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 10 av 81 FørsteFørste ... 6 7 8 9 10 11 12 13 14 20 30 40 50 60 70 80 ... SisteSiste
Viser resultater 181 til 200 av 1608
  1. #181
    Intermediate oyvindk sin avatar
    Medlem siden
    Jan 2005
    Poster
    787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av spiderworm
    - Virker som den ikke bryr seg om hva man har satt i margininnstilling for EPG-opptak. Har prøvd å sette den til både 2 og 5 minutter før og etter men i opptakslisten blir dette utelatt. Denne funksjonen fungerte før oppdateringen.
    Installerte en slik boks hos min far i helgen, og fikk heller ikke margininnstillingene for EPG-opptak til å virke. Det er jo usannsynlig plagsomt.

    Er det noen som har fått dette til å fungere etter oppdatering?

  2. #182
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oyvindk
    Installerte en slik boks hos min far i helgen, og fikk heller ikke margininnstillingene for EPG-opptak til å virke. Det er jo usannsynlig plagsomt.

    Er det noen som har fått dette til å fungere etter oppdatering?
    Jeg kjørte 3 opptak stilt inn fra EPG i går kveld. Det gikk helt smertefritt. 2 av opptakene ble gjort samtidig. Dette er riktig nok etter at jeg foretok resetprosedyren jeg fikk fra Dennis her på tråden. Jeg anbefaler alle som har problemer etter softwareoppgraderingen å foreta den samme prosedyren.

    EDIT: Her er prosedyren; Prøv fabrikkreset på denne måten: trykk RØD - 3 - 5 - 3 - teletekst og vent i 20 sekunder, boksen vil restarte med INIT deretter MEnu i display. Nå er boksen i førstegangsinstallasjon, hardisk blir ikke slettet.
    Fått dette fra CD kundeservice, fungerte for meg på et annet problem.

  3. #183
    Intermediate oyvindk sin avatar
    Medlem siden
    Jan 2005
    Poster
    787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hollisen
    Jeg kjørte 3 opptak stilt inn fra EPG i går kveld. Det gikk helt smertefritt. 2 av opptakene ble gjort samtidig. Dette er riktig nok etter at jeg foretok resetprosedyren jeg fikk fra Dennis her på tråden. Jeg anbefaler alle som har problemer etter softwareoppgraderingen å foreta den samme prosedyren.

    EDIT: Her er prosedyren; Prøv fabrikkreset på denne måten: trykk RØD - 3 - 5 - 3 - teletekst og vent i 20 sekunder, boksen vil restarte med INIT deretter MEnu i display. Nå er boksen i førstegangsinstallasjon, hardisk blir ikke slettet.
    Fått dette fra CD kundeservice, fungerte for meg på et annet problem.
    Men sjekket du om lengden på opptakene ble lenger enn EPG-tidspunktene? Hvis du tar opp fra "reklamekanaler" så er det jo ofte litt margin å hente på dette (reklamepausen er inkludert i EPG-intervalelt). Tar man opp fra NRK, derimot, så vil man få problemer så snart de er ørlite forsinket, og det er jo rett som det er.

  4. #184
    Newcomer ehorn sin avatar
    Medlem siden
    Jul 2008
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oyvindk
    Installerte en slik boks hos min far i helgen, og fikk heller ikke margininnstillingene for EPG-opptak til å virke. Det er jo usannsynlig plagsomt.

    Er det noen som har fått dette til å fungere etter oppdatering?
    Får heller ikke margininnstillingene for EPG-opptak til og funke.Har lagt til 2 min før og 5 min etter, men det tar den ikke med under opptak. Det var iallfall noe som virket før oppdateringen,(er det noen her som har snakket med CD om dette?)..
    Ellers så kan enn mikse opptak fra EPG som går greit, det går åsså greit og hurtigspole både fram- og bakover, før så plippet den ut etter 2-3 hurtigspolinger,og gikk over til play. Så alt i alt så funker det bedre nå syntes jeg.:-|

  5. #185
    Intermediate
    Medlem siden
    Dec 2004
    Poster
    601
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt denne resetprosedyren og etter den får jeg ikke velge oppløsning, og etter reset fra menyen får jeg kun velge mellom 576p og 720p. Snakket med kundeservice, men de kjente ikke til problemet. Noen her?

  6. #186
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har problemer med at boksen gir ut signal med mye overscan? Når jeg f.eks spoler i et opptak på 300X, så forsvinner 3 tallet...

  7. #187
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også samme overscanproblem. Men kun på TV. På projektoren er det ikke noe problem. Så det er softwaren som har plassert denne linjen litt for langt til venstre, slik at den forsvinner på TVer som har litt overscan.

  8. #188
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommy_sn
    Noen som har problemer med at boksen gir ut signal med mye overscan? Når jeg f.eks spoler i et opptak på 300X, så forsvinner 3 tallet...
    Sjekk menyene på TVen for å se om du kan slå av overscan. På Samsung TVer ligger dette på samme sted som du velger 4/3 eller 16/9 format.

  9. #189
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Jeg har også samme overscanproblem. Men kun på TV. På projektoren er det ikke noe problem. Så det er softwaren som har plassert denne linjen litt for langt til venstre, slik at den forsvinner på TVer som har litt overscan.
    Det er ikke overscan i boksene. Graden av overscan bestemmes av TV'n (eller projektoren).

    TV'n må ha relativt mye overscan før det skal bli et problem. De fleste HD Ready TV'ene har betydelig mindre overscan enn f.eks. gamle CRT TV'er kunne ha.

    Har ingen problemer med dette i min Pioneer 507XA som har overscan pga. at det ikke er en full HD skjerm. På Pioneer så kan man også flytte bildeposisjonen i alle retninger. Det kan jo være at du løser problement på din TV ved å justere bildepoisisjonen en anelse mot høyre.

  10. #190
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det er ikke overscan i boksen. Men den nye softwaren plasserte denne grafikklinjen mye mer til venstre enn før, og derfor forsvinner den i overscan på en del TVer. Dette var ikke problem med forrige software, som sikkert tok litt hensyn til overscan på TV da den ble laget.

  11. #191
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hopper ut av text-tv

    Denne oppdateringen fikset de fleste av mine problemer, og den har heller ikke gått i "heng" etter 24. mars. Håper det holder seg slik...

    En ny feil har dukket opp:
    Når man er i text-tv modus hopper den plutselig ut i TV modus, andre som har erfart dette?

    Ser ut til at boksen tror den er i text-tv modus fortsatt for det går ikke ann å skifte kanal, så etter å ha trykket på TV knapp og skiftet kanal. Kan man gå inn på text-tv igjen.

  12. #192
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som sliter med at man ikke får lyd ut via HDMI?
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  13. #193
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    Noen som sliter med at man ikke får lyd ut via HDMI?
    Hvis jeg velger lydoppsett: hjemmekino, så får ikke jeg heller lyd via HDMI. Det skal da være lyd på de andre audio utgangene bak på boksen, uten at jeg har testet det.

  14. #194
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Momagel
    Hvis jeg velger lydoppsett: hjemmekino, så får ikke jeg heller lyd via HDMI. Det skal da være lyd på de andre audio utgangene bak på boksen, uten at jeg har testet det.
    Prøv å power toggle boksene i rekkefølge STB og deretter surround receiver.
    Sikkert et HDMI lock-on problem.
    Har du satt receiveren din til bitstream? (sett den til PCM).

  15. #195
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har merket at med den nye programvaren så er PCM 2.0 prologic kodet over HDMI ?
    Nå får jeg endelig skikkelig publikumstemning i stua når jeg ser på fotballkamper med DTS Neo6 eller DD Prologic IIx ! Før måtte jeg bruke CES 7.1 (virtuell 7ch. stereo) og det var en skikkelig nedtur.
    Veldig bra :-D

  16. #196
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Det er ikke overscan i boksene. Graden av overscan bestemmes av TV'n (eller projektoren).

    TV'n må ha relativt mye overscan før det skal bli et problem. De fleste HD Ready TV'ene har betydelig mindre overscan enn f.eks. gamle CRT TV'er kunne ha.

    Har ingen problemer med dette i min Pioneer 507XA som har overscan pga. at det ikke er en full HD skjerm. På Pioneer så kan man også flytte bildeposisjonen i alle retninger. Det kan jo være at du løser problement på din TV ved å justere bildepoisisjonen en anelse mot høyre.
    Hei,

    Regner med at det med overscan menes at foreks på mitt tv som er en Pioneer 508 så forsvinner noe tekst til venstre på TV etter den siste software oppdateringen på dekoderen. Det er litt irriterende spesielt når man ser nyheter siden endel av teksten som kommer helt til venstre i bildet forsvinner, hvirker nesten som at TV har "for stort bilde".
    En ulempe med 508 kontra gamle modeller er at det ihvertfall ser ut for meg at man ikke bare kan justere bilde vha taster opp/ned sideveis, hadde det på min gamle 503 men finner ikke ut av dette på 508.
    Jeg må velge "full screen-wide etc i stedet for men uansett valg så får eg ikke inn den manglende teksten på venstre side.

    Mvh
    Geir

  17. #197
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Nye problemer etter softwareoppradering

    Jeg opplever nye problemer etter at software ble oppgradert, de største problemene går rett og slett på hele cluet med en HD PVR.

    Når jeg trykker pauseknapp i en sending og trykker play for å fortsette å se er ikke munnbevegelser i sync med lyden lenger, dette er veldig irriterende, og feilen eksisterte ikke før oppgraderingen.

    Når jeg programmerer ett opptak, og senere skal kikke på det, er teksting og tale helt ute av sync. Teksting kommer etter at ting er sagt, gjerne når neste setning sies. Dette er veldig irriterende, og var ikke slik før oppgradering. Har merket at ved å spole litt tilbake, så kan man av og til få teksting i sync med talen, men etter en kort stund er det ute av sync igjen.

    Siste men ikke minst er det oppstått problemer med fullskjermsvisning på TVen etter oppgraderingen. Får svarte kanter på sidene blant annet på NRK, og andre bildefeil på andre kanaler. Noen kanaler er OK. Kjører HDMI mellom HD PVR og min Panasonic PZ800. Ingen grunn til å tro at TVen er noe feil med, da dette begynte like etter oppgraderingen. Har sjekket i menyer både på HD PVR og TV uten å finne noen åpenbare feil i innstillingene som er gjort der.

    Har noen andre opplevd lignende problemer? Evt. andre problemer etter oppgraderingen? Hvis noen har løsning på noe av dette, ønsker jeg svar på hva som kan gjøres. (Håper ikke svaret er å vente X måneder/år på neste oppgradering fra Canal Digital.

  18. #198
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DarthVader70

    Siste men ikke minst er det oppstått problemer med fullskjermsvisning på TVen etter oppgraderingen. Får svarte kanter på sidene blant annet på NRK, og andre bildefeil på andre kanaler. Noen kanaler er OK. Kjører HDMI mellom HD PVR og min Panasonic PZ800. Ingen grunn til å tro at TVen er noe feil med, da dette begynte like etter oppgraderingen. Har sjekket i menyer både på HD PVR og TV uten å finne noen åpenbare feil i innstillingene som er gjort der.

    Har noen andre opplevd lignende problemer? Evt. andre problemer etter oppgraderingen? Hvis noen har løsning på noe av dette, ønsker jeg svar på hva som kan gjøres. (Håper ikke svaret er å vente X måneder/år på neste oppgradering fra Canal Digital.
    Har ikke hatt noe problemer med at "forvrenging" til fullskjerm ikke fungerer.

    Det hjelper ikke å trykke noen ganger på "on demand" knappen ?

    Vær også klar over at NRK muligens kan ha sendt et program hvor de har lagt på sorte kanter på sidene (dvs. at de sorte kantene ikke er laget i HDPVR).
    Når det sendes på denne måten så finnes det ikke informasjon i MPEG strømmen som kan sørge for at HDPVR strekker bildet automatisk til fullskjerm. Eneste mulighet å velge få fullskjerm i slike tilfeller er å manuelt trykke på "on demand" knappen et par ganger til man ser video i fullskjerm (....men da blir det galt så fort NRK sender 16:9 fullskjerm igjen). Faktisk så er det kun CD's HD bokser som ser ut til å støtte denne manuelle zoom funksjonen. Har ikke fått dette til å fungere på HD boksene fra Humax,Pace og TopField. Funksjonen kan testes på kanalen "fem" når de sender 4:3 programmer. "fem" sender alt innhold i 16:9. På "fem" er det derfor aldri HDPVR'n som lager de sorte stolpene.

    Når det sendes en ren 4:3 flagget sending så skal HDPVR'n kunne "forvrenge" dette til fullskjerm dersom du har valgt dette vha. "on demand" knappen. HDPVR'n husker "on demand" settingen men om den lagres pr. kanal er jeg usikker på.

    I bakkenettet sender NRK utelukkende 16:9. NRK legger da på grafikk/sort/farge eller liknende på begge sider av bildet dersom det sendes et 4:3 program . På satellitt sender normalt sett NRK programmet i 4:3 flagging slik at satellittmottageren da automatisk kan legge på sorte kanter eller "forvrenge" bildet til 16:9 fullskjerm. Når NRK sender et program hvor det er en mix av 16:9 og 4:3 så blir det sannsynligvis grafikk/sort/farge osv. på sidene under 4:3 innslagene. Har også sett at hele 4:3 bildet flyttes til høyre og at det legges grafikk i venstre side for å fylle ut den delen av bildet som er utenfor 4:3 rammen.

  19. #199
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    On demand gjorde trikset

    Måtte bruke "on demand" knappen ja. Nå er bildet slik det bør være. Kan vel da si at dette ikke er en feil med softwareoppdateringen, men en brukefeil fra min side.

    Står likevel igjen med de to hovedproblemene jeg beskrev i første innlegg, vet noen noe om de?

  20. #200
    Newcomer Svein2 sin avatar
    Medlem siden
    Nov 2006
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som får til å spille inn ekstra tid i slutten av opptak fra TV guide.
    Surt å ikke få med slutten på progammet.

    Jeg har prøvd tips om reset. Det virket fint før jeg oppdaterte.

Side 10 av 81 FørsteFørste ... 6 7 8 9 10 11 12 13 14 20 30 40 50 60 70 80 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •