Horisontale striper på Canal Digital HD mottaker!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 43
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Horisontale striper på Canal Digital HD mottaker!

    Er det noe som har vært borti problemet med horisontale striper som kommer fram i mørke bilder eller når bildet er ensfarget med CD HD mottaker?

    Har prøvd kjøre med component kabel og flere forskjellige hdmi kabler, fikk ny tuner fra CD og det hjalp heller ikke noe, har også prøvd med oppløsning 720p og 1080i uten at det ble noen forskjell.
    Har også hatt med hd mottakeren på rundttur og prøvd på et par andre tver og fikk opp stripene da også.
    Kan jeg ha fått to deffekte tunere fra CD??

    Tven min er en Samsung 46" LCD-TV LE46A656 og alt av filtre og bildeforbedrings ting er slått av til vanlig.
    Har også testet med de forskjellige bildeforbringstinga på uten noe forskjell på bilde og oppdatert software på tven uten noe forbedring.

    Her er noen bilder av stripene jeg får på tven:




  2. #2
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei,

    Endelig noen andre som har oppdaget dette. Jeg har samme tuner og har testet i hytt og gevær på samme måte som deg. Ny tuner, nye kabler osv osv. Stripene dukker opp i mørke scener akkurat som du beskriver. Sendte til og med en mail til Sagem uten at det hjalp, dvs. de henviste meg tilbake til CD.

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt jeg ikke var aleine om dette problemet, canal digital bare sendte meg ny tuner men til ingen nytte, har mailet samsung også, men uten at de hadde noen gode forslag til problemet, har nå bestilt hd pvr får og se om det hjelper, hvis det ikke blir bra da, så får jeg prøve en av de merkene som ikke canal digital leverer selv.
    Blir et irritasjonsmomang jeg ikke tolerer bare og leve med, har ikke dette problemet med dvd spiller eller ps3, så kjøpe det jeg må kjøpe får og slippe de irriterende stripene.

    Åssen tv har du 88charlie?

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en Philips 37" 37PF7331. Har i tillegg testet på en fuji-siemens 40" og en Viewpia 32". (husker ikke produktnr. på noen av de).

    TV'n har jeg testet med diverse andre HDMI kilder og DVD via scart uten antydning til linjer. Dette er helt klart noe som Tuneren står for. Hva årsaken er må gudene vite. (google vet ikke)

    Vurderer å ta en ny runde med CD men det spørs om jeg gidder. Har også sittet på gjerdet mtp. HD-PVR så det spørs om det blir noe ala Dreambox i nærmeste fremtid.

  5. #5
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Tipper dette skyldes jordingsfeil, prøv et galvanisk skille så skal du nok se at stripene forsvinner!

  6. #6
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Tipper dette skyldes jordingsfeil, prøv et galvanisk skille så skal du nok se at stripene forsvinner!
    Galvanisk skille skal vel kun ha noe å si for kabel-tv-anlegg, ikke parabol og bakkenett?

  7. #7
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har parabol jeg, får man galvanisk skille til deg også?
    Trudde dette bare gjaldt kabel tv eiere?

    88charlie min hd pvr er på vei med posten, kan si ifra åssen det går når jeg får testet den, så slipper du kverulere med de inne på canal digital som egentlig ikke skjønner noe mere oss..

  8. #8
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Ja, en skulle jo tro at det er først og fremst kabel-TV-anlegg som har noe igjen for bruk av galvanisk skille, men det skader jo ikke å prøve ettersom det koster såpass lite... Meld tilbake da!

  9. #9
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Ja, en skulle jo tro at det er først og fremst kabel-TV-anlegg som har noe igjen for bruk av galvanisk skille, men det skader jo ikke å prøve ettersom det koster såpass lite... Meld tilbake da!
    Med et galvanisk skille på antennekabel fra parabol til mottageren så tror jeg ikke en eneste kanal vil fungere. Årsaken er at mottageren sender 13/18V spenning i coax kabel for å drive elektronikken i LNB'en. Et galvanisk skille har vel til hensikt å koble bort evt. strøm & spenning og kun slippe RF signal gjennom. Da vil i såfall LNB'en ikke lengre få strøm/spenning og vil ikke levere signaler.

    Hvis feilen også kan sees med komponent kabel så er det en veldig merkelig feil. Da ville jeg forsøkt å sette mottageren i 720p modus i stedet for 1080i. Det er en bug i mottagerene når man setter 1080i ut så det kan være at TV'n reagerer på dette (selv om jeg kanskje syns det er en usannsynlig årsak).

    Et annet forsøk som kan gjøres er å koble bort alle andre innganger til TV'n for å se hva som skjer. Noen TV'er kan "blø" inn signaler fra andre innganger som analog tv tuner osv. Dersom det er samme problem på tv'er av forskjellige fabrikat så er dette kanskje ikke en sannsynlig årsak men mange tv'er kan i teorien komme fra samme produsent men med forskjellig "branding"(merkenavn).

  10. #10
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bobben1, jeg har prøvd sette tuneren i 720p modus, det ble ingen forskjell på bildet da over hdmi, prøvde også dette over component uten forskjell.

    Jeg har testet tuneren min på to forskjellige samsung tver og en jvc
    88charlie har testet på phillips, fujistu siemens og Viewpia, begge får opp stripene fordi om det er testet på andre tver, kan alle disse tvene komme fra samme fabrikat?

    Skal jeg bare koplet til galvanisk skille på der antenne inngangen er uten og ha den koplet videre til noe?

    Kan denne boksen hjelpe noe? Komplett.no - Monster Home Theater Powercenter HT800

  11. #11
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Folkens...

    Jeg har prøvd alle mulige kombinasjoner av innstillinger, koblinger, kabler, sendt kjerringa ut av huset, vært snill med svigermor osv osv. Jeg er 100% sikker på at noe er galt med tuneren, dvs. designet eller software.

    Er forøvrig på et DVB-C nett med rundt 100 på signalstyrke. Stripene har jeg sett på andre TV'r også men jeg husker ikke merkene i farten.

    Det første jeg tenkte når jeg så stripene var at dette måtte være en kjent issue med HDMI men ble svært skuffet etter en lang runde med google.

    Har nå testet en håndfull signaltyper via HDMI fra en WD TV boks uten å se spor av stripene.

  12. #12
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk mail i dag fra samsung om stripene mine når jeg bruker canal digital hd mottaker:

    Takk for din email til Samsung ElectronicsNordic.

    Dette kan tyde på att det kan være støy, har du testet en annen kabel
    mellom dekoder og tv evetuellt snu kabelen,
    Elektonisk støy kan også dempes ved å sette på en ferritkjærne på
    signalkabel. du kan også teste å sette dekoderen lengst mulig ifra tv

    Noen som vet hva en ferritkjærne er for noe, prøvde google dette men ingen treff

  13. #13
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut som en tjukk grå metallisk ring og følger ofte med pc-kabinett til bruk på ledningene til front-led'ene.

  14. #14
    Newcomer EX-Force sin avatar
    Medlem siden
    Sep 2008
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Wink

    Sitat Opprinnelig postet av tdi
    Fikk mail i dag fra samsung om stripene mine når jeg bruker canal digital hd mottaker:

    Takk for din email til Samsung ElectronicsNordic.

    Dette kan tyde på att det kan være støy, har du testet en annen kabel
    mellom dekoder og tv evetuellt snu kabelen,
    Elektonisk støy kan også dempes ved å sette på en ferritkjærne på
    signalkabel. du kan også teste å sette dekoderen lengst mulig ifra tv

    Noen som vet hva en ferritkjærne er for noe, prøvde google dette men ingen treff

    Kig her evt.

    Ferrit støjfilter 10 mm

    Ha det

    EX-Force

  15. #15
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde en slik ring liggende og testet på HDMI-kabelen uten at det ga noen effekt.

    Har ikke testet på antennekabelen men kan heller ikke se at den skal ha noe effekt der. (forstyrrelser burde ikke bli så jevne på et dekodet signal)

  16. #16
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sånne ringer som følger med pcen har jeg, skal teste dette ut se om det hjelper noe, ellers så får en håpe hd pvr er løsningen...

  17. #17
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tdi
    Sånne ringer som følger med pcen har jeg, skal teste dette ut se om det hjelper noe, ellers så får en håpe hd pvr er løsningen...
    Slike ferritkjærner kan hjelpe på analoge videosignaler. Det er f.eks. ofte slike på VGA kabler for PC. HDMI vil ikke gi samme problemer. Der vil heller alt gå i sort eller så blir det ekstremt mye "random" støy i video.

    Det er mulig at støy inn på TV'ns strømkabel kan gi merkelig effekter. Jeg mener det fulgte med en ferrittkjærne som er festet på strømkabelen til mitt Pioneer TV. Hvis støy på strømkabel er problemet så burde det vært samme problem med andre kilder.


    De stripene som vises på screenshot fra tdi ser ganske
    merkelig ut.

    Går ut fra at stripene ikke vises dersom det testes med scart RGB ?
    Dersom det er samme feil med scart RGB så tyder det kanskje på en defekt i HD boksen.

    @tdi:
    Du har en Samsung 46" LCD-TV LE46A656 som er en full HD TV. Kunne du forsøkt å slå på (eller av) overscan for å se hva som skjer med stripene?. Det er interessant å se om stripene flytter posisjon eller om de alltid oppstår på samme sted i skjermen uavhengig av om tv'n kjører overscan eller ikke og om dekoderen leverer 1080i eller 720p.

  18. #18
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min bror har ingen problem med det, han har en 42" plasma tv og Canal Digital HD PVR tuner. Aldri vært noen horisontale striper der.

  19. #19
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Slike ferritkjærner kan hjelpe på analoge videosignaler. Det er f.eks. ofte slike på VGA kabler for PC. HDMI vil ikke gi samme problemer. Der vil heller alt gå i sort eller så blir det ekstremt mye "random" støy i video.

    Det er mulig at støy inn på TV'ns strømkabel kan gi merkelig effekter. Jeg mener det fulgte med en ferrittkjærne som er festet på strømkabelen til mitt Pioneer TV. Hvis støy på strømkabel er problemet så burde det vært samme problem med andre kilder.


    De stripene som vises på screenshot fra tdi ser ganske
    merkelig ut.

    Går ut fra at stripene ikke vises dersom det testes med scart RGB ?
    Dersom det er samme feil med scart RGB så tyder det kanskje på en defekt i HD boksen.

    @tdi:
    Du har en Samsung 46" LCD-TV LE46A656 som er en full HD TV. Kunne du forsøkt å slå på (eller av) overscan for å se hva som skjer med stripene?. Det er interessant å se om stripene flytter posisjon eller om de alltid oppstår på samme sted i skjermen uavhengig av om tv'n kjører overscan eller ikke og om dekoderen leverer 1080i eller 720p.
    Med scart er ikke stripene der, men de er der når jeg kjører komponent eller hdmi, har ikke ferritkjærne på strømkabelen til tv, men har ikke støy/striper på ps3 eller dvd.
    Dekoderen har jeg kjørt på 1080i og 720p og det utgjør ingen forskjell på stripene.
    Er ikke helt sikkert på hva overscan egentlig betyr, fant ingenting i menyen som het det, men har prøvd flytte hele tv bilde opp eller ned og stripene blir stående på samme sted.
    Har bestilt ferritkjærne som jeg kan teste på strømkabel osv.
    Men det som er utrolig er jo at får opp samme strekene på andre tver også, ville jo tru feilen ligger i mottakeren til Canal Digital, håper ikke får opp samme problemet når hd pvr kommer.

  20. #20
    Intermediate MrMyagi sin avatar
    Medlem siden
    Oct 2006
    Poster
    664
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også linjer/striper ved svart bakgrunn???
    Er det Samsung LCD eller CD mon tro

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •