Horisontale striper på Canal Digital HD mottaker! - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 43
  1. #21
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd på jvc tv, stripene var der da også, 88charlie har prøvd flere forskjellige tver også, så trur egentlig ikke det er samsung sin feil, men send gjerne inn en feilmelding til samsung du også, kanskje de ser mer på problemet..

  2. #22
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tdi
    Med scart er ikke stripene der, men de er der når jeg kjører komponent eller hdmi, har ikke ferritkjærne på strømkabelen til tv, men har ikke støy/striper på ps3 eller dvd.
    Dekoderen har jeg kjørt på 1080i og 720p og det utgjør ingen forskjell på stripene.
    Er ikke helt sikkert på hva overscan egentlig betyr, fant ingenting i menyen som het det, men har prøvd flytte hele tv bilde opp eller ned og stripene blir stående på samme sted.
    Har bestilt ferritkjærne som jeg kan teste på strømkabel osv.
    Men det som er utrolig er jo at får opp samme strekene på andre tver også, ville jo tru feilen ligger i mottakeren til Canal Digital, håper ikke får opp samme problemet når hd pvr kommer.
    Dette er en veldig merkelig feil. Siden stripene ikke flytter posisjon når du flytter bildet opp eller ned så skulle man ikke tro at stripene kommer fra HD mottageren. Hadde stripene vært en del av bildet HD mottageren sender ut så burde stripene endret posisjon når du flytter bildet opp eller ned.

  3. #23
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal være litt enig med deg der Bobben1, men det som er merkelig er at stripene kommer ikke på bildet på utsiden av sendingen hos meg.
    Sendinger som blir sendt i 4:3 på tv, forblir stripene innenfor det området og i 16:9 sending så dekker det hele skjermen, så det tyder jo på at det er forstyrrelser i sendingsbildet.

  4. #24
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tdi
    Skal være litt enig med deg der Bobben1, men det som er merkelig er at stripene kommer ikke på bildet på utsiden av sendingen hos meg.
    Sendinger som blir sendt i 4:3 på tv, forblir stripene innenfor det området og i 16:9 sending så dekker det hele skjermen, så det tyder jo på at det er forstyrrelser i sendingsbildet.
    Ja det er jo en nyttig observasjon men det er mulig at tv'n legger på de sorte stolpene selv (men det tror jeg egentlig ikke). Når du trykker på HD knappen på HD mottageren så vil du zoome 4:3 bildet slik at de sorte stolpene forsvinner. Jeg tror du kan velge flere forskjellige zoom modus med HD knappen. Noen av de zommer også vertikalt. Det kan jo være en interessant test å forsøke de forskjellige zoom funksjonene på hd boksen for å se om stripene følger med eller beveger seg.

    På HDPVR zoomer man med On Demand knappen. Zoom fungerer kun på 4:3 sendinger.

    Noen skal jo ha fått ny mottager uten at det hjalp. Hadde problemet vært spenningsforsyning eller mottager så skulle man tro det ville bli løst når man bytter begge deler. Jeg har både den enkle HD boksen og HDPVR'en og ser ikke antydling til de samme stripene som du ser. Boksen gjør riktignok noe rart når den sender ut 1080i men det ser ikke ut som på TV'n din.

    Kanskje du kunne ta med deg boksen til en radio/tv forhandler, expert eller noe slikt for å teste den ? Hvis den fungerer ok på tv'er hos expert så er det neppe problem med boksen.

  5. #25
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har de stripene jeg også på en Philips 9703. Byttet tuner en gang, hjalp ikke en dritt. Ett annet problem jeg har er at veldig skarpe farger som f.eks rød så "hopper" fargene. Hvis jeg setter oppløsninga til 720p blir hoppinga nesten borte. Med 1080i er det helt håpløst. Prøvd på flere tv'r, samme der også. Bytta kabel, hjalp ingenting. Stripene er der på flere tv'r jeg har prøvd også. Møkkatuner

  6. #26
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå prøvd zoom funksjonene og stripene følger med bildet ut i bredden, men blir stående i samme posisjon.

    Kiss11 det med hoppingen av bildet fikk jeg fram på en jvc tv jeg testet hd tuneren på, var nesten ikke mulig se på tv, hele bildet skalv hele tida, men ble roligere på 720p modus, men det som var merkelig, han hadde samme tuner som meg og kjørte 1080i på tven uten at bildet hoppet noe.

    Så feilen må vel ligge i tuneren, etter det jeg kan skjønne..

  7. #27
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk Canal Digital sin hp pvr i dag, striper er fortsatt like synlige, bare vente på ferritkjærnene kommer og se om det hjelper noe.

  8. #28
    Newcomer neo8 sin avatar
    Medlem siden
    Dec 2003
    Poster
    258
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen av dere som har trådløse routere like ved dekoderen deres, eller annet trådløst utstyr? Vet ved erfaring att det kan forstyrre bildet på dekoderen! disse sagem dekoderene skal vist vere veldig følsomme for støy osv. Prøv og slå av all mulig annen ellektronikk bortsett fra tv og dekoder og flytt dekoderen litt bort fra tven hviss dette er mulig...

  9. #29
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke noen trådløse routere eller lignende i nærheten, har prøvd tuneren 2meter fra tven uten at det hjalp, får kun opp stripene nær ser på sending, når er i menyen til tuneren så er ikke stripene der..

  10. #30
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tdi
    Har ikke noen trådløse routere eller lignende i nærheten, har prøvd tuneren 2meter fra tven uten at det hjalp, får kun opp stripene nær ser på sending, når er i menyen til tuneren så er ikke stripene der..
    Har du prøvd å låna ein tuner hos nokon som ikkje har dette problemet? Tenkjer då på om du kan finna ut om det er tv`n eller tuneren

  11. #31
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke hatt mulighet låne en annen tuner enda, hos noen andre, men nå har jeg prøvd 3 tunere i huset mitt, så ser ut som kan være tven min eller noe annet som forstyrrer, venter på ferritkjærner og ser åssen det virker da.

  12. #32
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg fått 2 tunere med samme resultat. Tatt med tuneren på hytta også der det ikke er noe trådløs nett eller andre ting,stripene er der samme hva du gjør. Ergo så er det tuneren

  13. #33
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med det samme problemet eg og

    Eg har ein Samsung 40" LCD-TV LE40A656 og får dei samme strekane. Men går eg inn å stiller Pvr dekoderen til Canal Digital til 720P So fe eg litt andre strekar. Eg har også fått ny dekoder utan at det hjalp. Og har også bytta tvn utan at det hjalp!! Har vert i kontakt med Canal Digital fleire gongar utan å bli so mykje klokare. Dei seier også at dei ikkje he høyrt om problemet mitt tidlegare... haha!! I tillegg til det fyller ikkje tv blidet heile skjermen. Får ein liten strek på eine sida av og til. He blant lagt merke til det på nytt på nytt og dagsrevyen.

  14. #34
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den streken får jeg også opp på min hd pvr, men være med de irriterende stripene tvers over tven, kan det være kommuniksjonsproblem mellom tuner og tvene? Har jo overhodet ikke problem med ps3 eller dvd.
    Hadde vært morro prøvd en Dreambox eller lignende og sett hvordan bildet blei da, men nå har jeg kjøpt nok bokser

    Har nå mailet for andre gang inn problemet til Canal Digital og linket til forumet så de selv kan se bildene og flere brukere som har problemet, håper det kommer et svar denne gangen.

  15. #35
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei tdi. Eg har vert i kontakt med Canal Digital i dag og snakka med ein teknikar. Han lovte å sjå nærmare på saka. Og eg henviste til tråden som du har starta her på avforum. Håper at dei no klarar og finne ut av problemet. For det er lite sannsynlig at det er tvn som det er noko gale med.For nokren dagar sidan var eg også innom der eg kjøpte tvn. Og så at dei hadde horisontale strekar på fleire av tvane dei også.

  16. #36
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres ut som at det er stråling fra TV`en din. HD-PVR og HD-Sagem er svært påvirkelig av disse strålingene fra både plasma og lcd skjermer. Det er en ny software på vei til begge dekodere, men det er usikkert når denne kommer, men den skal være rett rundt hjørnet.

    Med vennlig hilsen
    Petter Laumann

    Kundeservice
    Canal Digital Norge AS

  17. #37
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Horisontale striper her også...

    Heisann. Dette var en informativ tråd. Jeg kan bare slutte meg til de fleste andre her og bekrefte at CD sin PVR-tuner lager horisontale striper på dunkle og mørke bilder. Spesielt bakgrunner som gjerne er litt uskarpe gir tydelige horisontale striper. Stripene forsvinner så fort bildet endrer lysintensitet eller kontrast. Stripene trenger heller ikke være synlige i hele sin bredde, men endrer seg gjerne med bildet.

    Jeg har sammenlignet en film sendt på Canal+ HD med samme film spilt av fra en bluray-spiller. Horisontale striper på sendingen til CD, ingenting fra bluray-spilleren.

    At dette fenomenet skyldes støy eller stråling fra annen elektronikk har jeg ingen tro på. Da ville dette også vært synlig i lyse bilder. Til dere som prøver å løse problemet med å sette en ferrul kjerne på HDMI-kabelen; glem det. Dette er en kabel som overfører digitale signaler.

    Canal Digital har en seriøs jobb å gjøre med denne tuneren for å få den til å fungere tilfredsstillende. Dette stripeproblemet føyer seg bare i rekken av mange mange andre feil.... :-(

  18. #38
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra innlegg Gamboturbo! Surt at dei ikkje klarer å levere skikkelig blide når du betaler 3000 for ein PVR-tuner! Kva slags tv har du?

  19. #39
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en Sony 46X3500.

  20. #40
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gamboturbo, den ferritkjærnen hadde ingen betydning nei.
    Har prøvd omtrent alt, men ny software skal vistnok løse problemet, så vi får vel vente...

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •