HD PVR 101 ST - Status? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 43 av 43
  1. #41
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Componentvideo støtter også 1080i. Så spørsmålet blir hva DAC'en har for kvalitet. Det ville være interessant å se om problemene dine forsvinner når du benytter component. Det ville også være interessant om du kunne beskrive evt hvor stor forskjell du opplever mellom HDMI og component.

  2. #42
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CD sin HD-PVR og LYD

    Da må je legga huet i fatle og høre om det andre her som har samme problemet som det jeg har:
    Jeg har en Panasonic Th-42pz85e plasma skjerm som er kobla til denne berømte boksen. alt virker helt fint, er fornøyd med denne tuneren...unntatt 1 liten sak:

    Tuneren har en volumkontroll som ikke virker uansett oppkobling og nullstilling/bytte. Noen som har det samme problemet? Jeg har ring CD som har sjekka ut med sine eksperter uten å finne et svar og jeg har ringt Panasonic som heller ikke helt skjønte hva jeg prata om, da spørger e dere;
    Er det en glupskalle der ute i AV verden som har et svar?

    Takkers på forhånd..


    oppdatert:
    Har fått ny scart kabel og ny HDMI kabel fra CD uten at dette hjalp. Har fått beskjed om at neste feilsøk nå bli å bytte ut fjernkontrollen... så får vi se om dèt er noen løsning.

  3. #43
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pitbullberg
    Da må je legga huet i fatle og høre om det andre her som har samme problemet som det jeg har:
    Jeg har en Panasonic Th-42pz85e plasma skjerm som er kobla til denne berømte boksen. alt virker helt fint, er fornøyd med denne tuneren...unntatt 1 liten sak:

    Tuneren har en volumkontroll som ikke virker uansett oppkobling og nullstilling/bytte. Noen som har det samme problemet? Jeg har ring CD som har sjekka ut med sine eksperter uten å finne et svar og jeg har ringt Panasonic som heller ikke helt skjønte hva jeg prata om, da spørger e dere;
    Er det en glupskalle der ute i AV verden som har et svar?

    Takkers på forhånd..
    Har samme problem med min volumkontroll!

    Den fungerte (utrolig, men sant) fint på min første HD PVR fra CD, kanskje det eneste som fungerte på den!

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •