CD HD-PVR - noen spørsmål..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CD HD-PVR - noen spørsmål..

    Hei

    Har et par spørsmål ang. HD PVR mottakeren:

    På f.eks TvNorge, får jeg svarte striper på sidene av bildet. Får dette både på 720p og 1080i. Er det noen mulighet for å stille på dette på HD PVR?

    Når jeg går inn på tv guide på fjernkontrollen, får jeg alltid opp "ikke tilgjengelig" i det lille vinduet der selve kanalbildet vises. Jeg må så trykke på ok for å få bilde. Dette gjelder alle kanaler. Hva kommer det av?

    Da jeg kjøpte hd-pvr idag, fikk jeg samtidig med et nytt kort. Skal jeg bruke dette, eller det gamle jeg har? Det nye får jeg opp at jeg ikke har tilgangsrettigheter til noen av kanalene...

    Hva er siste software-versjon til boksen?

    Når jeg trykker på i-knappen, så står det at grønn knapp er opptak. Når jeg trykker på den grønne knappen slår boksen seg av..hva er det egentlig som skjer da? Ikkeno?

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme tuner selv, koblet opp i dag, jeg har ikke det problemet som du har.

    Men ang kortet ditt så må det stå i tuneren for å bli aktivert, tok under halv time hoss meg så hadde jeg kjempe bilder....

  3. #3
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommy_sn
    Hei

    Har et par spørsmål ang. HD PVR mottakeren:

    På f.eks TvNorge, får jeg svarte striper på sidene av bildet. Får dette både på 720p og 1080i. Er det noen mulighet for å stille på dette på HD PVR?
    Du får sorte striper på siden av bildet når kanalen ikke sender bredformat men sender i 4:3. Trykk på "on demand" knappen så skal du få strekt bildet horisontalt slik at det fyller hele skjermen (fungerer hvertfall på min HD-PVR via HDMI).

    Når jeg går inn på tv guide på fjernkontrollen, får jeg alltid opp "ikke tilgjengelig" i det lille vinduet der selve kanalbildet vises. Jeg må så trykke på ok for å få bilde. Dette gjelder alle kanaler. Hva kommer det av?
    Det er jeg ikke sikker på men kanskje årsaken er at smartkortet ditt ikke er oppdatert eller at du ikke har siste software versjon for HD-PVR'en ?.

    Da jeg kjøpte hd-pvr idag, fikk jeg samtidig med et nytt kort. Skal jeg bruke dette, eller det gamle jeg har? Det nye får jeg opp at jeg ikke har tilgangsrettigheter til noen av kanalene...
    Antar at du skal benytte kortet som fulgte med HD-PVR pga. boks parringen. Fungerer det gamle kortet ditt i HD-PVR'en ?

    Du bør ringe CD kundeservice for sikkerhetsskyld. De (eller forhandler) skal ha registrert smartkortnr. boksen din skal fungere med. Boksen vil sannsynligvis fungere med flere kort dersom du har "alle rom" abbonement.


    Hva er siste software-versjon til boksen?
    Siste program.v-vers.:V1.4.1

    Dersom du ikke har V1.4.1 så må du sørge for å koble til begge tunerene for å oppdatere software ( dvs. to kabler fra den nye LNB's du fikk med og fram til HD-PVR ).

    Det finnes noen trks for å laste software med kun en tuner tilkoblet. Se her :
    http://avforum.no/forum/satellitt/69...et-signal.html

    Vær oppmerksom på at en del funksjoner ikke fungerer med kun 1 tuner tilkoblet (dvs. 1 kabel fra LNB til HD-PVR). F.eks. se på en kanal og ta opp fra en annen.

    Når jeg trykker på i-knappen, så står det at grønn knapp er opptak. Når jeg trykker på den grønne knappen slår boksen seg av..hva er det egentlig som skjer da? Ikkeno?
    Antar at problemet kan skyldes at kortet ditt ikke er autorisert. Det tar normalt sett max. 15-20 minutter. Sett mottageren på NRK1 i 20 minutter for å se om det hjelper.

  4. #4
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommy_sn
    Hei
    Når jeg går inn på tv guide på fjernkontrollen, får jeg alltid opp "ikke tilgjengelig" i det lille vinduet der selve kanalbildet vises. Jeg må så trykke på ok for å få bilde. Dette gjelder alle kanaler. Hva kommer det av?
    Såvidt jeg skjønner kommer dette av at boksen skifter til den frekvensen hvor EPG info lastes. Mener at det er en av discovery kanalene som går der. Når kortet var nytt og jeg hadde tilgang til samtlige kanaler ble denne vist, men etter et par uker når det gikk tilbake til normalen får jeg også "ikke tilgjengelig" siden jeg ikke lenger har tilgang til den kanalen.
    Det som skjer når du trykker OK er at du ber om at et lite bildet vises for den kanalen du står på i EPG'en.

    Hele funksjonaliteten er ganske idiotisk. Når man tross alt har to tunere burde det virke slik at den kanalen man kikket på når man går inn på EPG blir stående oppe til venstre, mens den andre tuneren brukes til å dra ned EPG infoen....men slik er det tydeligvis ikke.

  5. #5
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bestilte denne tuneren idag og fikk melding om at det pga ekstrem stor pågang er 3-4 ukers leveringstid. Noen som har bestilt og mottatt denne i det siste som kan bekrefte dette?

    Er det slik at man ikke kan bruke splitter (til 2 LNB'er) tilkoblet denne tuneren?

  6. #6
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De har en hel gjeng på Elkjøp, Vinterbro hvertfall.

  7. #7
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceman
    Bestilte denne tuneren idag og fikk melding om at det pga ekstrem stor pågang er 3-4 ukers leveringstid. Noen som har bestilt og mottatt denne i det siste som kan bekrefte dette?

    Er det slik at man ikke kan bruke splitter (til 2 LNB'er) tilkoblet denne tuneren?
    Canal Digitals HD PVR der kan en ikke bruke switcher (forstå det den som kan)
    Greit å vite, så en ikke bruker energi på dette....

  8. #8
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceman
    Bestilte denne tuneren idag og fikk melding om at det pga ekstrem stor pågang er 3-4 ukers leveringstid. Noen som har bestilt og mottatt denne i det siste som kan bekrefte dette?
    Jeg fikk samme beskjed når jeg bestilte for ca halvannen måned siden, men den kom etter ca en uke. Kanskje jeg hadde flaks...eller kanskje de sier 3-4 uker for å senke forventningene slik at folk ikke skal kaste seg over telefonen etter noen dager og purre opp forsendelsen?

  9. #9
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceman
    Bestilte denne tuneren idag og fikk melding om at det pga ekstrem stor pågang er 3-4 ukers leveringstid. Noen som har bestilt og mottatt denne i det siste som kan bekrefte dette?

    Er det slik at man ikke kan bruke splitter (til 2 LNB'er) tilkoblet denne tuneren?
    Fungere ikke ned splitter.
    Du får vel en ny LNB med 4 tilkoblinger med tuneren.....
    Du må ha to seperate kabler til tuneren for å få utnytte den maksimalt.

  10. #10
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flytte disken mellom 2 tunere

    Hei, har fått tilsendt ny HD-PVr fra CD etter at den første tok kvelden etter å ha fungert utmerket i mange måneder.
    2 spørsmål i den sammenheng:
    Kan jeg uten videre flytte hardsisken fra gammel til ny mottaker for å redde opptakene mine?

    Hvordan åpner jeg den i så fall, det er ikke lett å se hvordan man tar av dekselet på den.

    Mulig garantien bortfaller, men det bekymrer meg ikke

  11. #11
    Newcomer ehorn sin avatar
    Medlem siden
    Jul 2008
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GodtVoksen
    Hei, har fått tilsendt ny HD-PVr fra CD etter at den første tok kvelden etter å ha fungert utmerket i mange måneder.
    2 spørsmål i den sammenheng:
    Kan jeg uten videre flytte hardsisken fra gammel til ny mottaker for å redde opptakene mine?

    Hvordan åpner jeg den i så fall, det er ikke lett å se hvordan man tar av dekselet på den.

    Mulig garantien bortfaller, men det bekymrer meg ikke
    Hei,
    Det burde la seg gjøre, men har ikke prøvd det..
    For å åpne den gjør du følgende:
    - Ta ut Canal Digital kortet
    - Fjern klistremerket på midten under tuneren. Der skjuler skruen seg.
    - Skru ut denne skruen så løsner lokket,skyv det bakkover så er det av.
    -Mener å huske at det ikke var noe mer for å få det av.
    -Lykke til.... /eh

  12. #12
    Newcomer Stril sin avatar
    Medlem siden
    Apr 2006
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,
    Nå har jeg hatt CD`s HD-PVR i 3 mnd og er veldig fornøyd med billedkvaliteten.
    Signalstyrken ligger omkring 175 på LNB1 og 183 på LNB2.
    Den er koblet via scart til en 15 år gammel Panasonic TV.

    Noen dager når jeg starter opp PVR + TV er bildene ganske mørke og når jeg skifter kanal med fjernkontrollen til PVR er det et eller to sekunder uten bilde og skjermen er mørk,MEN andre dager er TV-skjermen lysere når jeg skifter kanal og bildene er veldig blasse/fargeløse.
    Det må være noe i forbindelse med sendingen for når jeg spiller av opptak er bildene enten mørke eller lyse.


    Noen som har samme erfaring?



    Hilsen Strilen fra utforbi............

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •