Mangler lyd på canal digital kanalene

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mangler lyd på canal digital kanalene

    Hei.

    Jeg har C+ sin PVR dekoder.
    Jeg har koblet lyden direkte fra dekoder til forsterker med RCA kabel (digital)

    Jeg har lyd og alt fungerer fint på alle kanaler utenom 20-29 (C+ kanalene)... Hvorfor?

    Takk

  2. #2
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av beckstd
    Hei.

    Jeg har C+ sin PVR dekoder.
    Jeg har koblet lyden direkte fra dekoder til forsterker med RCA kabel (digital)

    Jeg har lyd og alt fungerer fint på alle kanaler utenom 20-29 (C+ kanalene)... Hvorfor?

    Takk

    Ut fra beskrivelsen av problemet ditt så kan det virke som du enten kjører analog lyd inn på AVReceiver eller har slått av automatisk format i AVreceiveren.

    Det kan være at forsterkeren din ikke automatisk oppdager lydformatet(Dolby/PCM/Analog). Har sett noen har slitt med dette på Denon AV Receivere dersom man har kommet i skade for å endre oppsettet i AV receiveren. Har også sett andre AVreceivere hvor denne funksjonen lett kan slås av....

    Går ut fra at du har koblet SPDIF utgangen til AV receiveren ?
    Så lenge du har koblet digital SPDIF til AVReceiver så burde du få lyd uansett om kanalen sender Dolby Digital eller MPEG1 lyd. Analog RCA left&right behøver du ikke å koble til noe.

    Dersom du har PVR'en som ikke tar HDTV så gir den ikke ut lyd på analoge RCA utganger når du velger Dolby Digital lyd og en kanal som sender dette (gjelder stort sett bare C+ kanalene) men som sagt du skulle hatt lyd i AV receiver uansett dersom du har koblet til digital spdif.

  3. #3
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har HD dekoderen til Canal Digital, PVR, til 2990,- eller noe.

    Ja, jeg har koblet fra SPDIF på dekoderen til CO1 på forsterkeren.

    Jeg tror jeg hadde lyd når jeg koblet med vanlig signalkabel på samme kanaler.

  4. #4
    Newcomer
    Medlem siden
    May 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av beckstd
    Jeg har HD dekoderen til Canal Digital, PVR, til 2990,- eller noe.

    Ja, jeg har koblet fra SPDIF på dekoderen til CO1 på forsterkeren.

    Jeg tror jeg hadde lyd når jeg koblet med vanlig signalkabel på samme kanaler.
    Jeg mistet også lyden på disse kanalene men når jeg endret lydoppsette i PVR til stereo fra hjemmekino kom lyden tilbake. Jeg har ikke koblet til noe anlegget kun til tv via hdmi. Hadde lyd tidligere så det spørs om det har vært en oppdatering....

  5. #5
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Akita
    Jeg mistet også lyden på disse kanalene men når jeg endret lydoppsette i PVR til stereo fra hjemmekino kom lyden tilbake. Jeg har ikke koblet til noe anlegget kun til tv via hdmi. Hadde lyd tidligere så det spørs om det har vært en oppdatering....
    Da er problemet Dolby Digital. Når du slår av hjemmekino og endrer til Stereo
    så slår du i praksis av Dolby Digital.

    Jeg har HD-PVR for satellitt og den fungerer helt utmerket med Dolby Digital via SPDIF. HD-PVR for satellitt sender ikke Dolby Digital via HDMI. Den andre HD satellitt boksen sender Dolby Digital via HDMI og da blir det ingen lyd i TV uten at man setter mottageren til stereo modus.

    Jeg tror ikke HD-PVR for kabel sender Dolby Digital via HDMI men helt sikker er jeg ikke. Sikkert andre her inne som vet mer om dette og om C+ kanalenes Dolby Digital lyd fungerer via SPDIF.

    Kan kanskje være lurt å forsøke en fabrikk reset-

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •