Sagem HD tuner lager åttekanal's skurr.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active emoll76 sin avatar
    Medlem siden
    Jul 2007
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sagem HD tuner lager åttekanal's skurr.

    Hei.

    Har denne Sagem HD boksen, nr tre på et år. Problemet med den forrige og denne er at de lager et fryktelig skurr når lyden er koblet via coax. Den er koblet til en Onkyo TX-SR602E. Dette inntreffer på det mest voldsomme når jeg går inn i menyen på Sagem, da skurret og støyen ikke stopper før jeg går ut igjen av meny og kanalen kommer frem. Det første som slo meg er at det er en spenningsfeil i utgangen, men at det samme skal skje med to mottakere på rad, er merkelig, og det blir vanskelig å få can dig til å tro at det er tuneren som har problemet. De har aldri hørt om lignende tilfelle før, sier de.

    Når jeg kobler andre apparater til via coaxial inngangen, kommer det aldri noe støy, og alle inngangene er prøvd, så dette er uten tvil slik jeg ser det, et slags kompatibilitetsproblem mellom Sagem og Onkyo, der sagem er skyldneren. Hva er det værste som kan skje, tror dere--- inngangen ryker?

    Noen som har opplevd lignende eller har en ide', så ville jeg satt pris på hjelp her.

  2. #2
    Active emoll76 sin avatar
    Medlem siden
    Jul 2007
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har en ide'?
    Dere er like stille nå, som de ble hos Canal Digital

    Bare så utrolig plagsomt med denne støyen.
    Kan vel ikke være noe annet en spenningsfeil, kan det?

  3. #3
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke opplevd det du beskriver overhodet. Jeg har heller ikke hørt om det hos noen andre. Det er vel derfor det er så stille her. Det var veldig pussig at du skulle ha nøyaktig samme feil på 2 forskjellige tunere. Det leder meg umiddelbart til å tro at feilen ligger et annet sted.
    Jeg ville foreslå at du fikk lånt en annen forsterker for å evt eliminere den som feilkilde.

  4. #4
    Active emoll76 sin avatar
    Medlem siden
    Jul 2007
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar, OleM. Jeg må finne ut av dette, og kanskje som du sier, burde jeg prøvd mottakeren opp mot en annen forsterker.
    Canal Digital ville jeg skulle ta mottakeren med til en forhandler og teste den der.
    Det rare her er at inngangene på forsterkeren virker knirkefritt opp mot andre avspillere, med samme ledning, men i forhold til sagem mottakeren skjærer det seg helt.
    Kunne få en PVR av can dig for full pris, men med en mnd gratis entertain som kompensasjon. Burde vel heller vurdere en Vantage e.l. burde jeg ikke?
    Lei hele Sagem og barnesykdommer nå.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •