Canal Digital, FloppyDTV-S2, Dilog Conax CAM og krypterte kanaler - som en drøm :)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Canal Digital, FloppyDTV-S2, Dilog Conax CAM og krypterte kanaler - som en drøm :)

    Hei!

    Etter å ha googlet meg halvt i hjel og lest det ene motstridende svaret etter det andre prøver jeg meg med et innlegg her.

    Jeg har per i dag en god gammel Canal Digital CDC 7000 ST med et familieabonnement og kort fra våren 2006.

    Nå har jeg fått fingrene i en FloppyDTV-S2 og en Conax CAM.

    Oppsett og installajon var jo plankekjøring; signalstyrken er god og alle kanalene søkes opp som forventet. Men jeg kan ikke se å få tilgang til de krypterte kanalene. Så før jeg løper og kjøper dette: Er det mulig å få tilgang til de krypterte kanalene slik som i CD-tuneren?

    Når jeg tar CAM'en og kortet inn i tuneren fungerer alt som normalt.

    Jeg har jo lest mange mange mange påstander om at kort og tuner er paret, og like mange som mener de ikke er det - hvfall ikke før da og da eller mot dagens CAM'er eller at det er tuner som er paret mot kortet og ikke motsatt. Er det noen som vet noen harde fakta? Out of the box ser det ikke ut til å fungere hvfall.

  2. #2
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Nå virker det! Nå er kanalene der som de skal! Fantastisk.

    ..og integrasjonen til MediaPortal 1.0 RC1 funker som bare det! Dette var gøy.

    Hva kan grunnen til dette ha vært? Var det noe(tm) som trengte en oppdatering?

  3. #3
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Har brukt FireDTV i 7-8 måneder. Er omtrent samme som FloppyDTV bare at den er ekstern.

    Har hatt tull med conaxen noen ganger etter installasjon. Måtte restarte pc'en. Da var alt i orden.

    Har gitt opp parabol på pc og bestillt meg en Clark Tech 5000HD i stedet. Skal være i postboksen i morgen :-D

    Jeg prøvde mange forskjellige programmer til å styre FireDTV, men ble aldri helt fornøyd med HD kvaliteten. Med den nye tuneren kan jeg også ta opp HD på ekstern usb disk. Bruker J-River MediaCenter 12 til all multimedia på PC. Den virka ikke i det hele tatt med FireDTV. Bortsett fra det er det den beste mediacenter programvaren jeg har prøvd.

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    murofVA, hvilket operativ system benytter du?

    Jeg får kun søkt inn kanaler hvis jeg tar ut CAM modulen. Har også Dilog Conax. Og sette den inn etterpå hjelper ingenting. Virker som om min FloppyDTV ikke helt registrerer CAM modulen korrekt. Mulig dette er ett Vista 64bit problem. Tester foreløpig bare med FireDTV Viewer som fulgte med.

    Vurderer nemlig å bytte OS, da det er tydelig mange feil i rundt FloppyDTV og Vista 64bit virker det som.

  5. #5
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrWho
    murofVA, hvilket operativ system benytter du?

    Jeg får kun søkt inn kanaler hvis jeg tar ut CAM modulen. Har også Dilog Conax. Og sette den inn etterpå hjelper ingenting. Virker som om min FloppyDTV ikke helt registrerer CAM modulen korrekt. Mulig dette er ett Vista 64bit problem. Tester foreløpig bare med FireDTV Viewer som fulgte med.

    Vurderer nemlig å bytte OS, da det er tydelig mange feil i rundt FloppyDTV og Vista 64bit virker det som.
    Har nå kastet ut Vista, og inn med XP MCE 2005. Fått inn kanaler, men etter å ha switchet en eller to ganger vises ikke noe bilde lenger. Noen ganger får jeg blå skjerm... men men, ett steg nærmere foreløpig.

  6. #6
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrWho
    Har nå kastet ut Vista, og inn med XP MCE 2005. Fått inn kanaler, men etter å ha switchet en eller to ganger vises ikke noe bilde lenger. Noen ganger får jeg blå skjerm... men men, ett steg nærmere foreløpig.

    På meg virker det som du ikke har firmware oppdatert tuneren din. Kjører FireDTV på Vista og Win7 både 32 og 64 bit uten det minste problem.

    OW

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar, har prøvd med de fleste versjoner og kombinasjoner fra Digital-Everywhere.com. Har også kjørt en Firmware oppdatering av FloppyDTV. I tillegg hatt support sak gående, men nå tror de Dilog Conax CAM min ikke er helt kompatibel. Hva slags CAM har du?

    Mulig jeg har noe annen hardware feil også, for får plutselig blå skjerm, noen ganger under kanalsøk og andre ganger når jeg prøver å velge en tidligere innsøkt kanal. Er nå tilbake til Vista 32Bit, men legger nok inn min gode 64Bit igjen da hellet fortsatt ikke er med meg... Huff, denne teknologiske verden

  8. #8
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrWho
    Takk for svar, har prøvd med de fleste versjoner og kombinasjoner fra Digital-Everywhere.com. Har også kjørt en Firmware oppdatering av FloppyDTV. I tillegg hatt support sak gående, men nå tror de Dilog Conax CAM min ikke er helt kompatibel. Hva slags CAM har du?

    Mulig jeg har noe annen hardware feil også, for får plutselig blå skjerm, noen ganger under kanalsøk og andre ganger når jeg prøver å velge en tidligere innsøkt kanal. Er nå tilbake til Vista 32Bit, men legger nok inn min gode 64Bit igjen da hellet fortsatt ikke er med meg... Huff, denne teknologiske verden
    Tror ikke du har noe feil på Cam, de virker, eller virker overhode ikke. Jeg bruker også bl.a. Dilog.

    Jeg tror du nå har "kødda" deg helt bort. Anbefaler at du totalt avinstallerer FireDTV. Resterarter. Installerer 5.3. Restarter. kjør inst. WMC.'

  9. #9
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, ja du har nok rett.

    Har i kveld avinstallert FloppyDTV, endret 3592.ini filen før jeg begynte å søke til å kun gjelde 11372Mhz som stort sett er Thor sine NRK kanaler, fordi under søk fikk jeg stadig "Not Responding" mulig noe her som har gjort at kanaler ikke har kommet inn. Forsøker meg foreløpig bare med FireDTV sin før jeg begir meg inn på MCE.

    Etter å ha prøvd litt frem og tilbake på encoder i firedtv viewer går det fint å se på den første kanalen jeg velger, men når jeg bytter kanal får jeg blå skjerm. Før jeg endret på i encoder listen fikk jeg blå skjerm ved første kanal.

    Benytter Coreavc til .H264, men siden denne ikke dekoder Mpeg-4 har jeg installert ffdshow og divx... noen bedre forslag til kodeker som bør benyttes? Eller andre ideer om min kjærkomne blå skjerm..

  10. #10
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrWho

    Benytter Coreavc til .H264, men siden denne ikke dekoder Mpeg-4 har jeg installert ffdshow og divx... noen bedre forslag til kodeker som bør benyttes? Eller andre ideer om min kjærkomne blå skjerm..

    Flott.

    Du skal ikke legge inn noen dekoder for H264. Hvis du har orginal CD`en fra Dig.Ev/FireDTV så ligger Mainconsept decoderen. (skal ihvertfal gjøre, hvis ikke du har kjøpt for alt for lenge side (hvis ikke du får`n inn, si ifra))

    Installèr CD`en, Restert, deinstall`er FireDTV drivern og svar nei til deinst. dekoder. Restart. Inst. 5.3. Restart.
    Start FireDTV og sjekk at H264 er inst. der.
    Gjør ingen endringer i 3592 og kjør inst MCE. Hvis du fortsatt får blåskjerm etter dette så har du en driverfeil på noe annet i maskinen, eller en feil på en av memorykortene.



    PS. Gjetter på at du har enten feil i 3592 eller i HW siden du også har samme trøbbel i Vista. Du bør kjøre Vista32+sp1+TvPack, det er utrolig mye bedre og stabil enn XP.
    Sjekk også kabelen din fra antenna, at du ikke har for mye strøm som kommer inn i FloppyDTV fra en kortsluttning eller feil i Disq el.l.

  11. #11
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av own
    Du skal ikke legge inn noen dekoder for H264. Hvis du har orginal CD`en fra Dig.Ev/FireDTV så ligger Mainconsept decoderen. (skal ihvertfal gjøre, hvis ikke du har kjøpt for alt for lenge side (hvis ikke du får`n inn, si ifra))
    Har sjekket CDen som fulgte med, der ligger bare FireDTV 4.5N versjon, kan ikke finne noe Mainconsept decoder. Tar gjerne imot dersom du har? Jeg har da kjøpt FloppyDTV S2 Internal kort.

    Sitat Opprinnelig postet av own
    Du bør kjøre Vista32+sp1+TvPack, det er utrolig mye bedre og stabil enn XP.
    Sjekk også kabelen din fra antenna, at du ikke har for mye strøm som kommer inn i FloppyDTV fra en kortsluttning eller feil i Disq el.l.
    [/QUOTE]

    Har installert TV Pack 2008 i følge brukerveiledning fra thegreenbutton.com, installerte derpå FireDTV 5.3 på nytt med Media Center TV Pack 2008 som valg under installsjon.

    Gjør samme øvelse her, med å se på NRK og bytte til NRK2. Har da fortsatt samme fenomen som i FireDTV nå, at ved bytte av kanal får jeg enten blåskjerm, men i MCE får jeg i tillegg noen ganger at tuneren/adapteren er opptatt eller bare "No Signal". Hvordan måler jeg strøm fra antenne kabelen? Tror ikke jeg bruker Disq, har 4 kabler rett fra hodet.

    Har også nappet ut to av fire RAM moduler og byttet litt frem og tilbake, men ser ikke ut til å ha noen innvirkning.

    Tror snart det er ett billig FloppDTV S2 kort til salgs

  12. #12
    Newcomer own sin avatar
    Medlem siden
    Nov 2006
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrWho
    Har sjekket CDen som fulgte med, der ligger bare FireDTV 4.5N versjon, kan ikke finne noe Mainconsept decoder. Tar gjerne imot dersom du har? Jeg har da kjøpt FloppyDTV S2 Internal kort.
    Siden du har 4.5N er decoderen der, den ligger pakket inn i setup filen.


    Sitat Opprinnelig postet av MrWho
    Har installert TV Pack 2008 i følge brukerveiledning fra thegreenbutton.com, installerte derpå FireDTV 5.3 på nytt med Media Center TV Pack 2008 som valg under installsjon. 3592.ini har ingen invirkning når du velger TVPack.

    Gjør samme øvelse her, med å se på NRK og bytte til NRK2. Har da fortsatt samme fenomen som i FireDTV nå, at ved bytte av kanal får jeg enten blåskjerm, men i MCE får jeg i tillegg noen ganger at tuneren/adapteren er opptatt eller bare "No Signal". Hvordan måler jeg strøm fra antenne kabelen? Tror ikke jeg bruker Disq, har 4 kabler rett fra hodet.

    Har også nappet ut to av fire RAM moduler og byttet litt frem og tilbake, men ser ikke ut til å ha noen innvirkning.

    Tror snart det er ett billig FloppDTV S2 kort til salgs
    Som jeg har skrevet tidligere skal du ikke bruke TVPack som valg men MCE/Vista (valg nr. 2). TVPack valget peker mot MS og frekvensene som ligger der er feil pga. av at det ikke finnes godkjente tunere.

    Mulig det kan være en feil i FlppyDTV kortet ditt, men jeg tviler fælt. Garanterer nesten at du har annen feil i oppsett eller HW/Drivere på annen HW.

    Skjønner ikke hva du mener når du sier du har 4 kabler fra sat. hodet. Enten så har du da et quadro hode til 4 tunere med 4 like CD signaler, og du får jo bare satt en kabel inn på FloppyDTV kortet.... tror du bør forklare ordentlig.

    Setter opp slikt utstyr som du har nesten daglig så har ikke så stor tro på at det er tunern`s feil dette.

  13. #13
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg leser på digital-everwhere.com at Firmware oppdatering gjelder blant annet for gjennkjening av kortet i TV Pack 2008. I tillegg er det forbedringer i versjon 5.3N versjonen i forhold til TV Pack 2008 også.

    Vet ikke om det er fordi jeg har installert TV Pack 2008 eller ikke, men velger jeg MCE/Vista (valg nr. 2) får jeg faktisk ikke inn noen kanaler under søk, går så under "Guide" som jeg har gjort tidligere for å hake de på men der ligger ingenting. Om dette har med at FloppyDTV kortet ramler ut eller ikke under søk er også mulig.

    Hvis jeg derimot avinstallerer, velger TV Pack 2008 nå, da kommer kortet opp som "Satelitt" og ikke "Terrestial". Velger så Intelsat .. Thor eller noe sånt, da finner jeg kanaler og det ser greit ut en liten stund. Så kommer det litt forskjellige meldinger om blant annet "No Signal" og andre ganger "No Videdecoder found".

    Og igjen er eneste løsning, ut med strømmen på PCen for at jeg i det hele tatt skal ha ett lite håp om bilde når jeg starter opp maskinen igjen.

    Det mest stabile foreløpig, og som har fungert lengst og best er Windows Vista Ultimate 64bit SP1, Windows MC TV Pack 2008 med FloppyDTV 5.3N versjon. Men fortsatt ramler "liksom" FloppyDTV S2 kortet ut noen ganger og andre ganger virker det som om det er CAM som gjør det..

  14. #14
    Newcomer
    Medlem siden
    May 2010
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Hei

    Har også kjøpt et FloppyDTV-S2, og det fungerer som bare det med den medfølgende programvaren.

    Problemet er at jeg ikke får inn noen kanaler -i det hele tatt- i Mediaportal.

    Hadde Mediaportal 1.1 (en eller annen SVN) fra før av, men la inn en ny installasjon av MP 1.1 RC5 nå, for å teste om det kunne være det som gjorde det.
    Det viste det seg dessverre at det ikke var.

    Er det noen her på forumet som har Mediaportal oppe og gå mot Thor-satelittene/Canal Digital?
    Fatter ikke hva som er galt, annet enn at Mediaportal ser ut til å ha veldig forskjellig info i forhold til det jeg bruker på FireDTV Viewer.
    Fant en ini-fil som en svensk forumbruker hadde lagt ut, og bruker denne i FireDTV Viewer.
    Den fungerte ganske bra med et noenlunde bredt utvalg kanaler.
    Har prøvd å endre det i en XML-fil i settings mappen til MP, men det fungerte ikke noe bedre da.

    Noen har peiling på hva som kan være galt her?
    Evt. som har mulighet til å sende meg XML/INI-fil med norsk oppsett for CD-kanaler..?

    På forhånd takk!

    EDIT: Er kanskje verdt å nevne at de to indikatorene for signal/signalstyrke i MP viser at jeg har bra signal på ganske mange transpondere, men ingen kanaler blir funnet under kanalsøket.

  15. #15
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scorprus
    Hei

    Har også kjøpt et FloppyDTV-S2, og det fungerer som bare det med den medfølgende programvaren.

    Problemet er at jeg ikke får inn noen kanaler -i det hele tatt- i Mediaportal.

    Hadde Mediaportal 1.1 (en eller annen SVN) fra før av, men la inn en ny installasjon av MP 1.1 RC5 nå, for å teste om det kunne være det som gjorde det.
    Det viste det seg dessverre at det ikke var.

    Er det noen her på forumet som har Mediaportal oppe og gå mot Thor-satelittene/Canal Digital?
    Fatter ikke hva som er galt, annet enn at Mediaportal ser ut til å ha veldig forskjellig info i forhold til det jeg bruker på FireDTV Viewer.
    Fant en ini-fil som en svensk forumbruker hadde lagt ut, og bruker denne i FireDTV Viewer.
    Den fungerte ganske bra med et noenlunde bredt utvalg kanaler.
    Har prøvd å endre det i en XML-fil i settings mappen til MP, men det fungerte ikke noe bedre da.

    Noen har peiling på hva som kan være galt her?
    Evt. som har mulighet til å sende meg XML/INI-fil med norsk oppsett for CD-kanaler..?

    På forhånd takk!

    EDIT: Er kanskje verdt å nevne at de to indikatorene for signal/signalstyrke i MP viser at jeg har bra signal på ganske mange transpondere, men ingen kanaler blir funnet under kanalsøket.
    Står parabolen til SimpleA, Ku band, og på Thor?
    Og det er BDA driveren som er installert?

  16. #16
    Newcomer
    Medlem siden
    May 2010
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cage121
    Står parabolen til SimpleA, Ku band, og på Thor?
    Og det er BDA driveren som er installert?
    Takk for svar.

    Legger ved en skjermdump av kanalsøket.

    Som du ser så er det BDA driveren som ligger inn, men ingen treff under søk.

  17. #17
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ligger FireDTV som prio 1, med cam påskrudd (ligger under "edit" i et annet bilde)
    Kan du disale de to andre (iptv og noeannet)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •