Den offisielle Humax iCord HD twintuner PVR - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 61 til 80 av 95
  1. #61
    Active
    Medlem siden
    Oct 2006
    Poster
    370
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok bra at di ikke gjør det heller, pga at di har dårlig teknisk kunnskap.

  2. #62
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av denny 68
    Jeg mistet også enkelte HD-kanaler, men det var bare og ta et nytt kanalsøk så var di der igjen på min Vantage 7100HD.
    Kathrein HD tuner skal ha hatt store problemer. Først klarte den ikke overgang fra 2/3 til 3/4 FEC. Tror de som hadde Kathrein HD boks måtte vente til Kathrein fikk laget ny software. Så taklet heller ikke boksen 30MS/s transponderene. Tror også det gikk lang tid før Kathrein kom med ny software som fikset det problemet. Google viser en del treff ang. problemet.

    Humax sin HDCI2000 fungerer heller ikke med 30MS/s. Man må finne en eldre betaversjon for at den skal fungere(betasoftwaren er ikke enkel å finne). Det finnes ingen offisielt releaset Humax software som fungerer med 30MS/s.

    Technotrends DVB-S2 USB kort fungerer heller ikke med 30MS/s ( de klikker lenge før 30MS/s) selv om databladet påstår det fungerer.
    TechnoTrend: connect S2-3650 CI (DVB-S2 USB2 TV-Box) :: HDTV Total

    Tror nok Expert og Elkjøp helst vil slippe kostnadene med å supportere slike produkter som uansett kan kjøpes til en billigere penge på nett fra Tyskland. Man kan jo gjerne bestille fra Hong Kong for den saks skyld ;-)

  3. #63
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Da fikk jeg forrige uke også en Humax iCord i huset. Er rimelig fornøyd så langt, fungerer kjempebra og enkelt. Litt synd med lite EPG hos Canal Digital via Thor i forhold til tyske programmer via Astra 19.2. Da er det EPG info i en uke framover. Det gjør det veldig lett å programmere opptak via EPG.

    Har også funnet løsning for en liten greie med oppløsning ... iCorden koblet via HDMI tillater bare en justering for oppløsning, dvs. at man kan velge feks. 576i for SD programmer mens det samme brukes da også for HD kanaler. Eller man kan velge 1080i på iCord - så skalerer denn opp SD programmer. Nå er i min tilfelle Pioneer TVen flinkere til å skalere og jeg ville at iCorden bare gi utgangssignalen videre. Dette er en opsjon som ikke er i utvalg på iCord via HDMI - men det finnes på Scart. Så jeg vil helst slippe å endre manuelt hver gang jeg bytte til en kanal med en annen utgangsoppløsning.

    Løsning: frakoble HDMI og koble TVen via Scart og velge "original" på v-format. Frakoble Scart og koble opp HDMI. Nå blir signalet sendt uten endring til TVen som kan tar seg av skaleringsjobben.

  4. #64
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet hvordan man kan få boksen til å laste ned EPG automatisk i løpet av natta og huske denne selv om den blir slått av i st.by?

    Noen som har prøvd kanallisteeditor Omega 0.0.9 ?

    Er veldig fornøyd med bilde fra denne :-D beste jeg har prøvd og jeg har testet det meste.
    Men synes den er for treig til å bytte kanaler og for tungvinn når det gjelder kanallister og favoritter.

    Har kjøpt meg en Harmony 555 fjernkontroll, anbefalles!
    Veldig kjekt med "Activities" som slår på Tv-en med riktig inngang, slår på HD PVR (Humax) og min hjemmekino på riktig inngang (S/Pdif) ved et knappetrykk.

  5. #65
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noe mer informasjon om software til ICORD?

    Noen som har noe mer informasjon om tredje parts software til ICORD?
    Fikk den i hus forrige uke og har nå fått lastet inn kanalliste og nyeste firmware, men lengter etter å utvide med "flere" funkjsoner...

    Har googlet i timevis men går bare i ring når det gjelder å finne tredje parts software, kan det være at ICORD er for ny på markedet.. ?

    Har ikke kommet så langt at jeg har fått kjøpt meg CAM modul, noen som har anbefalinger til hva man bør kjøpe? og er det noen som kan forklare meg hva egentlig en "softCAM" er? er dette en CAM som ikke er fysisk men bare ligger som et slags program f.eks. inne på tuneren? (eller er jeg på vidda nå?)

  6. #66
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen digital DD lyd

    Kan noen svare på hvorfor i all verden jeg ikke får lyd når sendingen i HD-kanalene er i digital DD-lyd?

  7. #67
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Parabolix
    Kan noen svare på hvorfor i all verden jeg ikke får lyd når sendingen i HD-kanalene er i digital DD-lyd?
    Kanskje iCord'n sender Dolby Digital over HDMI kabelen ?
    Da vil du oppleve at Dolby Digital ikke gir lyd dersom TV'n henter lyd fra HDMI kabelen. Det er vel ikke vanlig av TV'ene klarer å dekode Dolby Digital lyd så hvis du bruker tv'ns høyttalere så bør du slå av Dolby Digital slik at iCord'n alltid sender ut 2 kanals stereo PCM.

    Dersom du har koblet SPDIF til en AVreceiver så skulle du alltid hatt lyd. Jeg har en iCord og den fungerer helt fint med Dolby Digital lyd via SPDIF mot min Denon AVReceiver. Det største problemet jeg har med iCord'n er at den stadig gir meldingen "LNB Short". Ingen av mine andre mottagere har slike problemer og dette gjør at jeg får relativt lite glede av iCord'n. Syns også Humax HDCI2000 har hakket bedre bildekvalitet.

  8. #68
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd (og andre) problemer med iCord HD

    Jeg har en Yamaha DSP-Z11 AVforsterker som jeg kjører samtlige signaler gjennom (både fra DVD, HDD/PVR opptaker, iCord). Det kommer lyd dersom lydsporet på iCorden/sendingen ikke er DD. Det fungerer kjempefint med signaler fra DVD og HDD/PVR. Har også prøver å kople iCorden til andre innganger på Z11'en, til og med både med HDMI og optisk digitalkabel, og kjørt både med autofunksjon på lydinngangvelger samt tvangskjørt både på HDMI og optisk inngang. Men ingen lyd :-(

    En annen irriterende ting: Etter at jeg oppgraderte softvaren til 10013, får jeg inn fint alle HD-kanalene (men med samme lydproblem) men ikke de fleste resterende av CD-Entertain sendingene (verken lyd eller bilde). Da jeg hadde softvare 10007, var det omvendt (selv om jeg fikk bilde på enkelte HD kanaler). Eneste kanalen som virker uansett er faktisk History HD. Tv4 har jeg funnet og innstallert, men aldri fått verken bilde eller lyd, bare en dum melding om at sendingen er kryptert. Tv3 har jeg ikke engang klart å finne enda jeg har lagt inn alle transpondere som sender CD signaler på Thor.

  9. #69
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd (og andre) problemer med iCord HD

    Det er først når jeg går ned til softvare 10003 at jeg har bilde på alle kanaler (men fortsatt uten lyd ved DD-lydsendinger og uten Tv3/Tv4)...noen med avgjørende råd her?

  10. #70
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Parabolix
    Det er først når jeg går ned til softvare 10003 at jeg har bilde på alle kanaler (men fortsatt uten lyd ved DD-lydsendinger og uten Tv3/Tv4)...noen med avgjørende råd her?
    Har dessverre ikke hjelp for deg. Kan bare bekrefte at jeg har ikke samme problemer med versjon 13 som du. Får inn alle HD kanaler fra Entertain pakken samt noen andre HD kanaler fra Astra. Har alt koblet via HDMI gjennom Yamaha receiver. Både lyd og bilde fungerer fint.

    Det eneste "rare" jeg har gjort er å lese inn kanaler fra en og en transponder, slik at jeg bare har programmene i kanallisten som jeg trenger. Mulig at det har noe med saken å gjøre at du mangler riktige transpondere?

  11. #71
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har testet iCorden og den fant ikke HD transponderene automatisk. Jeg la de til manuelt.

    At man ikke får inn TV4 er ikke så merkelig siden TV4 ikke er tilgjengelig i Norge. Viasat4 skal man kunne få inn.

    Jeg benytter Conax CAM SCM versjon 4.00e rev1.1. Det er ikke noe problem med Dolby Digital lyd mot min Denon AVreceiver ( SPDIF).

    Mitt største problem er at iCorden nesten konstant gir "LNB short". Da er den i praksis ubrukelig. Den låser seg også minst et par ganger i timen.

  12. #72
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Jeg har testet iCorden og den fant ikke HD transponderene automatisk. Jeg la de til manuelt.

    At man ikke får inn TV4 er ikke så merkelig siden TV4 ikke er tilgjengelig i Norge. Viasat4 skal man kunne få inn.

    Jeg benytter Conax CAM SCM versjon 4.00e rev1.1. Det er ikke noe problem med Dolby Digital lyd mot min Denon AVreceiver ( SPDIF).

    Mitt største problem er at iCorden nesten konstant gir "LNB short". Da er den i praksis ubrukelig. Den låser seg også minst et par ganger i timen.
    Min fungerer også når det gjelder dolby digital lyd.
    Har ikke problemet med "LNB short" men det tar litt tid enkelte ganger å få bilde, får en melding om "ingen tilgang" først så kommer bilde etterhvert.
    DVB undertekst på HD kanalene virker ikke på min.
    Synes ellers den er håpløs dårlig når det gjelder kanallister og favorittkanallister. Men pen er den.
    Venter på neste software, blir den ikke bedere da så blir den byttet ut.

  13. #73
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry

    Sitat Opprinnelig postet av Bobben1
    Jeg har testet iCorden og den fant ikke HD transponderene automatisk. Jeg la de til manuelt.

    At man ikke får inn TV4 er ikke så merkelig siden TV4 ikke er tilgjengelig i Norge. Viasat4 skal man kunne få inn.

    Jeg benytter Conax CAM SCM versjon 4.00e rev1.1. Det er ikke noe problem med Dolby Digital lyd mot min Denon AVreceiver ( SPDIF).

    Mitt største problem er at iCorden nesten konstant gir "LNB short". Da er den i praksis ubrukelig. Den låser seg også minst et par ganger i timen.
    Ja, alle HD transpondere er lagt inn manuelt.
    Husket feil mht Tv4 - den skal jeg selvfølgelig ikke ha tilgang til....men når det gjelder Tv3 burde jeg hatt tilgang til den siden jeg fint får inn Viasat4. Dessuten finner jeg bare Tv3 (S) på kanallista, burdet det ikke ha vært Tv3 (N)?

    Jeg benytter Turbosat Mpeg-4 Conax cam, aner ikke om det er en bra cam eller ei....

    Jeg får (heldigvis) hittil ikke feilmelding "LNB Short" (bank i bordet), har heller ikke hatt problem med låsing. MEN synes det er erkekjedelig at jeg ikke får oppdatert FW uten å miste tilgang på en hel del kanaler, samt at jeg ikke får utnyttet DD-lyden i sendingene (uansett FW versjon).

  14. #74
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har også problemer med at jeg ikke får lyd veldig ofte når jeg bruker pause funksjonen, og spole funksjonen virker ikke i time-shift.
    Mye shit med denne boksen.

  15. #75
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Har også problemer med at jeg ikke får lyd veldig ofte når jeg bruker pause funksjonen, og spole funksjonen virker ikke i time-shift.
    Mye shit med denne boksen.
    Skjønner ikke at brukere opplever det så forskjellig. Sliter heller ikke med dette problemet. Husker bare en gang i begynnelsen at det var ikke lyd etter pausen, men det gikk an å spole litt tilbake så var lyden tilbake.

    Kanskje skulle dere prøve factory reset etter oppdateringen - hvis dere ikke ha gjort det.

    Kanallisten syns jeg er heller ikke så værst. Man sliter egentlig bare med at det er alt for mye programmer som kommer inn med standard transpondere. Det blir mye mer oversiktlig i utgangspunkt hvis man bare importerer kanaler fra transpondere hvor det finnes norske kanaler. Eller man benytter seg med konfigurerbare 5 favorittlister, også en fin mulighet å holden orden på.

    De som har problemer med CAMen: snubblet en gang over at man helst skal bruke øverste slotten, husker ikke helt sammenhengen, men mulig det hjelper noen.

  16. #76
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drillingman
    Skjønner ikke at brukere opplever det så forskjellig. Sliter heller ikke med dette problemet. Husker bare en gang i begynnelsen at det var ikke lyd etter pausen, men det gikk an å spole litt tilbake så var lyden tilbake.

    Kanskje skulle dere prøve factory reset etter oppdateringen - hvis dere ikke ha gjort det.

    Kanallisten syns jeg er heller ikke så værst. Man sliter egentlig bare med at det er alt for mye programmer som kommer inn med standard transpondere. Det blir mye mer oversiktlig i utgangspunkt hvis man bare importerer kanaler fra transpondere hvor det finnes norske kanaler. Eller man benytter seg med konfigurerbare 5 favorittlister, også en fin mulighet å holden orden på.

    De som har problemer med CAMen: snubblet en gang over at man helst skal bruke øverste slotten, husker ikke helt sammenhengen, men mulig det hjelper noen.
    Er slike dekodere virklig så skjøre gjenstander man får inntrykk av??? Det virker som hver enkelt er satt sammen av forskjellige personer på fabrikken, siden noen har problemer med en ting mans andre har problemer med helt andre ting - noen har nesten ikke problemer i det hele tatt, mens andre igjen har ikke annet enn problemer...Dette gjelder jo omtrent uansett merke....

    Jeg har innstallert siste versjon av firmware, tatt en factory reset og innstallert alt helt på nytt bare for å oppdage at det som er feil ved min dekoder, fortsatt er feil...:-(

    Leste på en offisiell nettside for iCord i Tyskland, at cam virker ofte best i øvre slot ja (www.icordforum.com)...men det gjaldt selvsagt ikke meg :-(

    Ved innstallasjonen kan man velge om man skal ha én eller to tilkopplede kabler fra parabolen, dersom man har 2 kabler tilkoplet, har man fortsatt 2 valg - "same" eller "different"...noen som vet forskjellen på valgene og hvilke fordeler/egenskaper som er ulike?

  17. #77
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Parabolix
    Ved innstallasjonen kan man velge om man skal ha én eller to tilkopplede kabler fra parabolen, dersom man har 2 kabler tilkoplet, har man fortsatt 2 valg - "same" eller "different"...noen som vet forskjellen på valgene og hvilke fordeler/egenskaper som er ulike?
    Jeg antar "same" betyr at du har identisk signal på de to inngangene. Det er dette du må ha for å få full utnyttelse av twin-tuner funksjonaliteten. Forskjellige typer konfigurasjoner vil helt klart bidra til å forklare mangfoldet av problemsituasjoner.

  18. #78
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleM
    Jeg antar "same" betyr at du har identisk signal på de to inngangene. Det er dette du må ha for å få full utnyttelse av twin-tuner funksjonaliteten. Forskjellige typer konfigurasjoner vil helt klart bidra til å forklare mangfoldet av problemsituasjoner.
    Gjelder det også dersom jeg har Sirius, Hotbird og Astra tilkoplet samtidig (Europa-parabol)?

  19. #79
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Parabolix
    Gjelder det også dersom jeg har Sirius, Hotbird og Astra tilkoplet samtidig (Europa-parabol)?
    Har du en fysisk kabel (via Diseqc fra lnb hodene) inntil iCord boksen er det liten tvil om hva du skal velge. Da er det bare en ledning og du kan bruke bridge-kabelen til den andre tuneren i boksen.

    Har du 2 kabler inntil boksen og begge er koblet opp mot samme lnb hodene så velger du "same". Har du et kabel på Astra lnb og det andre på thor så velger du "different".

    Jeg har feks. en ledning fra parabolen hvor det er koblet 2 Lnb (Astra og Thor) via Diseqc.

  20. #80
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drillingman
    Har du en fysisk kabel (via Diseqc fra lnb hodene) inntil iCord boksen er det liten tvil om hva du skal velge. Da er det bare en ledning og du kan bruke bridge-kabelen til den andre tuneren i boksen.

    Har du 2 kabler inntil boksen og begge er koblet opp mot samme lnb hodene så velger du "same". Har du et kabel på Astra lnb og det andre på thor så velger du "different".

    Jeg har feks. en ledning fra parabolen hvor det er koblet 2 Lnb (Astra og Thor) via Diseqc.
    Takk for fin klargjøring ang hvilken innstilling jeg skal bruke :-) - har 2 kabler og alle koplet opp mot samme satelitt.

    Du har vel ikke svar på mitt lydproblem beskrevet litt tidligere også vel?

Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •