Humax HDCI2000 Firmware HD Kanaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Yahaman sin avatar
    Medlem siden
    Oct 2005
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Humax HDCI2000 Firmware HD Kanaler

    Oppgraderte nettopp til CD HD Pakken. Installerte Firmware V.11 til tuneren.
    Byttet også til Conax Cam...

    På BBC HD og alle standard kanalene fungerer det utmerket, men på CD sine HD kanaler oppstår det innimellom støy/pixelering ( striper over skjermen )
    Tuneren hadde også ett heng ( det var bare å bytte kanal så var den tilbake )
    Har aldri hatt noen som helst problemer før med tuneren.

    Noen med denne tuneren som har opplevd tilsvarende... Rart dette bare oppstår på CD sine HD kanaler..

    Ser at det har kommet en ver. 15 firmware, noen som har erfaringer med denne....

  2. #2
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Yahaman
    Oppgraderte nettopp til CD HD Pakken. Installerte Firmware V.11 til tuneren.
    Byttet også til Conax Cam...

    På BBC HD og alle standard kanalene fungerer det utmerket, men på CD sine HD kanaler oppstår det innimellom støy/pixelering ( striper over skjermen )
    Tuneren hadde også ett heng ( det var bare å bytte kanal så var den tilbake )
    Har aldri hatt noen som helst problemer før med tuneren.

    Noen med denne tuneren som har opplevd tilsvarende... Rart dette bare oppstår på CD sine HD kanaler..

    Ser at det har kommet en ver. 15 firmware, noen som har erfaringer med denne....
    Jeg har ver. 15 i min men vet ikke om jeg merket noen stor forskjell.

    Har ikke problemer med bildet. Bildene fra denne blir veldig bra (spesielt oppskalert SD). Det kan være CI-CAM'en som ikke tåler de høye bitratene. Humaxens fordel er god bildekvalitet men det er dårlig på det meste ellers ( f.eks. ekstremt lang zappe tid)

  3. #3
    Newcomer Yahaman sin avatar
    Medlem siden
    Oct 2005
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mistenker også kammen. Skal prøve å bytte den....

    Hvor finner du ver .15 for download

    ** Fant filen og fikk lastet den inn, så da blir det og teste...

    ** Ser heller ingen forskjell på ver. 15 men jeg mistet billdet på History Channel. Så på et Svensk forum at andre
    hadde samme problem. Ender vel med å nedgradere igjen...

    ** Tilbake til Ver .11 og alt fungerer bortsett fra støy ( må sjekke med annen cam )

    ** Sjekket med CD sin tuner, alt OK bortsett fra litt mer sløret billed. Humaxen er skarpere....

  4. #4
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Yahaman
    Mistenker også kammen. Skal prøve å bytte den....

    Hvor finner du ver .15 for download
    På satellitt. Husker ikke helt hvor i farten men tror det er en annen tråd i forumet hvor denne infoen har vært postet.

  5. #5
    Newcomer Yahaman sin avatar
    Medlem siden
    Oct 2005
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feilen funnet.... Det var feil på Conax cammen..
    Funker som ett skudd nå....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •