Technotrend S2-3650 HDTV-S2 USB+C

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Technotrend S2-3650 HDTV-S2 USB+C

    Jeg har kjøpt meg denne Technotrend S2-3650 HDTV-S2 USB+CI (Common Interface) DVBSHOP - Technotrend, Shop, DVB-S, DVB-C, DVB-T, HDTV, H.264, DVB-S2.
    Jeg har en europarabol med 4 hoder.
    Jeg har problem med å få inn signaler på LNB 4 (Astra 19 Ø).
    De andre satelittene (Thor, Sirius og Hotbird) kommer inn uten problem.
    Når jeg kobler antennekabelen til min gamle mottaker så får jeg alle Astra 19 Ø kanalene inn uten problem.
    Jeg har oppdaterte drivere.
    Er det noen som vet hva problemet er?
    Hvilken versjon av Conax Cam må jeg ha for å decode Canal Digital?
    Jeg prøvde Conax ver 2.01 og mitt Canal Digital kort, men bildet stoppet etter 2-3 sekunder.

  2. #2
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Når du har fått svar på det du har problemer med,så er jeg takknemlig
    om du skriver noen ord om hvordan denne tuneren er rent kvalitetsmessig,finner ingenting om denne på nett.
    Jeg er nemlig inntresert denne,fungerer den med cam på Viasat!

  3. #3
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Arrow Lnb?

    Har du samme type lnb på alle posisjoner?
    Jeg kjøpte meg en viasat+pakke der det fulgte med nye quad lnb-er. Jeg byttet ut den gamle på 5 grader øst, og fikk ikke lenger signal via min force (1133) dekoder. Med viasat+dekoderen fungerte det. Byttet ut Force 1133 med Force 755, og fikk 5 grader øst til å virke etter å bytte ut betegnelsen "universal lnb" med "9750(mhz)", hvis jeg ikke husker feil. Da jeg så monterte det medfølgende quad-hodet på 1 grad vest fikk jeg ikke dette til å virke samme hva jeg gjorde. Men på viasattuneren fungerte det! Kjøpte nye hoder, monterte disse, og nå er alt bare fryd! Mulig det er din Technotrend som ikke takler denne lnb-en?
    Vantage HD8000S | Nad | Dali | Samsung

  4. #4
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du fått det til å virke? Hva slags maskin/oppsett bruker du ellers?

    Sitter å lurer på om jeg skal bestille et slik selv.

    Hadde vært gøy å prøv den mot PS3 med linux m/MythTV

  5. #5
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått svar i fra Tyskland:

    there is a "repetition" mode for diseqc signal inside the TT-Mediacenter (Settings / LNB). Left bottom of that page you can "repeat" the Diseqc signal.
    Sometimes it happens, that the Diseqc signal "disappears" on the way to the switch. Try to change that to 2 times or 3 times repetition signal.

    Jeg har satt opp dette, men noen ganger tar det tid før Astra kommer inn spesielt hvis det er like etter jeg har slått på HTPCen.
    Jeg kjøpte meg ny Conax Cam fra komplett.no og nå tar jeg inn alle kanalene jeg skal ha.
    Fikk også utvidet canal digital entertainment pakka mi med HD kanalene.
    Det er mange fine kanaler.
    Det tar 4-5 sek og skifte fra en SD kanal til en HD kanal men det er visst normalt:

    switching from SD channels to HD and back means change in Cyberlinks MPEG2/4 decoders, which finally results in delay (in addition, the
    demodulator on the S2-Box has to be changed (hardware switch). So it's quite normal, switching to HD channels, that it may take around 2-4 seconds.
    Even switiching between low-frequencies and high-band can result in 2-3 seconds, to show the channel. It's not a diseqc problem.

    For HDTV Receivers it's the same issue -> it usually takes around 2-3 seconds to show the channel, when "coming" from SD channel.

    Det er også et problem at jeg får en ganske så lang forsinkelse mellom lyd og bilde på HD kanalene (syncing av lyd og bilde).
    På SD kabalene og de åpne Astra HD kanalene er det ingen slike problemer.
    Er det noen som vet hvorfor jeg får dette?

  6. #6
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Technotrend S2-3650 HDTV-S2 USB+CI

    Da ser det ut til at jeg har fått den til å funksjonere stort sett som jeg vill.
    Har kjøpt DVBviewer pro med Cyberlink mpeg-4 decoder, så nå er lyden synkron med bildet igjen. Det er den ikke ved bruk av Techo Trend media center.
    Jeg syns HDTV med den gir meget fine bilder med mye fine detaljer spesielt på dyreprogram på Discovery HD oh Nat. Geographic HD (bitrate på mellom 15-17Mbit).
    Men jeg opplever fremdeles at jeg ikke får inn Astra.

    Jeg har koblet den på min HTPC som har er Asus P5W DH hovedkort med Intel E6600 2,4GHz processor og 3 Gb ram.
    Skjermkortet er Sapphire 3870 "tvunget" til 50Hz refresh https://www.komplett.no/k/ki.aspx?sku=342817.
    Processor belastningen ligger mellom 10-15% ved visning av HDTV kanalene.
    Jeg opplever ingen "hakking" med HDTV. Ifølge ett forum (DVBviewer) så kan 60 Hz refresh rate medføre at spesielt sportsprogram kan "hakke".
    Jeg bruker bare en Conax cam, så jeg vet ikke hvordan den fungerer med andre cam'er.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •