C-tech Hd5000 + combo nyhet Ny software ute på nett - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 4 FørsteFørste 1 2 3 4
Viser resultater 61 til 73 av 73
  1. #61
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Føler meg litt dum... Satte inn kortet feil veg. Virker bra nå ops:
    Er vel forde jeg er vant med at kortet skal stå med kontaktene opp i CD sin tuner.

    Eneste feil jeg har nå er at den stadig krasjer på Canal+ film HD. Virker bra i 4-5 minutter, så får jeg plutselig svart skjerm og det står Startup i displayet.

    Kjører 143p firmware.

    Edit: Etter at jeg slo av tekstingen sluttet den å krasje. Skjer bare på Canal+ Film HD.

  2. #62
    Newcomer Gadgetfreak sin avatar
    Medlem siden
    Nov 2007
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fryst i START UP

    Har en 5000HD C som jeg la inn 1.35 på, etter rebboting så stoppet den på START UP i Dispaly. Har testet 1.20 som fint går ann å legge inne, men fortsatt full stopp ved START UP. Har også brukt Erase fila til C-Tech uten at dette funker. Hva nå? Den er jo motagelig for firmware så den er ikke HELT død, men det er næggu ikke lagt unna nå tror jeg. Noen med erfaringer rundt dette?:-|

    Edit
    Its alive, ALIVE!!! La inn 143p, vips så var den tilbake. Hmmm, merkelig at org form var som den var. jaja. Da må jeg tilbake til tv'n.

  3. #63
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Har ikke hatt de problemene du hadde med ny firmware. Kanskje fordi jeg gikk direkte på 143p

    Er kjempe fornøyd med tuneren. Bruker en 320 GB 2.5" USB disk for opptak. Funker flott på både HD og SD.

    Har kun ett lite problem med Canal+ Film HD. Når tekstingen er på krasjer tuneren av og til. Skjer bare på denne kanalen.

    Litt lenge siden 143p kom ut. Hadde håpet på ny versjon snart hvor tekstingen på vanlig SD ikke har sort bakgrunn. Dekker litt mye av bildet, så jeg slår det som regel av. CD sin tuner klarer jo dette fint, så jeg synes de burde fikse dette.

  4. #64
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk firmware 149 av CTech for å fikse EPG problemene, men det hjalp ikke i det hele tatt

    Av og til så blir skjermen grønn og alt henger seg hvis jeg trykker på pause, da må alt resettes...

    Men hadde de bare fått EPG til å vise mer enn current og next program så hadde jeg vært superfornøyd ... (viser bare full EPG på discovery travel&living og de andre på samme freq)

    og så har jeg en barnekanal og en annen der audioen er bare tull med flere språk oppå hverandre uansett hvilket språk jeg setter...

    Jeg fikk også startup heng etter nedgradering til 135 og måtte oppgradere med ctupg (eller lignende) program og nullmodemkabel, men heldigvis fungerer det veldig greit...

  5. #65
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rot
    Men hadde de bare fått EPG til å vise mer enn current og next program så hadde jeg vært superfornøyd ... (viser bare full EPG på discovery travel&living og de andre på samme freq)
    Jeg bruker riktignok MythTV hvor det for tiden bare er passiv EIT scan som fungerer. Det vil si at jeg må se på Discovery Travel&Living eller andre kanaler på samme transponder for å få oppdatert EPG. Da ser jeg ofte at EPG for kanalene på denne transponderen blir fyllt ut først, deretter de andre kanalene.
    Kanskje et forsøk verdt å prøve å la mottageren stå på en av disse kanalene en stund, for eksempel natten over, for å se om de andre kanalene blir oppdatert?

  6. #66
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tok feil, det er firmware 145 for ctech 5000 hd jeg fikk, hvis noen vil ha den så kan jeg gjøre den tilgjengelig på nett... Men jeg tipper at det går ikke mange dagene før jeg får en ny firmware til å prøve...

    ctech har i kveld bedt om, og fått, frekvensen etc for discovery t&l og ny forklaring på problemet ..

    Jeg har også bedt de legge in Thor 5, da man må foreta et manuellt PID søk med alle frekvensene for å få inn feks HD kanalene i.h.h.t denne listen:
    THOR 5 service info - TelenorSBC

  7. #67
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enkelte kanaler som National Graphics (ikke HD), Cartoon Network og noen andre barne kanaler sender flere språk ved å bruke venstre og høyre lyd kanal for hvert sitt språk.

    Det er bare å trykke Audio knappen på fjernkontrollen, velge venstre eller høyre istedet for stereo til du finner lydspråket du vil ha. Mulig du også må endre lydspor. DK/NOR på ett lydspor og SWE/FIN på ett annet er mest vanlig.

    Tuneren husker instillingen for lyden du velger for hver kanal så du heldigvis bare må endre dette en gang.

  8. #68
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanon, takk for den

    Sitat Opprinnelig postet av torp
    Enkelte kanaler som National Graphics (ikke HD), Cartoon Network og noen andre barne kanaler sender flere språk ved å bruke venstre og høyre lyd kanal for hvert sitt språk.

    Det er bare å trykke Audio knappen på fjernkontrollen, velge venstre eller høyre istedet for stereo til du finner lydspråket du vil ha. Mulig du også må endre lydspor. DK/NOR på ett lydspor og SWE/FIN på ett annet er mest vanlig.

    Tuneren husker instillingen for lyden du velger for hver kanal så du heldigvis bare må endre dette en gang.

  9. #69
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    C-tech 5000

    Sitat Opprinnelig postet av rot
    Jeg tok feil, det er firmware 145 for ctech 5000 hd jeg fikk, hvis noen vil ha den så kan jeg gjøre den tilgjengelig på nett... Men jeg tipper at det går ikke mange dagene før jeg får en ny firmware til å prøve...

    ctech har i kveld bedt om, og fått, frekvensen etc for discovery t&l og ny forklaring på problemet ..

    Jeg har også bedt de legge in Thor 5, da man må foreta et manuellt PID søk med alle frekvensene for å få inn feks HD kanalene i.h.h.t denne listen:
    THOR 5 service info - TelenorSBC

    Ny software nå 147 orginal og 147p er ute på nett

  10. #70
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nettopp lastet ned og installert ny firmware 147 fra c-tech.

    Ser veldig bra ut så langt. Krasjen jeg hadde på Canal+ Film HD er borte, så da er det bare ett ønske igjen for meg: Teksting med transparent bakgrunn eller hvit tekst med sort omriss istedet for tekst-tv opplegget som er nå.

  11. #71
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har brukt 147 firmware i noen dager nå og alt ser ut til å virke bra.

    Men i dag prøvde jeg å ta opp Hvaler på TV2. Etter at opptaket var ferdig, prøvde jeg å spille av. Bare svart bilde og ingen lyd :?

    Klarer de virkelig å lage en firmware for release hvor opptak ikke er testet?

    Avspilling av opptak gjort med 143 virker fint. Håper det kommer en oppdatering kjapt...

  12. #72
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny 149 firmware lagt ut på C-Tech nå hvor opptak er fikset

    Har ikke prøvd den enda, bare lastet ned.

    Et lite spørsmål. Hva er forskjell på firmware med 'p' etter og den uten. Tror p står for patched, men vet ikke hva som er patched. Fant 149p på C-Tech corner.

  13. #73
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av torp
    Ny 149 firmware lagt ut på C-Tech nå hvor opptak er fikset

    Har ikke prøvd den enda, bare lastet ned.

    Et lite spørsmål. Hva er forskjell på firmware med 'p' etter og den uten. Tror p står for patched, men vet ikke hva som er patched. Fant 149p på C-Tech corner.
    Det er riktig. Du får noen ekstra kanaler på Astra og Hotbird med den softwaren...

Side 4 av 4 FørsteFørste 1 2 3 4

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •