trøbbel med quad lnb

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Arrow trøbbel med quad lnb

    Kjøpte for en tid siden en pvr-pakke fra viasat med twintuner. Det fulgte med to quad lnb-er. Den ene ble straks montert på den gamle antenna istedenfor det gamle 5 grader øst-hodet. Dette førte til at mange (frie og kodede) kanaler forsvant fra force-tuneren min (1133). antenne ble justert og hodet ble byttet med det andre som fulgte med i pakken. Ingen forbedringer. Viasattuneren fikk inn de kanaler den skulle. Ble dritlei av å ha to tunere. Kjøpte en brukt Force 755 (pvr twintuner), og har tenkt å få tak i x-cam for Viasat. Måtte da bytte ut også 1 grader vest-hodet. Dermed forsvant kanaler også der! Fant ut at dette gjaldt transpondere over 12054. Utover kvelden har jeg fått noe bilde, men langt fra bra. Forcen klarer overhodet ikke å ta inn noe fra 5 grader øst. Bra signalstyrke, men null signalkvalitet, mens Viasattuneren klarer 5 grader øst godt. Noen som kan hjelpe meg å finne ut hva det er som skjer? Må påpeke at jeg ikke har rukket å finjustere etter siste innsats.

  2. #2
    Newcomer Wolves sin avatar
    Medlem siden
    Sep 2007
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble litt forvirra av tegninga di, har du to ledninger inn på Forcen?
    Edit: Nå skjønner jeg, twintuner hehe..

  3. #3
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av n-t
    Kjøpte for en tid siden en pvr-pakke fra viasat med twintuner. Det fulgte med to quad lnb-er. Den ene ble straks montert på den gamle antenna istedenfor det gamle 5 grader øst-hodet. Dette førte til at mange (frie og kodede) kanaler forsvant fra force-tuneren min (1133). antenne ble justert og hodet ble byttet med det andre som fulgte med i pakken. Ingen forbedringer. Viasattuneren fikk inn de kanaler den skulle. Ble dritlei av å ha to tunere. Kjøpte en brukt Force 755 (pvr twintuner), og har tenkt å få tak i x-cam for Viasat. Måtte da bytte ut også 1 grader vest-hodet. Dermed forsvant kanaler også der! Fant ut at dette gjaldt transpondere over 12054. Utover kvelden har jeg fått noe bilde, men langt fra bra. Forcen klarer overhodet ikke å ta inn noe fra 5 grader øst. Bra signalstyrke, men null signalkvalitet, mens Viasattuneren klarer 5 grader øst godt. Noen som kan hjelpe meg å finne ut hva det er som skjer? Må påpeke at jeg ikke har rukket å finjustere etter siste innsats.
    Er ikke helt sikker på hvorfor du fikk problemer men det som er helt sikkert er at du må benytte DiseqC switcher med "high isolation" når du bruker quad LNB'er. De aller simpleste DiseqC switchene (kanskje litt eldre typer) har så og si ingen isolering siden de forutsetter at det kun er signal fra en LNB om gangen.

    DiseqC switchene som følger med Viasat pakken er nok mest sannsynlig av "high isolation" type. Dersom det er disse du benytter så må det nesten være noe annet som er galt. Jeg ville forsøkt med kabel direkte til LNB for å se hva som skjer da.

  4. #4
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er enkelte tunere hvor du må angi at du bruker et Quad-hode i LNB-instillingene - kanskje du må det på din?

    Vet at brodern måtte det på sin CD-tuner for å få bilde i det hele tatt...

  5. #5
    Newcomer Wolves sin avatar
    Medlem siden
    Sep 2007
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @n-t.
    Har du satt opp tuneren i henhold til punkt 6.2 Antenna Setting i Brukermanualen?

  6. #6
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Arrow brukermanualer ja

    Leste tidligere bruksanvisninga på nett jeg, men i dag fant jeg ut at force.tv er borte, og bruksanvisninga med den. Tecnisat-force viser til samme sida. Men ja jeg mener jeg har satt opp tuneren som den skal gjøres. Og jeg bruker de diseqc-ene som fulgte med i viasat-pakka. De var forøvrig dønn likt den jeg tidligere brukte på forcen. Har et valg for dual lnb i innstillinger, uten at det førte til noen forbedringer. Skal ta ei ny finjustering i morgen, men jeg tror heller ikke det vil løse noe.

  7. #7
    Newcomer Wolves sin avatar
    Medlem siden
    Sep 2007
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har PM n-t.

  8. #8
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Arrow Takk for linken

    Takker Wolves for linken. Finner ut at oppsettet mitt stemmer.
    Men: Tok en reset på hele tuneren. Søkte inn kanalene på nytt. NÅ får jeg inn kanalene på 1 grad vest, men 5 grader øst er som før, god styrke, men ingen kvalitet. Lurer på om den føler på 1 grad vest, men det skal den ikke, etter oppsettet mitt.

  9. #9
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Løsning?

    Det er mulig ting løste seg nå. Drev og fikla litt, endret LNB-type på 5 grader øst til 9750, der fikk jeg signalkvalitet. Søkte inn kanaler på sirius, og plutselig var de der alle sammen. Har ikke bilde ennå, da jeg ikke har fått tak i cam for nds ennå. Har forstått det sånn at x-cam platinum er den å satse på, i forhold til dragon cam? Vil forresten takke alle som har kommet med tips, råd og linker!!:-D Får håpe det verste er over nå

  10. #10
    Newcomer Wolves sin avatar
    Medlem siden
    Sep 2007
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fint at du fikk det til n-t. Ja X-cam Platinium er å foretrekke til Viasatkort. Veldig stabil og rask ved kanalskifte. Behøver heller ikke legge inn box-id. på camen. Mvh. Wolves.

  11. #11
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Arrow ikke helt på nett ennå

    Fant senere ut at jeg fremdeles har problemer med blant annet tv2 og tvNorge. Sent på kvelden begynner det å bli nesten brukbart, men tidligere på dagen ingen signal. I går gikk jeg til det skrittet å bytte ut hele antenna med den som fulgte med i viasat-pakka, det ble litt bedre signalkvalitet, men det løste ikke problemet. Skal prøve med ny lnb for 1 grad vest, da det må være dette som er problemet. Må bare vente til butikkene åpner... Alt virket jo med den gamle. Mulig det er dårlig kvalitet på lnb-ene som følger med viasat+pakken?

  12. #12
    Newcomer alfalfa sin avatar
    Medlem siden
    Sep 2004
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Force

    Har selv de 4 doble lnb som fulgte med i pakka til Viasat PVR. Koblet opp på helt vanlig måte. 2 kabler til Pace. 1 kabel til Force 1199. 1 kabel ledig. Alt virker som det skall.Ingen forandring i oppset på tuner.
    Meridian 861.v8. Meridian 621. Aerial Lr 5. Cc 5. Meridian Md 600. Chord spm 12000. Chord Mezzo 140. Pioneer bdp 91. Jl Gotham. Paradigm Sub2.Theta compli blue 3D. Teac P 70. Oppo 83. Meridian M33 x 4. PS3. X-Box. JVC 750. Pioneer 508. PS Audio P10.

  13. #13
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Arrow men

    noe rart må det jo være. Da jeg byttet ut 5 grader øst, 2 ledninger til pace(uten diceqc) og en til force 1133(via diceqc) mistet forcen mange kanaler. Da jeg senere byttet ut 1 grad vest og koblet nåværend oppsett, mistet jeg kanaler på 1 grad vest. De er der, men det ble dårligere signal, slik at det ikke går an å se på.

  14. #14
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å bytte kablene fra antenne til tuner? Har hørt om folk som har mistet signalet for de kablene er for dårlige (gjelder da spesielt billige kabler fra Biltema/Clas Ohlson).

  15. #15
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Wolves!

    Forstår det slik at x-cam platinium og viasat kort virker godt sammen med Force 536S. Må kortet tilbake i viasattuneren for å oppdateres eller klarer x-cam'en dette også?
    Vet du om det finnes filer som oppdaterer andre kanaler f. eks. D+, TPS osv. I så fall er det vha loader kort eller?

  16. #16
    Newcomer
    Medlem siden
    Aug 2007
    Sted
    Levanger
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ny lnb

    Byttet Lnb på 1 grad vest i dag. Kjøpte en Gt-t40 twin-lnb. Monterte denne og prøvde. Etterpå har jeg fått inn alle kanalene. Håper bare det holder seg...

    Stream: Jepp, måtte bytte bort kablene som fulgte med i pakka. Først sluttet den ene å virke, byttet ut med ny. Virket fint et par dager, så sluttet den andre å virke. Kjøpte ny kabel, men ga F..., mista lysten. Dermed endte jeg opp med denne Force-tuneren, og enda mer problemer. Jeg kan ikke si at det skyldes annet enn det utstyret Viasat har gitt meg.
    Vantage HD8000S | Nad | Dali | Samsung

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •