Den offisielle Vantage HD 7100 tråden - Side 66

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 66 av 89 FørsteFørste ... 6 16 26 36 46 56 62 63 64 65 66 67 68 69 70 76 86 ... SisteSiste
Viser resultater 1,301 til 1,320 av 1771
  1. #1301
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hes
    Noen flere som har slitt med at noen kanaler sender alle lyd singaler? hehe har noen kanaler de både snakker norsk, svensk, dansk osv. på en gang... ikke akkurat lett å skjønne hva de sier da :P (ja det er snakk om barnekanaler som jeg har merket det på) kan det være siste firmware som gjør dette?
    Det er en feil i mottagerens software som gjør at den automatisk tror den mottar stereolyd mens det riktige er dual_channel MPEG1 lyd (også kalt dual mono).

    Når det sendes dual_channel (dual mono) med to språk så skal mottageren automatisk velge høyre eller venstre lydspor som kilde for begge høyttalere.
    Første språk er venstre mens andre språk er høyre.

    I de mottagerene med litt dårlig software så må man gjøre valget manuelt selv mellom de to mono lydsporene.

  2. #1302
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funker ikke med nyeste firmware ihvertfall, har prøvd med den offisielle 24600 og patchet 24601 som kom i går.. funker dårlig... fortsatt mange språk samtidig :/ funker når jeg velger venstre, da kommer det bare norsk... tok bare litt tid før jeg skjønte det... men må jeg gjøre dette på alle kanalene jeg vil ha norsk på og lagrere det seg ?

    Edit: virker som det er sånn på undertekster også nå??

    Veldig irriterende... må tydeligvis gjøre dette vær gang jeg skrur den på..?

  3. #1303
    Active
    Medlem siden
    Oct 2005
    Poster
    400
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hes.
    Før du oppgraderer FW lagrer du system- og kanaloppsettet på en USB pinne.
    Deretter installerer du den nye FW.
    Tuneren rebooter og så gjør du en factory reset.
    Så legger du tilbake system- og kanaloppsettet og starter på nytt.
    Da kommer / legges de språkene og systemoppsett du hadde tidligere tilbake og alt er så mye bedre før, men med nye FW.
    Works like a dream for me, i hvert fall.

  4. #1304
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av edding
    Hes.
    Før du oppgraderer FW lagrer du system- og kanaloppsettet på en USB pinne.
    Deretter installerer du den nye FW.
    Tuneren rebooter og så gjør du en factory reset.
    Så legger du tilbake system- og kanaloppsettet og starter på nytt.
    Da kommer / legges de språkene og systemoppsett du hadde tidligere tilbake og alt er så mye bedre før, men med nye FW.
    Works like a dream for me, i hvert fall.
    Glemte det men burde jo gå automatisk??

  5. #1305
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Har sjekket nå og Sirius DiSEqC står til port2 og Thor til port1. Dermed er det nok defekt LNB. Koster vel en tusing og er nok ikke verd å bytte den bare for noen få gratis kanaler på Sirius.

    En annen ting, er det andre som får hakking i lyden på HD kanalene? Har opplevd dette blant annet på BBC HD og DiscoveryHD. Signal styrke ligger på 77%

    Når det gjaldt det med dobbel lyd fikk jeg også det på National Geographic, det var en salig blanding av Norsk og Svensk.

    Hilsen
    Pål

  6. #1306
    Intermediate Polarbear sin avatar
    Medlem siden
    Jun 2006
    Poster
    1,050
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pser
    Hei,

    Har sjekket nå og Sirius DiSEqC står til port2 og Thor til port1. Dermed er det nok defekt LNB. Koster vel en tusing og er nok ikke verd å bytte den bare for noen få gratis kanaler på Sirius.

    En annen ting, er det andre som får hakking i lyden på HD kanalene? Har opplevd dette blant annet på BBC HD og DiscoveryHD. Signal styrke ligger på 77%

    Når det gjaldt det med dobbel lyd fikk jeg også det på National Geographic, det var en salig blanding av Norsk og Svensk.

    Hilsen
    Pål
    Tror nok ikke det koster mer enn et par hundre kroner for en Single-LNB. Jeg selger 4 stk. Twin- og Quad-LNB'er her på AVtorget for 400 kroner samlet, men det er nok litt overkill for deg hvis du bare skal føre inn til 1 TV.

    Men det høres jo litt rart ut at LNB'en skal gå akkurat samtidig med at du skifter tuner. Var det lyn og torden som gjorde at den gamle sa takk for seg?
    Stue: Samsung UE55JS8005, Onkyo TX-NR646, Samsung UBD-K8500,Toshiba HD-XE1
    Loftsstue: Samsung UE55HU7505, Samsung BD-F7500

  7. #1307
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg stusset også over det, men nei ingen lyn eller torden. Men hadde det vært flere kanaler tilgjengelig så ville det kanskje vært mer interessant.

    Noen tanker omkring hakking i lyden på HD kanalene da?

    Pål

  8. #1308
    Intermediate Polarbear sin avatar
    Medlem siden
    Jun 2006
    Poster
    1,050
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pser
    Jeg stusset også over det, men nei ingen lyn eller torden. Men hadde det vært flere kanaler tilgjengelig så ville det kanskje vært mer interessant.

    Noen tanker omkring hakking i lyden på HD kanalene da?

    Pål
    Har du harddisk koblet til? Jeg hadde litt problemer tidligere med hakking når harddisk var tilkoblet og at Timeshift står på som default.
    Stue: Samsung UE55JS8005, Onkyo TX-NR646, Samsung UBD-K8500,Toshiba HD-XE1
    Loftsstue: Samsung UE55HU7505, Samsung BD-F7500

  9. #1309
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står en 32GB USB pen drive i og timeshit, hmm usikker. Jeg må si manualen til Vantage ikke er særlig å skryte av. Jeg må sjekke det nærmere

  10. #1310
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Timeshift stod til auto, endret til manuell så får vi se om det hjelper.

    Takk.

    Hilsen
    Pål

  11. #1311
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut det med at timeshiften hadde stoppa :P den stod jo på 2 timer limit skal ta å prøve å oppdatere firmware til 024700 beta 1, når det gjelder språket og det... kanskje det hjelper litt tungvindt om jeg må gjøre det værgang liksom

  12. #1312
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noe poeng å oppdatere til beta versjoner? Noen erfaringer?

  13. #1313
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alltid noe som forbedrer seg :P vurderer å gå tilbake til 024600 beta5, i og med med final utgave (+024700 b1, har ikke prøvd b2) så funker det ikke å lagre at norsk skal være undertekst på kanalene her (forsvinner ved reboot)... å det er veldig irriterende... :S

  14. #1314
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hes
    Alltid noe som forbedrer seg :P vurderer å gå tilbake til 024600 beta5, i og med med final utgave (+024700 b1, har ikke prøvd b2) så funker det ikke å lagre at norsk skal være undertekst på kanalene her (forsvinner ved reboot)
    Virker hos meg, med unntak av tekst på discovery HD og nat.geo HD. På alle andre kanaler virker norsk tekst satt opp som default.

  15. #1315
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    veldig rart da... rriterende også, eller veldig tungvindt

  16. #1316
    Intermediate Polarbear sin avatar
    Medlem siden
    Jun 2006
    Poster
    1,050
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Offisiell "buglist" fra Vantage. Dette er alså feil det blir jobbet med å rette. Hvis dere har andre ting som dere er 100% sikker på er feil (ikke bare feil konfigurering av tuner), så bør det vel kanskje meldes inn.

    Her er hvertfall listen som det jobbes med:
    Satelliten und Menü:

    - Satelliten sprung fehlerhaft wenn man innerhalb der Favoriten-Liste ist, kann man keine Satelliten auswählen.
    da blaue Taste vom Video Modus (HD/H.264) belegt ist...

    - unter Satellit werden die Radio-Sender (Name) in Radio-Liste nicht dargestellt,
    nur in der Radio-Liste alle sichtbar:

    - im Blindscan werden keine Links/Rechts circular manuell gescannt

    - falsche Angabe zu Automatisch Scannen zwischen alle und Fast

    - Beim neu Starten des Receivers, wird nicht der zuletzt eingestellte Satellit zu sehen sein, sondern steht auf alle in der Sat-Liste

    - Das Bearbeiten von Sendern (Options-Taste) ist nur unter alle Satelliten möglich

    - der Signal, Qualität und Status - Balken sind mit 50% überdimensioniert, außerdem werden unteschiedliche Werte angezeigt

    - Ein ändern des Längengrades unter Antennen-Einstellung besteht, nur das Umbenennen eines Satelliten ist nicht möglich

    - Es besteht keine Möglichkeit unter einen gewählten Satellit, manuell die FEC Eingabe zuverwenden

    - High Gain LNB's zbs. das (MTI High Gain Single LNB AP8-T2NRC) mit zusätzlicher Verstärkerstufe werden nicht richtig unterstützt,

    - LNB Spannung fehlerhaft, Signaleinbrüche sind zu verzeichnen.

    - Unter Antennen-Einstellung sollte für jeden Satellit die LNB Ein und Aus auch einzeln geschaltet sein

    - Bestätigt man die OK-Taste und wählt einen Sender mittels der Zahlentaste eines anderen Satelliten aus,
    erscheint im rechten kleinen Fenster immer noch der alte Satellit mit samt den Frequenzangaben...


    Timeshift:

    - Auswahlmöglichkeit Timshiftausgabe SATA oder USB

    - Wenn Timeshift rückwirkend aufgezeichnet wird kommt man nicht aus dem Player raus ohne die Aufnahme zu stoppen

    - Wenn Timeshift rückwirkend aufgezeichnet wird sollte keine abfrage des Titels erfolgen es kann über die EGP übernommen werden


    PVR & Player:

    - Wenn eine Aufnahme von CI Schacht entschlüsselt wird sind auch die internen Kartenschächte gesperrt

    - Beim Vorspulen mit geringer Geschwindigkeit (2x oder 4x, speziell beim Feinsuchen nach dem Werbungsende) und dann druecken der Play-Taste beginnt der Player ca. 10Sek vor dem gespulten Zeitpunkt mit der Wiedergabe.

    - Rückspulen im Player oder Timeshift fehlerhaft


    Timer:

    - wenn ein Timer zum umschalten also ohne Aufnahme ( Aufnahme Aus) und Standby aus gesetzt wird
    schaltet die Box nach der im Timer eingestellten Zeit ohne vorwarnung aus.

    - Es gibt sporadisch Probleme bei Timerereignissen die über 0 Uhr hinausgehen

    - Wöchentlich auftretene Mehrfachtimer werden erstmal korrekt aufgenommen. Nachdem Sie aufgenommen wurden, wird das Enddatum nicht richtig verändert.


    PIP:

    - PIP geht nur bei HDMI Kabel Nutzung. Bei Scart leider nicht.


    Schnittfunktion:

    - Schnittfunktion: Der tatsächliche Schnitt der vom Vantage ausgeführt wird differiert um 3 Sekunden von der gesetzten Schnittmarke. Der Schnitt wird immer 3 Sekunden später ausgeführt. Das betrifft beide Schnittmarken.


    Netzwerk:

    - Upload bei LAN Verbindung zu langsam müsste schneller gehen

    - Bei Upload mit LAN ist die Bedienung bzw. Fernsehschauen an sich ist dann nicht mehr möglich.


    Videotext:

    - Videotext sollte per Knopfdruck direkt abgerufen werden können keine doppelte Sprachabfrage nötig


    Sonstige:

    - die Zoom-Taste funktioniert nur bis 2 mal.

    - Es wurde eine sehr kleine Schrift, besonders % Angabe von Signal, Qualität und Status - Balken verwendet

    - Probleme beim umschalten zwischen TV und Radio wenn unter TV-Liste auf Radio-Liste umgeschaltet wird und unter der Radio-Liste keine Sender zur Auswahl stehen... stürzt der Receiver ab.

    - Die dazugehörige Ofizelle Software ChEditorHD für die HD Receiver ist nicht funktionsfähig, bezieht sich auf falsche Angaben von FEC und LNB Einstellung...
    außerdem können keine DVB-S2 sender manuell zugefügt werden

    - Premiere Optionskanäle gehen nicht immer druch anwahl der Taste Option (Bundesliga Formel1 usw.)


    Gefixte:

    - möglicher Datenverlust beim starten der HDD
    Stue: Samsung UE55JS8005, Onkyo TX-NR646, Samsung UBD-K8500,Toshiba HD-XE1
    Loftsstue: Samsung UE55HU7505, Samsung BD-F7500

  17. #1317
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hurtigarbeidende komite!

    Vantage jobber på høygir!
    06.03.2009 Version 02.47T-O

    - Support HDMI RBG/YPbPr mode change in menue/System Setup/ Video settings.
    - In timer menu, bug fix.
    - If there is only teletexton channel, it is going to teletext directly after pressing text button.
    - increase bootmark from 8 to 20.
    - Fix SRG-DRS1 channel problem.
    - Fix hungary special character in teletext.
    - Improve dvb subtitle for BBC.

    http://www.vantage-digital.com/files/sw247.zip

  18. #1318
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sliter med å ta opp fra Canal+ kanalene. Boksen tar kun opp lyd, ikke bilde. Det er bare på Canal+ HD det fungerer greit.
    Flere som har opplevd dette+

  19. #1319
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, har prøvd å oppdatere firmware til nyeste vær gang det har kommet ut nå, og jeg stiller språkinstillingene til Norsk, på alle punktene :P men alikevel må jeg stille inn teksten på kanalene vær gang jeg skrur på boksen.... noe jeg gjør feil??

  20. #1320
    Intermediate Polarbear sin avatar
    Medlem siden
    Jun 2006
    Poster
    1,050
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hes
    hmm, har prøvd å oppdatere firmware til nyeste vær gang det har kommet ut nå, og jeg stiller språkinstillingene til Norsk, på alle punktene :P men alikevel må jeg stille inn teksten på kanalene vær gang jeg skrur på boksen.... noe jeg gjør feil??
    Setter du Undertekst = På? Husker ikke ordrett hva menyvalget heter, men det er noe lignende.
    Stue: Samsung UE55JS8005, Onkyo TX-NR646, Samsung UBD-K8500,Toshiba HD-XE1
    Loftsstue: Samsung UE55HU7505, Samsung BD-F7500

Side 66 av 89 FørsteFørste ... 6 16 26 36 46 56 62 63 64 65 66 67 68 69 70 76 86 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •