På min mottaker (Nokia 9902) måtte jeg gjøre følgende instillinger for å få 5.1 lyd på CD og Viasat(Grunnen til at jeg ikke fikk 5.1 var at alternativt lydspor var satt til svensk istedenfor engelsk. Dette hadde jeg aldri visst var galt uten mailen nedenfor som jeg fikk av Viasat. Dette kan jo også gjelde andre mottakere(?)

Programvare: AD4.0

Kabel for digital lyd: Koaksialkabel med Phonoplugg (RCA) for Dolby
Surround

Innstilling: Gjør dette for at mottakeren skal gi Dolby Digital når det
er i sendingen på TV1000, TV1000 Action eller TV1000 Classic: Trykk
MENU, gå til Individuelle innstillinger (6)/Språkinnstillinger (1)/Audio
type (2) og velg <Dolby Digital>. Gå deretter til Alternativt lydspråk
(4) og velg <English>.En kan ikke velge mellom analog MPEG-lyd og Dolby
Digital med OPTION-knappen på fjernkontrollen.