Canal Digital : Nå er HD-mottakeren her - Side 37

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 37 av 43 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 ... SisteSiste
Viser resultater 721 til 740 av 850
  1. #721
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stesch
    Har fått oppgradering, men da forsvant radiokanalene som lå inne, noen som kjenner til hvordan man kan få de tilbake?
    Trykk på radiokanal knappen (tone symbol).

  2. #722
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lucifer-
    Oppdateringen fikset iallefall mitt problem med HDMI og Samsung TV'r. Nå har jeg både lyd via HDMI og slipper grønn skjerm. I tillegg kan jeg skru den av/på uten å nappe strømmen..

    BRA Canal Digital
    Lenge siden jeg har vært på forumet, men uansett: Fikk min HD tuner i fjor vinter og hadde store problemer med fjernkontrollen. Dvs den virka overhodet ikke når TV (Samsung LCD, har ikke mod nr i farta, ca 2 år) stod på. Slo jeg TV'nav, virka fjernkontrollen... Fant ved en tilfeldighet ut av ved å slå av "lys sensor" på Samsung'en , fungerte det bedre. Nå er problemet der kun de første 20 sek når TV har blitt slått på, da er det umulig å bruke fjernkotrollen til HD tuneren. Skal sjekke oppdatering i kveld og se om det er forskjell.

  3. #723
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjørte en test i helga vedr min PVR og mine problemer med den.
    Problemene mine med PVR er ar har jeg gjort ett opptak i HD kvalitet og kjører dette og i tillegg spoler fremover i filmen/opptaket for så å starte den igjen SÅ henger hele "driten" seg :evil: I tillegg hvis jeg byttet fra SD kanal til HD kanal så hakket bilde noen sekunder i oppstarten.

    Jeg lånte en AV-reciver av en kamerat , Yamaha RX-V 1800. Denne AV-rec har HDMI v1.3 og jeg kjørte bilde via HDMI og lyd via koaksial.

    ALLE feilene forsvant når jeg kjørte dette slik

  4. #724
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eltoro65
    Jeg lånte en AV-reciver av en kamerat , Yamaha RX-V 1800. Denne AV-rec har HDMI v1.3 og jeg kjørte bilde via HDMI og lyd via koaksial.
    ALLE feilene forsvant når jeg kjørte dette slik
    - Kunne du bekrefte at du ikke får AC3 ut via HDMI, kun via koaksial ?

    Takk.


    Dist

  5. #725
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    - Kunne du bekrefte at du ikke får AC3 ut via HDMI, kun via koaksial ?

    Takk.


    Dist
    Jeg sjekket min satellittHD-PVR (software versjon er 1.4.1) og min Pioneer TV gir ikke lyd via HDMI på kanaler som sender Dolby Digital. Normalt skulle det tyde på at HD-PVR'en sender Dolby Digital AC-3 over HDMI. Sagem HD boksen uten harddisk gir samme resultat på Pioneer 507XA og den sender AC3 over HDMI i følge postinger i Svenske forums.

  6. #726
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Det er en feil i software på HD boksen som gjør dette, PCM lyd er signalert feil. Og hvis du har vært innom en kanal med mono lyd, Cartoon network f.eks, så får du ikke stereolyd igjen før du har slått av/på boksen.
    CD har lovet en fiks på dette snart...
    Feilen i PCM lyd som gjorde at lydkvaliteten var dårlig (høye frekvenser borte ) er nå fikset i siste software 4.0.6
    23. september 2008 - Canal Digital NO

    Om det var denne eller forrige oppdatering som fikset problemet vet jeg ikke. Det er hvertfall ok.

  7. #727
    Newcomer borgsol1 sin avatar
    Medlem siden
    Dec 2004
    Poster
    126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisan!

    Hadde tenkt å kjøpe mg CD sin HD-mottaker uten pvr til bruk på min Sony Bravia KDF-50E2010. Men etter å ha skumlest denne tråden er jeg blitt litt usikker.. Virker som det er mye tull med mottakerne? Vil dere anbefale meg å bestille en slik mottaker eller å avstå fra det?

  8. #728
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville helt klart unngått den svært simple HD tuneren og heller gått for CDs HD PVR. Jeg har begge to.

  9. #729
    Newcomer
    Medlem siden
    May 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter den nyeste oppdateringen av FW så synes jeg faktisk den simple hd-boksen begynner å gjøre jobben. Jeg er enig i at det var en drittboks frem til den oppdateringen kom, men nå har mange av barnesykdommene løst seg. Det eneste som irriterer meg (mest samboern) litt er at man må trykke på den derre HD-knappen nederst til venstre hver gang man skal se på 4:3 sendinger for å få det ut over hele bildet.

  10. #730
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den siste oppdateringa hjalp, bla på kræsj hver gang man slår av tuner når den er koblet til Samsung TV via HDMI.

    Er dog helt utrolig at de ikke har klart å fikse navigasjon i EPG. Trykker man ned på første "side" for å bla seg mellom kanalene (eks 1-10) og kommer til neste "side" med kanaler (11-20), ender man på nr 20 og må gå opp igjen for å se EPG for 11-19. Dette ødelegger hele flyten når man skal få oversikt over sendingen og er fantastisk håpløst.

    Ellers kjedelig, treg og lite intuitiv meny i 4:3 som burde vært fikset.

  11. #731
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor er musikkanalene fra kanal 150 og utover blitt av? Kommer bare 117 kanaler mot 137 før.

  12. #732
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loce
    Hvor er musikkanalene fra kanal 150 og utover blitt av? Kommer bare 117 kanaler mot 137 før.
    De forsvant 1 oktober:
    Music Choice går ut - Canal Digital NO

  13. #733
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nytt dekoderproblem

    Jeg ser at når CD PVR 101 er satt til 1080i så er det litt støy (vannrette hvite linjer) i øvre venstre hjørnet på min Kuro LX-508D TV når dette er satt til dot by dot. Det forsvinner når jeg endrer det til full skjerm modus. For 720p er alt greit, men der har jeg jo heller ikke native oppløsning fra HDMI kilde (1:1 pixelmapping).
    Kabel/switch problemer er utelukket (har testet med direktekobling).

    Noen andre med dette problemet ?

  14. #734
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Distinctive
    Jeg ser at når CD PVR 101 er satt til 1080i så er det litt støy (vannrette hvite linjer) i øvre venstre hjørnet på min Kuro LX-508D TV når dette er satt til dot by dot. Det forsvinner når jeg endrer det til full skjerm modus. For 720p er alt greit, men der har jeg jo heller ikke native oppløsning fra HDMI kilde (1:1 pixelmapping).
    Kabel/switch problemer er utelukket (har testet med direktekobling).

    Noen andre med dette problemet ?
    Ja, forventer at dette blir fikset i neste software da kabel HD PVR boksen ikke har dette problemet.

  15. #735
    Active
    Medlem siden
    May 2007
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Ja, forventer at dette blir fikset i neste software da kabel HD PVR boksen ikke har dette problemet.
    Håper du har rett.
    Det er virkelig til ettertanke at man må lufte dette i andre fora enn hos Canal Digital, hvor det jo er ingen som svarer på web-henvendelser ang. slike problemer. Lurer på om de hadde sett ironien i det selv ?
    Fortsetter supporten slik, kan jeg ikke se at de har en fremtid foran seg :evil:

  16. #736
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, har HD motakker fra Canal+ og har 5.1 surroundsystem Pioneer DCS-580. Her er bildet av det som er bak.

    http://www.pioneer.co.uk/images/prod...ar_gallery.jpg

    Der finner jeg ikke en "coax" eller "SPDIF" utgang, og mottakeren til canal+
    har bare coaxial utgang for digital lyd. Jeg bruker vanligvis toslink/optisk kabel med ps3/xbox 360 for å få 5.1 lyd ut av det. Men hvordan skal jeg få herlige 5.1 for HD filmene, kampene og programmene på Canal+ uten optisk utgang på boksen/coax utgang på forsterkeren?!

    Jeg stresser, ganske nylig innkjøpt surroundsytem, og mye pga. Canal+ den ble kjøpt inn og. Det må vel være en eller annen måte? Takk på forhånd!

  17. #737
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tc47
    Hei, har HD motakker fra Canal+ og har 5.1 surroundsystem Pioneer DCS-580. Her er bildet av det som er bak.

    http://www.pioneer.co.uk/images/prod...ar_gallery.jpg

    Der finner jeg ikke en "coax" eller "SPDIF" utgang, og mottakeren til canal+
    har bare coaxial utgang for digital lyd. Jeg bruker vanligvis toslink/optisk kabel med ps3/xbox 360 for å få 5.1 lyd ut av det. Men hvordan skal jeg få herlige 5.1 for HD filmene, kampene og programmene på Canal+ uten optisk utgang på boksen/coax utgang på forsterkeren?!

    Jeg stresser, ganske nylig innkjøpt surroundsytem, og mye pga. Canal+ den ble kjøpt inn og. Det må vel være en eller annen måte? Takk på forhånd!
    DCS-580 har ikke noen coax SPDIF inngang.
    Buy PIONEER DCS-580 | 5.1 dvd home cinema system - Specification | Comet
    http://www.service.pioneer-eur.com/p...75580-SDNF.pdf

    Da blir HD mottageren vanskelig å koble til siden det også ser ut som DCS-580 bare har HDMI utgang (ingen HDMI inngang).

    DCS-580 har en optisk inngang. Det er din eneste mulighet ser det ut til. Da skal du i teorien kunne benytte en konverter fra coax til optisk. F.eks. Coax/Toslink adaptere - CableWorld ( men det finnes sikkert mange andre bokser som gjør likende jobb).

    Det kan være mulig å benytte USB porten på HD mottageren som spenningsforsyning for en coax->optisk konverter. Da kan det være lurt å lete etter en konverter som fungerer med 5volt siden USB porten trolig leverer 5volt.
    Det er selvfølgelig heller ikke noe problem å benytte spenningsforsyningen som følger med.

  18. #738
    Intermediate partyboynr1 sin avatar
    Medlem siden
    May 2006
    Poster
    1,014
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt OT, men spør her inne lell...
    Mange som sliter med at CD boksene henger av og til, både digitale og HD bokser?
    Jeg har C1201CX digital dekoder, og den henger ett lite sekund flere ganger på en kveld nå.
    Og det har vært sånn noen uker nå.
    Flere som har det sånn? Og eventuelt vet hva som er årsaken?

  19. #739
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Endelig tilbakemelding fra CD 10.10.08

    Lørdag 11.10 fikk jeg endelig tilbakemelding fra CD etter å ha sendt de en telefaks om at jeg ennå ikke hadde mottat noen svar fra de. Nå hadde det gått ca 1,5 måned siden jeg sendte mailen til de. Sendte de en mail den 29.08.08 ang spørsmål om oppgradering av HD PVR 101.
    De påstod at de ikke hadde fått noen mail fra meg og derfor ingen tilbakemelding :-D
    De bare refererte til diverse historikk ( at jeg hadde fått byttet PVRen 3 ganger og hadde støyproblemer ) Løsningen nå var visst at jeg skulle få tilsendt en ny strømforsyning. Denne hadde de ikke byttet for meg og dette ville løse saken. Hvis maskinen ikke fikk nok strøm ville den lage støy.
    De nevnte også at det skulle komme en oppgradering i høst. Jeg hadde jo håpet på en eksakt dato. Ble også anmodet om å bruke kontaktskjema på nettet hvis jeg skulle sende mail til CD. Men det var jo det jeg hadde gjort
    Venter fortsatt i spenning på om oppdateringen kommer snart :neutral: I mellomtiden kommer jeg til å bruke komponentkabler på anlegget.

    PS! Noen som opplever at HD Combo fortsetter å jukse litt fortsatt eller??
    Selv om den ble oppgradert den 23.sept :???:

  20. #740
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Har endeleg fått meg eit skikkele heime kino anlegg(Samsung HT-BD2).
    Det har optisk toslink inngang, CD HD PVR tuneren har S/Pdif utgang.
    Kva slags kabel trenger ein for å kople sammen tuneren med heimekino anlegget ?

Side 37 av 43 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •