Canal Digital : Nå er HD-mottakeren her - Side 36

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 36 av 43 FørsteFørste ... 6 16 26 32 33 34 35 36 37 38 39 40 ... SisteSiste
Viser resultater 701 til 720 av 850
  1. #701
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av apekatt
    synd de ikke svarer på mail :/
    Nei, CD er utrolig treige. Jeg sendte mail til de 29.08.08 og har ikke mottatt noe som helst svar ennå fra de. Jeg foreslår at alle som har problemer sender en mail til presseansvarlig i CD.

    EDIT: Mail og tlf til ansatte i Canal Digital skal ikke legges ut på det åpne fora...

    Det skjer jo ingen verdens ting fra CD :evil: Tregere selskap skal en lete lenge etter :evil:

  2. #702
    Newcomer
    Medlem siden
    May 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdateringen fikset iallefall mitt problem med HDMI og Samsung TV'r. Nå har jeg både lyd via HDMI og slipper grønn skjerm. I tillegg kan jeg skru den av/på uten å nappe strømmen..

    BRA Canal Digital

  3. #703
    Newcomer Svefo sin avatar
    Medlem siden
    Sep 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdateringen fungerete utrolig nok delvis for min del!! EPG'n viser nå programmer for hele dagen, bare synd at forutenom de 2 øverste programmene så er alle de andre programmene det NRK1 viser utover kvelden, uansett kanal!

    Noen andre som har dette problemet?

    Sven

  4. #704
    Newcomer
    Medlem siden
    May 2007
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan sikkert sjekke dette når jeg er hjemme.. En gang i løpet av kvelden.

  5. #705
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svefo
    Oppdateringen fungerete utrolig nok delvis for min del!! EPG'n viser nå programmer for hele dagen, bare synd at forutenom de 2 øverste programmene så er alle de andre programmene det NRK1 viser utover kvelden, uansett kanal!

    Noen andre som har dette problemet?

    Sven
    Fungerer hos meg, prøv Fabrikkinnstilling.

  6. #706
    Newcomer Stril sin avatar
    Medlem siden
    Apr 2006
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slettet


    Hilsen Strilen fra utforbi............

  7. #707
    Newcomer Stril sin avatar
    Medlem siden
    Apr 2006
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slettet


    Hilsen Strilen fra utforbi............

  8. #708
    Active uncle sid sin avatar
    Medlem siden
    Dec 2003
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stril
    Hei,
    Nå har jeg hatt CD`s HD-PVR i 3 mnd og er veldig fornøyd med billedkvaliteten.
    Signalstyrken ligger omkring 175 på LNB1 og 183 på LNB2.
    Den er koblet via scart til en 15 år gammel Panasonic TV.

    Noen dager når jeg starter opp PVR + TV er bildene ganske mørke og når jeg skifter kanal med fjernkontrollen til PVR er det et eller to sekunder uten bilde og skjermen er mørk,MEN andre dager er TV-skjermen lysere når jeg skifter kanal og bildene er veldig blasse/fargeløse.
    Det må være noe i forbindelse med sendingen for når jeg spiller av opptak er bildene enten mørke eller lyse.


    Noen som har samme erfaring?

    Hilsen Strilen fra utforbi............
    Dette er vel tråden for tuner UTEN pvr.

  9. #709
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan noen sjekke Canal + FilmHD-kanalen og bekrefte/avkrefte om det også skurrer på lyden hos dere?
    Har hatt litt problemer med receiveren i det siste, så jeg må vite om det er den, eller sendingen ...
    Det skurret i går kveld og fortsatt i dag morges da jeg sjekket..

  10. #710
    Active uncle sid sin avatar
    Medlem siden
    Dec 2003
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Kan noen sjekke Canal + FilmHD-kanalen og bekrefte/avkrefte om det også skurrer på lyden hos dere?
    Har hatt litt problemer med receiveren i det siste, så jeg må vite om det er den, eller sendingen ...
    Det skurret i går kveld og fortsatt i dag morges da jeg sjekket..
    Jepp, det skurrer.

  11. #711
    Newcomer Stril sin avatar
    Medlem siden
    Apr 2006
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uncle sid
    Dette er vel tråden for tuner UTEN pvr.

    Hei,

    Jeg beklager så mye for å ha spurt om hjelp i feil tråd.

    Hilsen Strilen fra utforbi............

  12. #712
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eltoro65
    Nei, CD er utrolig treige. Jeg sendte mail til de 29.08.08 og har ikke mottatt noe som helst svar ennå fra de. Jeg foreslår at alle som har problemer sender en mail til presseansvarlig i CD.

    EDIT: Mail og tlf til ansatte i Canal Digital skal ikke legges ut på det åpne fora...

    Det skjer jo ingen verdens ting fra CD :evil: Tregere selskap skal en lete lenge etter :evil:
    Fikk faktisk en mail i dag fra CD,ikke noe klokere av det svaret.Ba meg gjøre det jeg allerede hadde gjort,slå av og restarte etter ca 30 sek uten strøm.

    mvh
    Ff

  13. #713
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eltoro65
    Nei, CD er utrolig treige. Jeg sendte mail til de 29.08.08 og har ikke mottatt noe som helst svar ennå fra de. Jeg foreslår at alle som har problemer sender en mail til presseansvarlig i CD.

    EDIT: Mail og tlf til ansatte i Canal Digital skal ikke legges ut på det åpne fora...

    Det skjer jo ingen verdens ting fra CD :evil: Tregere selskap skal en lete lenge etter :evil:
    Jeg har også sendt flere eposter uten å få svar. Blant annet bestilte jeg HD PVR 101ST. Den har jeg fått, så de leser tideligvis epostene, men de gidder ikke å svare. Svarer på det som passer dem selv. Utrolig irriterende og useriøst.

    Uansett, "boksen" er på plass og fikk hjertestans når jeg fikk se hvor dårlig bilde var i forhold til min gamle Force 1155S...helt til jeg skiftet til det nye kortet som var med tuneren. Trodde ikke bilde hadde noen sammenheng på kortet, men bilde ble mye bedre.

    Sliter dog blant annet med lyden. Når jeg velger "hjemmekino". Kjører lyden via HK'n med SPDIF og det smeller i SVS'en hver gang jeg skifter kanal. Om jeg går inn og ut av menyene smeller det kraftigere enn om jeg bare skifter kanal. Det ble også bilde øverst i venstre hjørnet i EPG-menyen.

    Prøvde en Hama HDMI v1.3 inn til LG'n, men da ble det ingen signaler. Byttet til tech+link WRESCR og da ble det signal. Om det er LG'n eller tuneren som er kresen på kablene vet jeg ikke.

    Ellers så har den hengt seg et par tre ganger og jeg ble nødt til å ta strømmen for å få liv igjen.
    Grønn stripe i ytterkant av bildet er det også på noen kanaler. Ser ikke videre lekkert ut.
    Konklusjonen er at det er en del småplukk med denne tuneren som det ganske så snart må komme flere oppdateringer til. Ellers går den i retur.

    Er det noen som har samme problem med lyden og som kanskje har en forklaring/løsning problemet?

  14. #714
    Active Eivinn sin avatar
    Medlem siden
    Dec 2007
    Poster
    402
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hama kan du glemme hva anngår kabler, kjøpte en dvi kabel til pc var så mye støypå bilde at den var ubrukelig. Hvorfor i all verden har kortet noe å si på bildet?

  15. #715
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    155
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    iceman: ser du skriver du har LG tv... fungerer fjernkontrollen til HD PRV'en?

  16. #716
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av apekatt
    iceman: ser du skriver du har LG tv... fungerer fjernkontrollen til HD PRV'en?
    Den fungerer meget godt.

  17. #717
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eivinn
    Hama kan du glemme hva anngår kabler, kjøpte en dvi kabel til pc var så mye støypå bilde at den var ubrukelig. Hvorfor i all verden har kortet noe å si på bildet?
    Ikke vet jeg. Jeg trodde ikke det var mulig, men det ble faktisk meget stor forskjell.

  18. #718
    Newcomer
    Medlem siden
    May 2006
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått oppgradering, men da forsvant radiokanalene som lå inne, noen som kjenner til hvordan man kan få de tilbake?

  19. #719
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får lyden fra Discovery Science hver gang jeg er inne på EPG nå uansett hvilken kanal jeg står på. Før var det ingen lyd når jeg var inne på EPG.:???:

  20. #720
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei


    Har CD HD PVR, og med HDMI kabel krusher den svartnivået på min Samsung LCD, det positive er at det er skarpt. Jeg har også koblet opp med vanlig SCART og da blir svartnivået som det skal være men bildet har noe linjeflimmer som ikke vises med HDMI. Er det noen som kan forklare meg hvorfor dette skjer. og kanskje vet om dette kan fikses med en oppdatering?

    Takk på forhånd

Side 36 av 43 FørsteFørste ... 6 16 26 32 33 34 35 36 37 38 39 40 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •