Canal Digital : Nå er HD-mottakeren her - Side 18

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 18 av 43 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 28 38 ... SisteSiste
Viser resultater 341 til 360 av 850
  1. #341
    Active
    Medlem siden
    Jan 2005
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Grunnen til at mottageren viser 4:3 er at kanalen sender 4:3 og at mottageren tilpasser 4:3 til 16:9 uten å ødelegge bildegeometrien/proporsjonene. Det er i grunn greit nok men det burde vært en mulighet for å velge
    forvrengt bilde. Det er jo ting som tyder på at dette er noe som
    vil bli fikset i software.

    Vanlig Discovery sender aldri 16:9 (alt er sendt i 4:3).

    Formater og aspect ratio kan være forvirrende. Selv en sending i 16:9 kan ofte få sort stripe oppe og nede når det sendes film pga. film ikke er produsert i 16:9 (1.78:1) men f.eks. i 2.35:1. TV kanalen kan også sende stolper på sidene når det klippes inn 4:3 materiale i en 16:9 sending.
    http://www.satellite-calculations.co...deoformats.pdf

    Når det finnes ny software så dukker det automatisk opp melding når du slår på mottager (eller om du setter mottageren i standby og online igjen). Mottageren gjør nytt kanalsøk hver gang den skrus på og vil oppdage ny software.

    På menyen kan jeg velge mellom 16:9 og 4:3 på alle sendingene ser det ut som men det feltet der er grått og jeg kan ikke gjøre noe, intillingen der er låst, ergo må jeg manuellt forandre på bildet fra 3:4 til 16:9 på hver eneste kanal, uansett hvilke kanal jeg skifter til må jeg gjøre dette hver gang , samt at kanalene jeg ser på i 16:9 ofte blir satt over til 4:3 igjen i reklamepause og ellers av seg selv og jeg må nok en gang manuelt overstyre dette og velge 16:9. Ufattelig irriterende dette her, hadde aldri slike problemer med min forrige non-HD tuner, der kom allt i 16:9 og trengte ikke tenke mere på det.

    Noen formeninger om dette? Er det normalt at man ikke kan velge 16:9 i menyen? Er det noe feil med tuneren?

    Vurderer å vrake hele HD greien for å slippe allt dette kavet med softwaren og hd tunere, synest det blir mye negativt i forhold til det positive :-(

  2. #342
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ghos2K
    På menyen kan jeg velge mellom 16:9 og 4:3 på alle sendingene ser det ut som men det feltet der er grått og jeg kan ikke gjøre noe, intillingen der er låst, ergo må jeg manuellt forandre på bildet fra 3:4 til 16:9 på hver eneste kanal, uansett hvilke kanal jeg skifter til må jeg gjøre dette hver gang , samt at kanalene jeg ser på i 16:9 ofte blir satt over til 4:3 igjen i reklamepause og ellers av seg selv og jeg må nok en gang manuelt overstyre dette og velge 16:9. Ufattelig irriterende dette her, hadde aldri slike problemer med min forrige non-HD tuner, der kom allt i 16:9 og trengte ikke tenke mere på det.

    Noen formeninger om dette? Er det normalt at man ikke kan velge 16:9 i menyen? Er det noe feil med tuneren?

    Vurderer å vrake hele HD greien for å slippe allt dette kavet med softwaren og hd tunere, synest det blir mye negativt i forhold til det positive :-(
    Grunnen til at mottageren hopper mellom 4:3 og 16:9 er at TV kanalene veksler mellom å sende 4:3 og 16:9. Reklamen er sendt i 4:3. Mange TV kanaler sender aldri 16:9. Av kanalene du mottar på HD boksen så er det HD kanalene, CANAL+Film/Sport kanaler,NRK1,NRK2,TV2 kanalene og TV Norge som sender 16:9 (men mye 4:3 forekommer også på disse kanalene, f.eks. på reklamer).

    Problemet er at mottageren alltid gjør om 4:3 til 16:9 og på den mest "korrekte" måten. Dvs. på en måte som gjør at bildet ikke får feil proporsjoner på TV'n.

    Det ville sannsynligvis ikke løst noe problem om menyen som er grået ut hadde vært aktiv.

    For å overlate formatkonvertering til TV'n (dvs. med forvrenging av bildet) så må softwaren endres i HD mottageren. Mener å ha lest et sted (muligens på Svenske forums) at det vil komme en slik endring i software.

  3. #343
    Active
    Medlem siden
    Jan 2005
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Grunnen til at mottageren hopper mellom 4:3 og 16:9 er at TV kanalene veksler mellom å sende 4:3 og 16:9. Reklamen er sendt i 4:3. Mange TV kanaler sender aldri 16:9. Av kanalene du mottar på HD boksen så er det HD kanalene, CANAL+Film/Sport kanaler,NRK1,NRK2,TV2 kanalene og TV Norge som sender 16:9 (men mye 4:3 forekommer også på disse kanalene, f.eks. på reklamer).

    Problemet er at mottageren alltid gjør om 4:3 til 16:9 og på den mest "korrekte" måten. Dvs. på en måte som gjør at bildet ikke får feil proporsjoner på TV'n.

    Det ville sannsynligvis ikke løst noe problem om menyen som er grået ut hadde vært aktiv.

    For å overlate formatkonvertering til TV'n (dvs. med forvrenging av bildet) så må softwaren endres i HD mottageren. Mener å ha lest et sted (muligens på Svenske forums) at det vil komme en slik endring i software.
    Er dette noe som vil komme automatisk med tanke på opdpatering via canaldigital?

    En anen nting, med en gang det kommer "erotiske" sendinger på enkelte canal+ programmer så slår tuneren seg av og på og ender på den sist brukte kanalen. jeg switchet over de forskjellige canal+ kanalene og 2 av dem viste mer eller mindre erotiske scener og på begge disse bare slo tuneren seg av. På den andre standard tunere kom det opp rutenett med mld "sensurert i henhold til norsk lovgivning" Er dette noe som alltid vil være der eller noe jeg kan forandre på?

  4. #344
    Intermediate TorAtle sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,043
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Fått noe svar fra CD, TorAtle?
    Nei. På tide å purre. Kunne alltids sendt en mail direkte til Sagem også. Noen som vet typebetegnelsen?

  5. #345
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel bare å sette underteksta på svensk det...

  6. #346
    Active Jano sin avatar
    Medlem siden
    Dec 2002
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorAtle
    . Kunne alltids sendt en mail direkte til Sagem også. Noen som vet typebetegnelsen?
    Ikke bli overrasket om du ikke får noe kjemperespons derfra.

  7. #347
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merker at noen av filmene som skal gå i DD 5.1 ikke gjør det. Så The Dukes Of Hazzard i kveld. Står på hjemmesiden til CD at den skulle være i 5.1 og det ble også annonsert rett før filmen. Men den var i stereo. Andre som opplever dette? Er det noe gale med dekoderen eller er det CD som endrer sendeplanen?

  8. #348
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bomholt
    Merker at noen av filmene som skal gå i DD 5.1 ikke gjør det. Så The Dukes Of Hazzard i kveld. Står på hjemmesiden til CD at den skulle være i 5.1 og det ble også annonsert rett før filmen. Men den var i stereo. Andre som opplever dette? Er det noe gale med dekoderen eller er det CD som endrer sendeplanen?
    Automatikken som skal velge 5.1 lyd automatisk fungerer ikke helt bra. Det kan fungere bedre å velge Engelsk lyd som foretrukket lyd eller å manuelt bytte lydspor til Engelsk.

    CD lager ikke sendeplanene. Det er det nok TV kanalene selv som gjør. Det sendes noe film i Dolby Digital 2.0 på Canal+ men Dolby Digital 2.0 lyden fungerer som regel bedre med prologic II.

  9. #349
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HD fra Canal Digital

    Jeg må si jeg er dypt skuffet over den HD tuneren canal digital har sendt ut. Mulig at jeg er bortskjemt, siden jeg har Force fra før.

    Så nå ser jeg kun på HD kanalene med CD HD tuneren, så bruker jeg min Force 1140 serie tuner til alle de andre kanalene.

    Jeg har vært i kontakt med Technisat Force ( som det nå heter ), og de vil komme med en HD tuner i juni 2007. Den heter Techinsat Digicorder HD S2 med 160 Gb hardisk og dual tuner.
    Jeg har produktdatabladet hvis det er noen som vil ha det på mail.

  10. #350
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bomholt
    Merker at noen av filmene som skal gå i DD 5.1 ikke gjør det. Så The Dukes Of Hazzard i kveld. Står på hjemmesiden til CD at den skulle være i 5.1 og det ble også annonsert rett før filmen. Men den var i stereo. Andre som opplever dette? Er det noe gale med dekoderen eller er det CD som endrer sendeplanen?
    Min tuner mister 5.1 - lyden på SPDIF etter kanalskifte. Når jeg har bladd til andre kanaler og så tilbake til kanalen med 5.1, er det kun lyd i senterhøytaleren + sub'en. Dette skjer ikke hver gang, men det ser ut til at jo lengre tuneren har stått på , og jo flere kanalskifter jeg har gjort, jo større sannsynlighet er det for at det skjer. Hvis jeg slår av og på tuneren kommer 5.1 tilbake. Har også en følelse av at 5.1 - lyden er 'feil'. Den virker ubalansert mellom kanalene.
    I tillegg er det statisk støy (knitring) ute i menyene og ved kanalskifte.
    Venter litt på en program-oppdatering for å se om det bedrer seg.

  11. #351
    Intermediate TorAtle sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,043
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorAtle
    Nei. På tide å purre. Kunne alltids sendt en mail direkte til Sagem også. Noen som vet typebetegnelsen?
    Svar fra CD:
    "Ser og forstår poenget ditt. Dette er forsåvidt et kjent tilfelle og Sagem er klar over dette, det har også vert et møte med produsenten hvor vi har gitt tilbakemeldinger på slike problemstillinger som kunder gir tilbakemelding om. Vi setter pris på disse tilbakemeldingene slik at vi kan gi de videre til produsenten.

    Forøverig er ikke dette verken et stort eller tydelig problem. Dette er ikke synelig for det blotte øye med mindre man sitter 50cm fra skjermen, noe man ikke pleier å gjøre. Normal avstand er mellom 2 og 3 meter, litt avhengig av hvor stort TV du har.

    Det jobbes stadig med utbedring av software i denne dekoderen, og dette vil komme på luft så snart den er testet og klar. I tillegg er det også en rekke instillinger du kan foreta på t ditt TV apparat for å få kvaliteten på bildet slik du ønsker det."

    (Hvor stuerent er det egentlig å legge ut svar i sin helhet?)

    Siden dette er en kjent feil har jeg spurt om det kan fikses med en softwareoppgradering.

  12. #352
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det bare å sende sine klager folkens, siden de setter pris på tilbakemeldinger. Viktig å si fra. Jeg skal nevne dette med 5.1 lyd. Det ble bedre da jeg skiftet fra norsk til engelsk i hovemenyen, men fortsatt får jeg noen ganger stereo med filmer som skal være i 5.1.

  13. #353
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplever fortsatt at filmer som skal ifølge sendeskjemaet være i DD 5.1 er i stereo. Merket f.eks dette med to filmer tordag kveld. Har kontaktet CD, men de mener det ikke er feil med HD dekoderen og ba meg kontakte Canal+. Er det andre som opplever dette? Det må enten være feil dekoderen eller at sendeskjemaet ikke stemmer. Hvis ikke sendeskjemaet stemmer, føler jeg meg snytt. Har gjerne planlagt å se en film i surround, setter meg godt til rette i sofaen og så viser det seg at den er i stereo

  14. #354
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik er det hos meg også.

  15. #355
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De siste månedene har jeg opplevd at alle filmer som skal sende i DD5.1 sender i stereo fra Canal Digitals filmkanaler. Mulig det er noe feil i oppsettet hos meg, men det er tydeligvis flere som opplever det samme.

  16. #356
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stream
    De siste månedene har jeg opplevd at alle filmer som skal sende i DD5.1 sender i stereo fra Canal Digitals filmkanaler. Mulig det er noe feil i oppsettet hos meg, men det er tydeligvis flere som opplever det samme.
    Sjekk at i Mottaker innstillinger - Lydinnstillinger - at DOLBY AC3 er satt til JA.
    Jeg har merket at hvis jeg kommer fra en HD kanal uten DD lyd så får jeg det heller ikke på den HD kanalen som skulle hatt det, slår av/på på den kanalen så kommer DD lyden.

  17. #357
    Active uncle sid sin avatar
    Medlem siden
    Dec 2003
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face

    jeg har også problemer med den j***a lyden, trodde det bare var jeg som var dum

  18. #358
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uncle sid
    jeg har også problemer med den j***a lyden, trodde det bare var jeg som var dum
    Det er noen bugs.

    Jeg får Dolby Digital lyd automatisk på CANAL+ FILM 2. Alle språk er satt til Norsk.

    På CANAL+ FILM 1 og CANAL+FILM 3 må jeg velge Engelsk lydspor for å få Dolby Digital lyd.

    CANAL+ FILM HD gir automatisk Dolby Digital lyd her. Det samme gjør Discovery HD og Voom HD.

    Andre kanaler sender ikke Dolby Digital.

  19. #359
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om jeg sliter med mottaker forholdene. Opplever at enten bare lyden eller bildet og lyd fryser av og til et sekund. I det siste har jeg kun merket frysing av lyden. Det som gjør meg usikker om at det er signalene er at det stort bare skjer med Canal + kanalene. Spesielt filmkanalene, men ser det også på fotball kampene. Andre som merker det? Har signalstyrke på nesten 14 streker.

    Ellers så hender det at jeg mister signalstyrken helt når jeg er inni i menyen og går ut av menyen igjen. Merkelig at den skal falle fra 14 streker til null. Løser seg ved at jeg tar strømmen på dekoderen.

  20. #360
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Det er noen bugs.

    Jeg får Dolby Digital lyd automatisk på CANAL+ FILM 2. Alle språk er satt til Norsk.

    På CANAL+ FILM 1 og CANAL+FILM 3 må jeg velge Engelsk lydspor for å få Dolby Digital lyd.

    CANAL+ FILM HD gir automatisk Dolby Digital lyd her. Det samme gjør Discovery HD og Voom HD.

    Andre kanaler sender ikke Dolby Digital.
    Kan være at det er feil hos canal+ og ikke på dekoderen. Opplever det samme, og jeg bruker Humax, har arkivert HD dekoderen til CD.

Side 18 av 43 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 28 38 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •