Fastlåst Strong-8700....HJELP!!! (FIKSET)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fastlåst Strong-8700....HJELP!!! (FIKSET)

    Min Strong-8700 paraboltuner har låst seg fullstendig. Bruker både Viasat og CD-kort i den, og etter at fadern skulle lete etter TV2 Zebra, låste den seg, antageligvis på en av kanalene høyt oppe på lista,som kommer etter avansert søk på Thor, han nevnte kanal 733....Hår låst seg før på disse "rare" kanalene, men aldri sånn som nå, da trengte jeg bare å skru av og på.

    Har prøvd å tvangsoppdatere dekoderen med å ta ut støpslet, holde venstre og høyre valgtast inne mens jeg setter støpselet i igjen, men det nytter ikke. Både før og etter jeg har prøvd å tvangsoppdatere, så er det det samme. Når jeg bruker on-knappen på fjernkontrollen, så prøver den å skru seg på, men går i lås, står 4 streker etter hverandre i displayet, og uansett hva en trykker på, er den helt fastlåst. Dekoderen merker at jeg trykker siden lyset blinker i displayet, men ingenting skjer. Skal jeg få det bort, må jeg dra ut stømmen, og når jeg setter den inn igjen går den over i hvilemodus med klokken til jeg skrur den på og låser seg. Merker meg at når klokken er på i displayet, så høres det skurrelyd i TV-høytalerne, som forsvinner når jeg prøver å skru den på. Skjer ingenting av forandringer på skjermen når jeg prøver å skru den på, samt den eneste knappen på fjernkontrollen som har noen funksjon opp mot dekoderen er av/på-knappen.

    Lang tid uten TV nå, er desperat....Noen som aner hva problemet kan være??? HKELP!!!!

  2. #2
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, jeg hadde samme problem som deg med min Strong, men på den hjalp det med tvangsoppdatering, som du jo har forsøkt allerede.

    Har du prøvd å ta ut ett av kortene og så kjøre en oppdatering?

  3. #3
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en del mottagere som kan ha problemer med oppdatering av software når det benyttes DiseqC. Jeg ville forsøkt å koble bort DiseqC switch med en F-connector hun/hun (tror jeg det er...).

    Pass på at du kobler 5-øst LNB til kabelen som går inn til mottageren. 5-øst LNB er IKKE lnb'en som er montert lengst øst på antenna. 5-øst LNB er montert lengst vest på antenna dersom du har to LNB. Dvs. LNB til venstre når du står foran antennen og ser inn mot LNB'ene. Signalet blir speilet i antenna.

  4. #4
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjørte oppdatering på min Strong MED diseq og det funket, men det kan jo være verdt å forsøke allikevel.

  5. #5
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Esval?

    Mvh

  6. #6
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Prøvd...men intet liv fremdeles....

    Har prøvd det meste, med/uten kort i mottakeren, koblet hovedkabeln i 5g øst-hodet uten switch, med eller uten kort, ingenting fungerer....:cry: Eneste fremgangen er at jeg nå får bilde, kanalinformasjonen står på men forsvinner etterhvert og de 4 strekene kommer, er fremdeles helt fastlåst på BFBS 2 TELEVISION.....skjønner ikke dette, aldri gå til den kanalen....:evil: Noen andre som kan ha forslag til løsninger, eller må jeg sende den inn? Fortvilt nå...

  7. #7
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd det meste, med/uten kort i mottakeren, koblet hovedkabeln i 5g øst-hodet uten switch, med eller uten kort, ingenting fungerer.... Eneste fremgangen er at jeg nå får bilde, kanalinformasjonen står på men forsvinner etterhvert og de 4 strekene kommer, er fremdeles helt fastlåst på BFBS 2 TELEVISION.....skjønner ikke dette, aldri gå til den kanalen.... Noen andre som kan ha forslag til løsninger, eller må jeg sende den inn? Fortvilt nå...

    Oppdatering: Nå kommer det en mld opp øverst: ADVARSEL: Ukjent operatør. Dekoderen reagerer å fjerner denne beskjeden med et trykk på en valgfritt knapp, ellers er den like fastlåst!

  8. #8
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hetrodal
    Har prøvd det meste, med/uten kort i mottakeren, koblet hovedkabeln i 5g øst-hodet uten switch, med eller uten kort, ingenting fungerer....:cry: Eneste fremgangen er at jeg nå får bilde, kanalinformasjonen står på men forsvinner etterhvert og de 4 strekene kommer, er fremdeles helt fastlåst på BFBS 2 TELEVISION.....skjønner ikke dette, aldri gå til den kanalen....:evil: Noen andre som kan ha forslag til løsninger, eller må jeg sende den inn? Fortvilt nå...
    BFBS (British Forces Broadcast Services) sendes ikke på 5-øst men på 7-øst. Det betyr sannsynligvis at antennen ikke er helt optimalt justert men jeg har også sett at BFBS fra 7-øst mottas på 5-øst LNB på antenner som ikke er helt bra justert.

    Dersom det er BFBS signalet som får mottageren til å gå i frø så kan du slå av strømmen på mottager. Deretter fjerner du antennekabel inn på mottager. Slå på mottager igjen og velg en annen kanal (f.eks. NRK eller TV3). Sett deretter i antennekabelen.

  9. #9
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    BFBS (British Forces Broadcast Services) sendes ikke på 5-øst men på 7-øst. Det betyr sannsynligvis at antennen ikke er helt optimalt justert men jeg har også sett at BFBS fra 7-øst mottas på 5-øst LNB på antenner som ikke er helt bra justert.

    Dersom det er BFBS signalet som får mottageren til å gå i frø så kan du slå av strømmen på mottager. Deretter fjerner du antennekabel inn på mottager. Slå på mottager igjen og velg en annen kanal (f.eks. NRK eller TV3). Sett deretter i antennekabelen.
    Har som nevnt prøvd alt ovenfor, også det å koble ut antennekabelen inne , men dekoderen er fremdeles like fatslåst. Men fast bestemt på å prøve alt, gikk jeg ut til parabolen og koblet ut antennekabelen som går inn i huset fra switchen, og av pur flaks, så "låste" det opp dekoderen, og nå funker alt perfekt.

    Men vil ikke utelukke at det er dårlig justering som kan være årsaken til at disse kanalene kommer inn, sist jeg sjekket var signalstyrken på 55%, bruker å ligge mellom 60-70. Har MANGE slike kanaler oppover på kanallisten, og mange av disse irriterende kanalene ligger mellom de ulike CD-kanalene som jo er godt spredt på Strong,som jo i utgangspunktet er "Viasat-dekoder", der deres kanaler ligger fint plassert på de første plassene.

    Takker for all hjelp som til slutt ledet til en løsning :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •