SPDIF signal fra Humax til Yamaha

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    SPDIF signal fra Humax til Yamaha

    Hei, jeg har en humax vaci 5350 satelittuner og en yamaha rx-v795rds.

    Jeg sliter med å sende SPDIFsignalet fra tuneren til forsterkeren. Dolby digital er aktivert i humax'en og jeg bruker en optisk kabel. Noen gode forslag ?

    Tandis.

  2. #2
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eneste forslaget jeg har er at du må bytte satelittuner :?
    Humax vaci 5350 håndterer ikke lyd ut på SPDIF, ikke de jeg har prøvd ihverfall.

  3. #3
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, hmmm... den skal vært forberedt for dolby digital og det er jo en optisk utgang merket spdif, samt at dolby digital er et valg i menyen.

    Litt usikker her.
    Tandis

  4. #4
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo en viasat godkjent mottaker med OpenTv og NDS, kanskje de vet.

  5. #5
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har aldri kjørt lyden ut på noe annet enn SPDIF utgangen..og det kommer jeg aldri til å gjøre heller...

    Funker bra hos meg..

    Får du lyd når Dolby Digital er deaktivert??
    Kanskje du må aktivere Optical In, på forsterkeren din...

  6. #6
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, ser ut til at både utgangen på tuneren og inngangen på reciveren er aktive. Finnes det forskjellige optiske kabler?

    Tandis.

  7. #7
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    860
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av Tandis
    Hei, ser ut til at både utgangen på tuneren og inngangen på reciveren er aktive. Finnes det forskjellige optiske kabler?

    Tandis.
    Jeg har samme problemet som deg med 5350 og Rotel. Rotelen "låser" ikke DD signalet.Jeg har både Sky+ og QualiTv box og de gir DD med en gang. Bilde på 5350 er flott,men DolbyDig. er ikke løst og vil heller ikke bli løst ifølge expertene.
    Stølen

  8. #8
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ikke bra ut. Det er altså Yamaha rciveren som ikke takler det digitale signalet. Fuzzy ovenfor har jo fått det til å virke

    Tandis.

  9. #9
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fuzzy skriver ikke at han har Humax 5350, han har sikkert en annen mottaker.

  10. #10
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Eneste forslaget jeg har er at du må bytte satelittuner :?
    Humax vaci 5350 håndterer ikke lyd ut på SPDIF, ikke de jeg har prøvd ihverfall.
    Hvis det står at mottageren har SPDIF digital utgang med Dolby Digital/PCM så er det en vesentlig feil med mottageren dersom det ikke fungerer.
    Det er lengre garanti på produksjonsfeil - er det ikke 5 års reklamasjonsrett på slike feil...?

  11. #11
    Active arntos sin avatar
    Medlem siden
    Nov 2004
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Fuzzy skriver ikke at han har Humax 5350, han har sikkert en annen mottaker.
    Ser på du beskrivelsen over hjemmekinoen har han nok en 5350.

  12. #12
    Newcomer Festsjefen sin avatar
    Medlem siden
    Feb 2005
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Følger opp en litt gammel tråd her nå. Har akkurat oppdatert Canal Digital abonnementet, og får ikke lyd på filmkanalene når de sender i DD. Bruker optisk utgang og det funker fint i alle andre kanaler ved vanlig stereo, men altså ikke i DD. Det til tross for at DD er slått på i menyen på min Humax 5350. Forsterkeren min er en Marantz SR7500. Noen som har kommet lenger med denne problematikken?

  13. #13
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Festsjefen
    Følger opp en litt gammel tråd her nå. Har akkurat oppdatert Canal Digital abonnementet, og får ikke lyd på filmkanalene når de sender i DD. Bruker optisk utgang og det funker fint i alle andre kanaler ved vanlig stereo, men altså ikke i DD. Det til tross for at DD er slått på i menyen på min Humax 5350. Forsterkeren min er en Marantz SR7500. Noen som har kommet lenger med denne problematikken?
    Hadde samme problem med optisk ut fra PC til en Sony forsterker.
    Fant til slutt en kryptisk innstilling på forsterkeren som tydeligvis hadde å gjøre med prioritering mellom PCM stereo signal og DD signal. Jeg endret dette og siden har begge typer signal fungert greit.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •