Mangler lyd på Canal+Film, 2 og 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mangler lyd på Canal+Film, 2 og 3

    Ny parabol fra CD montert og i drift i kveld. Skal si det ble bedring i bildekvalitet i fht. tidligere analoge antennesignal! Min nye Samsung LE-32R51 fikk virkelig vist hva den er god for på TV signaler også. På DVD er den jo helt fantastisk! Men,..... jeg har ikke lyd på Canal+Film, 2 og 3! Har bare bestilt Familiepakken, men i følge ekspeditøren på Expert, så hadde jeg alle kanaler fritt i 14 dager, og alle andre kanaler har jo lyd.

    Noen som har peiling på hva det kan være?

  2. #2
    Active arntos sin avatar
    Medlem siden
    Nov 2004
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du kun scart til TV? Det slo meg at det kanskje kunne være noe med digital lyd.

  3. #3
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slå av Dolby Digital.
    Har du CDC-7000 trykk Menu - Velg Brukerinnstillinger - TV innstillinger.

  4. #4
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    film 2 vet jeg kjører dolby digital 5.1

  5. #5
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å slå av digital lyd hjalp. Takker!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •