Force 315C digital tuner (kabel-tv)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Force 315C digital tuner (kabel-tv)

    MØKK!!
    Får ikke inn signaler overhodet på denne, signalstyrkeindikatoren viser 0%
    Har prøvd følgende:
    - byttet coax
    - tatt strømmen til den i over noen minutter
    - smart-kortet sitter riktig vei
    - prøvd å la den stå på nr. 5 (som CD sier er TV3 som den skal stilles etter)

    Men nei, selv om Canal Digital har vært på telefonen to ganger nå og dem sender signaler til tuneren.
    Noen som vet råd?
    Hadde gledet meg til en god tv-bilde kveld

  2. #2
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har vel koblet annt. kabel fra boksen i veggen til ANT IN så ANT OUT til TV, har du signaler som "vanlig" på TV'en ?
    Hvis ja og force'n fortsatt ikke finner noen kanaler så må nok CD sende en tekniker til deg.
    Se eller på CD's web sider :
    http://www.canaldigital.no/templates...e____6387.aspx

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får håpe at du får inn flere kanaler enn jeg fikk når du får den til å virke.
    Jeg mangler TV3,TV4 SVT1 og SVT2 og TV norge.BBC world sendes uten
    lyd digitalt på mitt kabel nett.Enda ble jeg fortalt da jeg kjøpte dekoderen
    at alle kanaler i grunnpakken skulle sendes digitalt fra 1 juli i år.
    Fu..Telenor.Forresten så høres det ut til at support tror at du har en av
    de gamle Philips dekoderne når de ber deg stille inn etter TV3.
    Da jeg bad om hjelp fra support for å prøve å finne de manglende kanalene
    hadde hun såvidt hørt at det fantes en Force 315c dekoder.
    Men de kanalene jeg har er veldig gode både bilde og lydmessig.

  4. #4
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker nå gitt, jeg kjøpte en utstillingsmodell og en eller annen tulling hadde tukla med innstillingene.
    Så å resette tuneren tilbake til fabrikkinnstillinger og kjøre hurtigoppsettet på nytt hjalp veldig
    Så jeg har alle kanalene tilgjengelige.

  5. #5
    Newcomer Beach sin avatar
    Medlem siden
    Dec 2002
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat kjøpt meg denne boksen selv nå og har litt blandede erfaringer. Koblet den opp for første gang, og alt virket meget tilfredstillende. Bra bilde var det også. Når jeg så skrudde den på for andre gang, hakket bildet i ett kjør Etter å ha resatt boksen hakker ikke bildet lenger, men det har begynt å komme en rimelig høy surrelyd i den. Noen som har erfaring fra akkurat dette? Spesielt dette med denne litt ubehagelige surrelyden. Er det slike lyder i deres bokser?

    Jeg får heller ikke inn tv3 i kanallisten? Grenseløst irriterende

  6. #6
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har du samme problemet som meg, jeg har ingen surrelyd men jeg får ikke inn TV3 ei heller Disney Channel lenger.
    Men Canal Digital skulle sende meg et nytt kort idag, får håpe det blir bedre da

  7. #7
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Apros dette med manglende kanaler i kanallisten (som bl.a Digitalgeek nevner)

    Jeg hadde også store problemer med dette der jeg bodde før, det var mange kanaler jeg skulle fått inn men ikke gjorde. Det rareste var vel at antallet kanaler jeg fikk inn varierte stort for hver gang jeg tok et nytt kanalsøk

    Men nå har jeg altså flyttet, og her har jeg INGEN problemer med å få inn alle kanalene CD sender..

    Hvorfor jeg hadde så store problemer der jeg bodde før aner jeg ikke, men jeg regner med at det har noe med at signalkvaliteten var svakere der eller liknende.. sikkert noe en teknikker fra CD kan ordne?

  8. #8
    Newcomer Beach sin avatar
    Medlem siden
    Dec 2002
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fra canaldigital.no

    "TV4 er analog og ikke tilgjengelig på digital dekoderen. Kanalen får du via den analoge Grunnpakken. Det samme gjelder for TV3 i kabelnett som ikke er fulldigitaliserte."

    Det jeg synes er veldig rart er at første gangen jeg søkte inn kanalene, så fikk jeg inn tv3 digitalt. Andre gang jeg økte gjennom så var den borte. Er for jævlig om man må bytte mellom analog og digital for å se forskjellige kanaler. Skandale rett og slett. Dessuten blir det dårligere kvalitet enn vanlig på de analoge når coax'en er koblet gjennom Force dekoderen. I allefall hos meg.

  9. #9
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Signalstyrke

    Signalstyrken på kanalene jeg får inn på dekoderen ligger på 88-90%
    så jeg tror ikke det er der problemet er.Canal digital har vel rett og slett
    ikke lagt ut kanalene digitalt regner jeg med.
    Og det er surt å måtte bytte mellom tv-tuneren og dekoderen.Jeg har forresten ikke hatt noen "surrelyder"eller problemer med min 315c.

  10. #10
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TV4 er ikke digital nei, men TV3 er det!

  11. #11
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her i trondheim tror jeg det kun er TVN som er problematisk. Har aldri hatt noen problemer ellers. Men canal digitals kabel nett er jo utrolig varierende i kvalitet. 20 års operativt bruk og ingen klager på kvaliteten på sendingene sier jo sitt til at ingenting blir gjort....

    Er også en skamm at de fleste kabelnett hos CD står innstilt til enten 4:3 eller 16:9 LB i det ganske land. Mister liksom poenget med widescreen tv da...

    Men ingenting skjer om ikke folk klager, og det virker det ikek som folk gjør hvis de da ikke mister BBC prime og Eastenders av en eller annen merkelig grunn.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •