Problemer med Strong SRT8700 satelittmottaker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Strong SRT8700 satelittmottaker

    Jeg har problemer med mottakeren min, det eneste som skjer når jeg setter i strømmen er at det står "at21" i displayet. Ingen dioder lyser, ingen signaler til skjermen, og ingen respons fra fjernkontrollen.

    Det begynte med at jeg ikke fikk skrudd på mottakeren en dag (rød og grønn diode lyste, og klokkeslettet stod i displayet), jeg dro ut ledningen, og etter det har det bare stått "at21" i displayet og ingenting virket.

    Jeg har ringt kundeservice, og de sa at de aldri hadde hørt om lignende feil og kunne ikke hjelpe meg..

    Er det noen her som sitter inne med hva det kan være, evt. en god bruksanvisning på Strong-mottakeren eller en oversikt over feilkoder??

    Jeg har prøvd hard-reset (menu+pil_ned+ok) og tvungen load (pil_høyre + pil_venstre) men ingen respons når jeg setter i kontakten, og det lyser fremdeles "at21" i displayet.

    Jeg vil være takknemlig for all hjelp jeg kan få, for eneste alternativ er å sende inn mottakeren til Viasat og få tilsendt ny...

  2. #2
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve å snakke direkte med importør, Nord Teledistribusjon AS: 74 83 40 30.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •