DM500 hd-s2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5

Tråd: DM500 hd-s2

  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DM500 hd-s2

    Har en dm500hd. Når jeg slå på den kommer start bilden men forsvinner etter noen sekunder. Og on/off lampen blinker rødt.
    Har prøvd å flashe ny image men klarer ikke. Får opp IP men klarer ikke å flashe.
    Noe vet hva kunne være galt med boksen.
    takk på forhånd..

    shabbir

  2. #2
    Intermediate digitech sin avatar
    Medlem siden
    Feb 2007
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shabby69
    Har en dm500hd. Når jeg slå på den kommer start bilden men forsvinner etter noen sekunder. Og on/off lampen blinker rødt.
    Har prøvd å flashe ny image men klarer ikke. Får opp IP men klarer ikke å flashe.
    Noe vet hva kunne være galt med boksen.
    takk på forhånd..

    shabbir
    Har du prøvd å flashe boksen med nullmodem kabel og DreamUP ?
    Det tar litt lengre tid ,men med denne metoden kreves ikke definert IP adresse for programering .

  3. #3
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei,
    jeg har prøvd med dreamup med usb kabel.
    Pc min har ikke nullmodem kontakt. Brukte en usb kabel m en liten kontakt på andre enden som passer i plukken bak dm500hd.
    Klarte ikke programmere med den heller. prøvde org firmware også.
    får error mld når den prøver å programmere.
    når jeg starter lyser det grønt lys foran og det kommer bilde av boksen på tv skjermen. men etter noen sekunder begynner den å lyse rød og blinker.
    kan det være noe galt med boksen??
    shabbir

  4. #4
    Newcomer PurpleHaze sin avatar
    Medlem siden
    Nov 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er boksen gammel eller ny?

    Hvis det er en ny boks må du sjekke om det er en DM500HD_v2. Imagene går ikke om hverandre.

    Hvis den er gammel; har den noengang fungert?
    Hvis du har et gammelt image på den og prøver å legge inn et nyere må du trolig oppdatere bootloader først. Last ned f.eks versjon 84 og legg den inn på boksen din før du prøver å flashe.

  5. #5
    Intermediate digitech sin avatar
    Medlem siden
    Feb 2007
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shabby69
    hei,
    jeg har prøvd med dreamup med usb kabel.
    Pc min har ikke nullmodem kontakt. Brukte en usb kabel m en liten kontakt på andre enden som passer i plukken bak dm500hd.
    Klarte ikke programmere med den heller. prøvde org firmware også.
    får error mld når den prøver å programmere.
    når jeg starter lyser det grønt lys foran og det kommer bilde av boksen på tv skjermen. men etter noen sekunder begynner den å lyse rød og blinker.
    kan det være noe galt med boksen??
    shabbir
    Sorry , mente ikke nullmodem kabel, som vi brukte med gamle DM 500S , selvfølgelig må du benytte Mini USB kabel. Regner med at du har prøvd å programmere denne via WEBIF ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •