Vu+Duo starter ikke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vu+Duo starter ikke

    Jeg reiste nettopp bort noen dager, tok full shut down og slo av bryteren bak.
    Nå er den umulig å starte, lar seg ikke flashe.

    Et par fakta:

    1. Når jeg prøver å bruke fjernkontrollen og sender IR signal, reagerer det røde lyset i displayet, ved at det skifter til oransje farge. Det blinker ikke.

    2. Harddisken starter og går hele tida, når jeg skrur på bryteren bak.

    Sannsynligvis er det noe galt med programvaren, så vidt jeg forstår.

    Vet noen av dere om noe kan gjøres for å få mottakeren i gang igjen, uten å sende boksen til reparasjon?

    Føler meg helt utestengt fra den store internasjonale TV-verdnen når mottakeren ikke virker. Den er tre år gammel.

  2. #2
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde du veldig gammelt image på den, og prøvde og flashe med nytt image?
    På nyere image trengs å oppdatere bootloaderen, før du installerer nytt image.
    Har du oppdatert bootloader fra før trengs det ikke å gjøre om igjen.
    VuPlus


    Bootloaderen: http://archive.vuplus.com/image/2011...fe_3_0_usb.zip

    Bootloaderen installeres på samme måte som du flasher nytt image.

  3. #3
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar grimm70! Jeg har BlackHole-1.7.9 image, så det skulle være nytt nok.

    Jeg har nå i mellomtida fått svar fra Maxsat, som antyder at det kan være programvare feil i root fila (bootloader). De sendte meg en fil, "VuUti", og skrev:
    Husk at når du bruker denne skal du tilknytte både RS232 ( nullmodem) kabel + Nettverks kabel i fra din router.

    Jeg må innrømme at jeg ikke helt forstår hvordan dette skal gjøres. Er det noen som forstår det, og kan gi meg tips her?

  4. #4
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nettverkskabel til router er vel grei?
    RS-232 kabel får du kjøpt hos f.eks Clas Ohlson. Regner med at du trenger dette for å få tilgang til bootloader console.
    Kan foreslå å laste ned et program som heter putty, som er en grei og enkel terminalemulator. Velg Serial og rett COM port.

  5. #5
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk til Hårek også. Men nå tror jeg likevel dette er en hardware feil.

    Det ser ut til å være en vanlig feil på Vu+Duo etter en to-tre år, at den såkalte kondensator C807 gradvis blir ødelagt, og da blir tuneren død. Symptomene er akkurat de samme som med min tuner.

    Se her, med 10 sider diskusjon:
    Vu-duo is Dead | VuPlus Community

  6. #6
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde også defekt kondensator på en dreambox jeg hadde for noen år tilbake.
    Det som ofte skjer med kondensatorer er at de tørker ut ofte pga varme fra andre komponenter. En uttørket kondensator for en helt annen verdi enn en frisk kondensator i kald tilstand.

    På den dreamboxen jeg nevner ovenfor kunne jeg varme opp kondensatoren med en hårføner (1-2min), så satte jeg inn strømledningen og den bootet normalt.
    Om du skulle prøve dette og det virker så bare bruk dette som midlertidig løsning. Kondensatoren bør absolutt byttes.

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har også min Vu+ Duo dødd på samme måte. Kontaktet Maxsat og fikk bekreftet at de hadde kondensator på lager. (35,- inkl mva. og frakt). Bare forklarte problemet og oppga verdien på kondisen fra den som er nevnt i tråden Vu-duo is Dead | VuPlus Community. Blir spennede å se hva som dukker opp. Litt usikker på om det er den litt større sorte kondisen som sitter på powerboardet nærmest HDD ?

  8. #8
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Case closed. Byttet kondis og alt vel.

  9. #9
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme skjedde med min for noen uker siden. Byttet C807 og da fungerte den igjen. Fikk forøvrig kjøpt 5-pakk med kondensatorer på ebay til 32kr inkl frakt fra England.

  10. #10
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I går skjedde det samme hos meg, etter 4 år. Takket være denne tråden kunne jeg fikse det på kort tid. Klipte vekk C807 og loddet på en ny fra oversiden, uten å ta ut kortet. Den startet opp igjen uten problemer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •