Problemer med CDC-7000 dekoder (canal digital)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med CDC-7000 dekoder (canal digital)

    Jeg er eier og bruker av en (tvilsom) gammel satelittdekoder fra Canal Digital av typen CDC-7000. Er koplet til et felles parabolanlegg i sameie som består av 16 boenheter fordelt på 4 eneboliger, 4 tomannsboliger og to 4-mannsboliger.

    For en tid tilbake oppstod det problemer med parabolanlegget, og i den forbindelse nullstilte jeg dekoderen. Etter at de byttet en del (ukjent for meg hvilken - men det var snakk om en "boks") måtte jeg stille inn kanalene på nytt. Dette fungerer greit, men nå har det oppstått et litt "merkelig" problem.

    Dekoderen er koplet direkte til min flatskjerms-TV (Samsung) med SCART, og til en DVD-opptager av samme fabrikat via SCART. DVD-opptageren er i tillegg koplet til flatskjerms-TVen med HDMI og i tillegg til dette har jeg et hjemmekinoanlegg (også av en eller en grunn av type Samsung) som er koplet til via HDMI. Det er også en SP/DIF-kopling mellom DVD-opptageren og hjemmekinoanlegget.

    Hvis jeg slår på TV-en og deretter dekoderen leser den smartkortet og sendingen vises som normalt. Men hvis jeg setter TV-en i standby-modus (dvs. ingenting på skjermen, men strømmen er fremdeles på) og lar dekoderen stå innstilt på samme kanal og venter noen minutter før jeg slår på TV-en igjen har dekoderen tydeligvis mistet signalet.. ("intet signal"). Hvis jeg da slår dekoderen av og på igjen leses innholdet av smartkortet på nytt og sendingen vises som normalt. Hvis jeg slår strømmen av på TV-en blir resultatet akkurat det samme. 8)

    Jeg har tidligere brukt DVD-opptageren til tidsstyrt opptak. Da har dekoderen stått innstilt på kanalen jeg ønsker å ta opp fra og det har fungert utmerket. Men siden dekoderen nå tydeligvis mister signalet etter en stund fungerer ikke dette lenger, og dermed har jeg mistet funksjonaliteten som var grunnlaget for at jeg i sin tid kjøpte DVD-opptageren..

    For å gjøre forvirringen komplett kan jeg også opplyse om at jeg har forsøkt å bytte min CDC-7000 dekoder med en annen dekoder av samme type som jeg hadde tilgang til. Men resultatet ble det samme. Og jeg har også forsøkt å nullstille dekoderen flere ganger, søkt opp kanalene på nytt, tatt strømmen på boksen uttallige ganger, tatt programkortet ut og satt det inn igjen osv. Men ingenting ser ut til å påvirke det at signalet mistes hvis TV-en ikke står på.
    Er det noen som har en formening om hva dette kan skyldes og hvordan jeg eventuelt kan løse det ?

    (På sikt har jeg planer om å anskaffe en VU+ Duo2, men den er ikke tilgjengelig i Norge foreløpig. Og før den tid blir det ikke aktuelt å kjøpe en ny dekoder fra f.eks. Canal Digital slik kundeservice der har foreslått for meg).

    Løsningsforslag mottas med takk.

  2. #2
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørtes rart ut dette.
    Sjekk F-kobling
    Ta ut scart til TV og ta et opptak med DVD-rec for å se om signalet da er stabilt.
    Får Tv eller DVD recorder noe antenne signal? hvis ja koble fra dette.

  3. #3
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt enig at det høres rart ut.. :-)
    Verken TV eller DVD-recorder får noe antenne-signal.
    Skal sjekke ut om opptak med DVD-rec fungerer når scart til TV er koplet fra.
    Kommer tilbake med oppdatert info.
    Takk for hjelpen så langt.

  4. #4
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøkte følgende:
    1) Koplet vekk SCART-forbindelsen mellom TV og dekoder.
    2) Startet opp dekoderen og satte den på kanal 217 (Østafjells lokal NRK1).
    3) Programmerte tidsstyrt opptak på DVD-recorder på to forskjellige tidspunkt den samme kvelden.
    4) Slo av DVD-recorder for å aktivisere tidsstyrt opptak.

    TV-en viste bilde fra NRK1 via HDMI fra DVD-recorder før jeg slo den av. :-)

    5) Etter at de tidsstyrte opptakene var ferdige slo jeg på dekoderen igjen.
    6) Slo deretter på TV-apparatet.
    Resultat:
    A) Melding "Intet signal" fra dekoderen.
    B) Begge opptakene fungerte 100%, dvs. opptakene hadde gått som de skulle.

    Slo dekoderen av og på, smartkortinformasjonen ble lest inn på nytt og sendingen fra NRK1 ble vist som normalt.

    Veldig merkelig situasjon, egentlig..

  5. #5
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du ikke løse det ved å alltid se Tv gjennom DVD-recorder? altså uten Scart til TV.
    Denne boksen begynner å bli veldig gammel da, på tide med en HD dekoder ;-)

  6. #6
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvsagt kan jeg løse det ved å se TV gjennom DVD-recorder'n, men da må jeg slå på tre apparater for å kunne se på TV (samtidig som jeg må søke opp riktig inngang på DVD-recorderen): Dekoder, TV og DVD-recorder. Noe tungvint, men det fungerer.
    Joda, det er på tide med en HD-dekoder, men siden vi har planer om å flytte på oss i løpet av året drøyer jeg litt med å kjøpe inn en sådan. Det er veldig avhengig av hva slags TV-signaler som er tilgjengelige dit vi flytter. Men en VU+ Duo2 HD står veldig høyt på ønskelisten når den kommer på markedet.. :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •