Trenger litt hjelp ang. canal digital hd pvr

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger litt hjelp ang. canal digital hd pvr

    Hei

    Jeg kjøpte meg en brukt canal digital HD pvr dekoder idag (nyeste sort) , men jeg får ikke bilde eller lyd. Jeg bruker "hytte" kortet til foreldrene mine, som har vært brukt på en dekoder med scart og fungert bra. Noen som har forslag til hva det kan være? det kommer bilde som i meny og alt dette men tv-kanaler vil ikke vises.
    Det står i en rød stor boble at det ikke er bilde/lyd enten pga. at det ikke er betalt eller fordi det er oppgradering som foregår og det kan ta 2 timer, visst ikke ring osv...
    Regningen er betalt og den har stått i langt over 2timer uten at det har skjedd noe, kortet fungerer i dekoderen med scart, men når jeg bytter til ny dekoderen fungerer det ikke

    Setter stor pris på hjelp!

    Mvh Bendik

  2. #2
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dere fylt ut eierskifteskjema? (finner det på canal digital sine sider)
    Tuner og kortet må være registrert på samme person.

    Ronny

  3. #3
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok , takk

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •