Black Hole Vu+ Duo 1.7.0 Multiboot Full Backup

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Intermediate digitech sin avatar
    Medlem siden
    Feb 2007
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Black Hole Vu+ Duo 1.7.0 Multiboot Full Backup

    Black Hole Vu+ Duo 1.7.0 Multiboot Full Backup | Vuplus Community

    Black Hole Vu+ Duo 1.7.0 Multiboot Full Backup
    There are 2 big news items in this Black Hole release.
    - Meoboot Version 1.0
    - Full Backup utility
    1) Meoboot version 1.0 is a NEW VERSION entirely recoded for kernel 3.1.1 images.
    This version of Meoboot is 50% faster than the old version and only compatible with images that share the new kernel 3.1.1.
    As you know the new kernel 3.1.1 based images have a new filesystem (Ubifs).
    Meoboot can extract a Ubifs filesystem and install a full image in about 4 minutes on Vu+ boxes and is much faster than old versions at startup.
    WARNING: THERE IS AN IMPORTANT CHANGE IN MEOBOOT 1.0: This version of Meoboot accepts images in USB.zip format and NOT in NFI format. This is because images in USB format are easier to find and much more readily available.
    WARNING2: This version of Meoboot accepts only 3.1.1 kernel based images.
    2) New Full Backup Utility.
    This new Black Hole utility will complete the Black Hole tools. You can find it in the main menu. The Black Hole Full Backup will allow you to backup all your images in the original USB.zip format. This means that after you make a backup you can restore it in it's entirety, you flash your set top box with your own backup.
    This new feature is based on the original script of Pedro_Newbie.

    What is New ?
    New Skin Army MooD HD
    Default Lcd skin with picons support by Matrix10
    Drivers: 04.jan.2012
    Dvbapp updated to o7.jan.2012
    Genuine Vuplus plugin
    Vuplus plugins updated
    Meoboot 1.0
    Bh Full Backup

    New dimension IMAGE !

  2. #2
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ustabil Vu+ Duo etter oppgradering til 1.7.0

    Jeg angrer bittert på at jeg oppgraderte til 1.7.0. For å få kontakt med HDD må jeg nå stadig restarte, etter "Shut down".

    Og i "Stand by" så starter gjerne mottakeren av seg sjøl, etter 30 - 60 min.

    Noen som veit om det går an å legge inn en tidligere versjon av Black Hole, altså ned igjen til 1.6?

  3. #3
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo da, det er ikke noe problem å flashe på nytt med BH 1.6.7. Denne bør være safe da den bruker samme kernel som 1.7.0

    Ser at Black Hole kom med ny version i går 1.7.1, kanskje denne fikser problemene.

  4. #4
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av grimm70
    Jo da, det er ikke noe problem å flashe på nytt med BH 1.6.7. Denne bør være safe da den bruker samme kernel som 1.7.0

    Ser at Black Hole kom med ny version i går 1.7.1, kanskje denne fikser problemene.
    Takk for svar. Har BH 1.6.6 også har samme kernel som 1.7.0? For jeg har ikke BH 1.6.7 på lager, og Vu+ Community er nede, så der er det for tida intet å hente.

  5. #5
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det er ikke samme kernel ser jeg nå, jf.:

    "Black Hole Vu+ Duo 1.6.7 Kernel 3.1.1 beta
    THIS IMAGE HAS BEEN COMPILED WITH THE NEWEST LINUX KERNEL AVAILABLE FOR OUR BOXES.
    WARNING: THIS IMAGE USES A NEW FILESYSTEM AND IT IS NOT COMPATIBLE WITH MULTIBOOT OR WITH OLD PERSONAL BACKUP.
    THIS IMAGE HAS TO BE INSTALLED IN THE FLASH."
    (Vu+ Support Forum )

    Sitter jeg fast i fella, eller er det likevel en måte å få lagt inn 1.6.6 på?

  6. #6
    Newcomer
    Medlem siden
    Jan 2012
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med det nyeste Black Hole image som er 1.7.1

  7. #7
    Intermediate digitech sin avatar
    Medlem siden
    Feb 2007
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vuvuzela
    Jeg angrer bittert på at jeg oppgraderte til 1.7.0. For å få kontakt med HDD må jeg nå stadig restarte, etter "Shut down".

    Og i "Stand by" så starter gjerne mottakeren av seg sjøl, etter 30 - 60 min.

    Noen som veit om det går an å legge inn en tidligere versjon av Black Hole, altså ned igjen til 1.6?
    Du trenger IKKE å re-starte mottakeren hver gang for at den skal identifisere disken . Trykk 2 ganger "Blå" knapp , velg "Device Manger" , etterfulgt av "Rødt " knapp og velg til høyre media/hdd , Lagre valget med rødt igjen . Re-start mottakeren !
    Merkelig , min mottaker re-starter ikke etter etter 30-60 min .

  8. #8
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av digitech
    Trykk 2 ganger "Blå" knapp , velg "Device Manger" , etterfulgt av "Rødt " knapp og velg til høyre media/hdd , Lagre valget med rødt igjen . Re-start mottakeren !
    Takk for svar, digitech! Under "Mountpoints Setup" finner jeg HDD, men det står "Not mapped". Og når jeg prøver å lagre med rød knapp, får jeg feilmeldingen "Error: You have to set Mountpoints for all your devices."

    Gjør jeg noe feil her? Usikker på hva dette betyr.

  9. #9
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sapphire
    Prøv med det nyeste Black Hole image som er 1.7.1
    Ja, når bare VU+ Community kommer på banen igjen. Nettsidene deres er fremdeles nede. Andre steder å få tak i BH 1.7.1 veit jeg ikke om.

  10. #10
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vuvuzela
    Under "Mountpoints Setup" finner jeg HDD, men det står "Not mapped". Og når jeg prøver å lagre med rød knapp, får jeg feilmeldingen "Error: You have to set Mountpoints for all your devices."

    Gjør jeg noe feil her? Usikker på hva dette betyr.
    Ok, jeg fant ut av det. Jeg skjønner nå at jeg skulle velge vekk til høyre "Not mapped" til "Media/hdd".

  11. #11
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vuvuzela
    Ja, når bare VU+ Community kommer på banen igjen. Nettsidene deres er fremdeles nede. Andre steder å få tak i BH 1.7.1 veit jeg ikke om.
    Har lagt opp Black Hole Vu+ Duo 1.7.1 Server Tuner her nå...
    BlackHole Vu+ Duo

  12. #12
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mach III
    Har lagt opp Black Hole Vu+ Duo 1.7.1 Server Tuner her nå...
    BlackHole Vu+ Duo
    Hei, jeg er usikker på hva du mener. Iallefall ser jeg ingen BH 1.7.1 å laste ned.

    En annen sak er om BH-teamet kan være gått i oppløsning. "VU+Community" har vært nede i mange dager nå.

  13. #13
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Link til nedlasting av BH 1.7.1 er helt nederst på den siden, i siste post.

  14. #14
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mach III
    Link til nedlasting av BH 1.7.1 er helt nederst på den siden, i siste post.
    Hentet tuneren nå og lastet ned dette. Det står DUO i imaget, men den er for ULTIMO og eller...?

  15. #15
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Hentet tuneren nå og lastet ned dette. Det står DUO i imaget, men den er for ULTIMO og eller...?
    Nei, står det Duo i imaget så kan dette imaget ikke brukes til Ultimo.

    Om du trenger BH til Ultimo så finner du det på linken under. Jeg poster den selv om dette er duo tråd. For vel kjeft nå :-|

    KUN TIL ULTIMO- KUN TIL ULTIMO
    hXXp://www.wupload.com/file/2649254537/BlackHole-1.7.1-vuultimo_usb.zip
    Trykk på Slow Download- vent Xsekunder og skriv inn de 2 ordene.

  16. #16
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av grimm70
    Nei, står det Duo i imaget så kan dette imaget ikke brukes til Ultimo.

    Om du trenger BH til Ultimo så finner du det på linken under. Jeg poster den selv om dette er duo tråd. For vel kjeft nå :-|

    KUN TIL ULTIMO- KUN TIL ULTIMO
    hXXp://www.wupload.com/file/2649254537/BlackHole-1.7.1-vuultimo_usb.zip
    Trykk på Slow Download- vent Xsekunder og skriv inn de 2 ordene.
    Jeg har tuneren av (knappen bak). Setter i minnepinne, starter på knappen bak, får beskjed om at det er ny software på den, trykker OK og den begynner å laste inn. Men når den er ferdig med det kommer den alikevel opp med originalsoftwaren...
    (Får aldri denne: •wait for message "Finished remove USB" )

  17. #17
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min DUO må jeg fjerne usb bak på tuner når installerer nytt image. Så om du har det, prøv å ta ut denne...

  18. #18
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    mistet **cam når jeg oppdaterte

    Heisann... tok backup av den forrige versjonen jeg hadde (tror det va 1.6.6) også installerte jeg 1.7.1. alt gikk fint, og kjørte backupen under oppstart. Trodde jeg skulle få med alt jeg hadde fra før av da. Men var bare kanallistene og instillingene som var med...

    Og nå er **cam borte... må jeg legge inn alt det på nytt igjen hver gang jeg oppdaterer boksen?

  19. #19
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okey... da funke softcam`en!

    Men får ikke lastet ned addons\plugins\skins etc... står bare "Updating software catalog" også kommer det aldrig opp noe. Jeg vet boksene er på nett, så noen instillinger jeg må endre på eller noe?

    Andre som har samme problem?

  20. #20
    Newcomer TBJ sin avatar
    Medlem siden
    Oct 2008
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av franka20
    Okey... da funke softcam`en!

    Men får ikke lastet ned addons\plugins\skins etc... står bare "Updating software catalog" også kommer det aldrig opp noe. Jeg vet boksene er på nett, så noen instillinger jeg må endre på eller noe?

    Andre som har samme problem?
    Det er pga. serven til Black Hole er nede grunnet oppgradering.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •