Trøbbel med Viasat HD-dekoder

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trøbbel med Viasat HD-dekoder

    Hei.
    Håper på hjelp her.

    Jeg har en Toroidal T90, og på den har jeg èn(!) LNB med fire utganger. Hadde opprinnelig to slike LNB'er, men da problemet jeg skriver mer om under dukket opp, så koblet jeg ut den ene.
    Med dette oppsettet (kun èn LNB) har jeg omtrent hittil fått inn alt av kanaler jeg abonnerer på gjennom Pace TDS850NV-dekoderen som fulgte med pakken for noen år siden.

    Har oppgradert til siste software, og har tatt full fabrikk-reset og styrt på.
    I det siste har det fra tid til annen hendt at enkelte kanaler bare forsvinner, og da kommer teksten "Vennligst kontroller signalstyrke og -kvalitet...osv" opp på skjermen. Dette gjelder NRK-kanalene, TVNorge, noen av sportkanalene og noen av TV1000-kanalene, og sikkert noen andre. Når jeg sjekker signalstyrken på disse kanalene, får jeg opp at signalet ikke er låst og det står og blinker bak bitfeil (BER). Det blinker mellom 1.000000E-7 og 0.0E7.
    Dette gjelder alle kanaler med polarisasjon horisontal.

    Hva er det som er galt?

    Jeg ringte kundestøtten hos Viasat, og etter å ha svart ja og nei til en robot i fem minutter kom jeg til en kundebehandler. Det eneste jeg fikk ut av ham var at antenna nok ikke var riktig justert. Han påstod at selv om alle kanalene som virket hadde 100% signalstyrke/kvalitet over hele fjøla, så kunne likevel antenna være ute av posisjon nok til at de nevnte kanalene ikke kunne tas inn.
    Hehe, det betyr vel at de gode kanalene må være på rundt 140% for at jeg skal kunne ta inn de dårlige?

    Vel, kort sagt: dekoderen vil ikke vise de kanalene som er i horisontal polarisasjon.

    Gode råd trenges sårt :-)
    Takker.

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av FVH
    Hei.
    Håper på hjelp her.

    Jeg har en Toroidal T90, og på den har jeg èn(!) LNB med fire utganger. Hadde opprinnelig to slike LNB'er, men da problemet jeg skriver mer om under dukket opp, så koblet jeg ut den ene.
    Med dette oppsettet (kun èn LNB) har jeg omtrent hittil fått inn alt av kanaler jeg abonnerer på gjennom Pace TDS850NV-dekoderen som fulgte med pakken for noen år siden.

    Har oppgradert til siste software, og har tatt full fabrikk-reset og styrt på.
    I det siste har det fra tid til annen hendt at enkelte kanaler bare forsvinner, og da kommer teksten "Vennligst kontroller signalstyrke og -kvalitet...osv" opp på skjermen. Dette gjelder NRK-kanalene, TVNorge, noen av sportkanalene og noen av TV1000-kanalene, og sikkert noen andre. Når jeg sjekker signalstyrken på disse kanalene, får jeg opp at signalet ikke er låst og det står og blinker bak bitfeil (BER). Det blinker mellom 1.000000E-7 og 0.0E7.
    Dette gjelder alle kanaler med polarisasjon horisontal.

    Hva er det som er galt?

    Jeg ringte kundestøtten hos Viasat, og etter å ha svart ja og nei til en robot i fem minutter kom jeg til en kundebehandler. Det eneste jeg fikk ut av ham var at antenna nok ikke var riktig justert. Han påstod at selv om alle kanalene som virket hadde 100% signalstyrke/kvalitet over hele fjøla, så kunne likevel antenna være ute av posisjon nok til at de nevnte kanalene ikke kunne tas inn.
    Hehe, det betyr vel at de gode kanalene må være på rundt 140% for at jeg skal kunne ta inn de dårlige?

    Vel, kort sagt: dekoderen vil ikke vise de kanalene som er i horisontal polarisasjon.

    Gode råd trenges sårt :-)
    Takker.
    Hvor mange coax inn i boksen din?? Du må ha to....
    Og fininnstilling med HD kanaler er alfa og omega....
    Jeg har SATCR hode, en coax inn til splitter: og 2x2 inn til mine 2 Viasat bokser...men har selvsagt overlatt innstilling og justering til en proff installatør....som sa sist gang han var her for 18 mnd siden at bare en liten vri på en skrue er forskjellen på at alt skal fungere...
    Og du har jo vært og koblet ut det ene hodet...og det kan være nok til at problemet ditt har blitt verre,,,,og så har det jo blåst litt i det siste....:-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for det.

    Joda, jeg har to coax inn. Det anbefaltes i veiledningen å ha universal-LNB hvis man skulle ha f.eks CD også - som jeg hadde en stund. Derfor har jeg to LNB med fire utganger hver i posisjon 5ø og 1v. Jeg har to coax fra hver av disse inn til hver sin disecq og videre inn i tuneren. Jeg begynte i høst å få disse feilmeldingene på skjermen, og prøvde da å koble ut 1v-LNB'en. Jeg fikk likevel inn alle kanaler, antagelig pga av 5ø-LNB'en gikk inn i begge disecq'ene.
    Men nå er det helt stopp her. Prøvde å koble tilbake den jeg koblet ut, og nå er det helt random om jeg får inn de kanalene jeg fikk inn i går. Så nå får jeg ikke inn noen ting. For fem min siden fikk jeg inn TV2 HD, med 100% i signalstyrke og kvalitet.

    Er det ikke tuneren som styrer litt strøm til disse LNB'ene - kan det være den som har fått feil?
    Antenna må jo være rett innstilt når jeg får 100% hver gang det er bilde. Den er ganske svær og omtrent fastrusta, så det skal mer til enn litt storm for å flytte på den.

  4. #4
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dekoderen viser seg å oppføre seg helt random nå. Før i dag fikk jeg ikke inn en eneste kanal, så plutselig får jeg inn de jeg ikke fikk inn i går og omvendt. Etter hvert ble det sånn at en kanal - som før var borte - dukket opp hvis jeg switchet frem og tilbake. For så å forsvinne igjen.

    Nå viser signaltesten full måking på tuner 1 og 0 på tuner to!

    Jeg har koblet to universal-LNB'er til hver sin diseqc med fire coax, og videre fra disse til tuner 1+2 på dekoderen.

  5. #5
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av FVH
    Dekoderen viser seg å oppføre seg helt random nå. Før i dag fikk jeg ikke inn en eneste kanal, så plutselig får jeg inn de jeg ikke fikk inn i går og omvendt. Etter hvert ble det sånn at en kanal - som før var borte - dukket opp hvis jeg switchet frem og tilbake. For så å forsvinne igjen.

    Nå viser signaltesten full måking på tuner 1 og 0 på tuner to!

    Jeg har koblet to universal-LNB'er til hver sin diseqc med fire coax, og videre fra disse til tuner 1+2 på dekoderen.

    Du må sannsynligvis koble utenom diseq'en...den har du ikke bruk for (lenger)...min ble tatt bort for 18 mnd siden....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  6. #6
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for det.

    Hva mener du - er det slik at jeg ikke trenger diseqc'er hvis anlegget er kun for Viasat?

    I så tilfelle, hva skal inn hvor?
    5ø i input 1 og 1w i input 2?

  7. #7
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FVH
    Tusen takk for det.

    Hva mener du - er det slik at jeg ikke trenger diseqc'er hvis anlegget er kun for Viasat?

    I så tilfelle, hva skal inn hvor?
    5ø i input 1 og 1w i input 2?
    Hvis du bare har Viasat så kan du koble bort hele DiseqC switchen. Du behøver ikke 1-west hodet siden det uansett ikke vil være i bruk. DiseqC swichen vil bare være en potensiell feilkilde.

    Slik jeg forstår deg så har du en LNB på 5-øst som har 4 utganger. Da trekker du en kabel direkte fra hver utgang til hver sin tuner inngang uten noen diseqC som kan gi trøbbel. Dvs. to kabler fra LNB'n direkte til Viasat PVR'n din. Trekker du kun en kabel så vil trolig mange av kanalene mangle.

  8. #8
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for det.
    Kobla to coaxer fra LNB'en som står på 5ø direkt til input 1 og 2 på tuneren - og nå funker alt helt perfekt.

    Det får meg til å undre:
    Hva i alle verden er da vitsen med oppsettet i bruksanvisningen - èn LNB på 5ø og èn LNB på 1v, der begge skal koble til hver sin diseqc, og deretter to coax'er fra disse to diseqc'ene til hver sitt input...?
    Er det for å få muligheten til å ta opp en kanal mens man ser på en annen?
    Jeg skjønner lite akkurat nå.

    PS, åssen er det med diseqc'er - takler de ekstrem kulde dårlig? Eller hva er det som kan få dem til å streike?
    Nesten 20 minus her i Mo i Rana de siste dagene. Mye mildt/frost væromslag også. Men Diseqc'ene har tilholdssted under balkongen inni sånne lukkede plastholdere.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •