Fjernet DiSeq switch, får ikke signal (CD)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fjernet DiSeq switch, får ikke signal (CD)

    Hei,
    Sliter litt med ett oppsett hos mor og far. De har tidligere hatt Canal Digital OG Viasat. De har brukt parabol med to hoder, og dermed to kabler ned og inn i stua. Disse to kablene gikk inn i en DiSeq switch og så en kabel videre til universaltuneren de brukte før.

    Nå har de fått en ny Canal Digital parabolmottaker og skal kutte ut Viasat. Jeg prøver å kjøre kabelen fra riktig LNB rett inn i mottakeren, uten at jeg får signal. Kobler jeg inn DiSeqen så funker det, men med kabelen rett i mottaker så får jeg ikke signal. Noen ideer til oppsett/innstillinger jeg bør prøve? Får ikke endret DiSeq eller ikke i noen valg såvidt jeg kan se...

    Alle forslag mottas med takk

  2. #2
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av totto
    Hei,
    Sliter litt med ett oppsett hos mor og far. De har tidligere hatt Canal Digital OG Viasat. De har brukt parabol med to hoder, og dermed to kabler ned og inn i stua. Disse to kablene gikk inn i en DiSeq switch og så en kabel videre til universaltuneren de brukte før.

    Nå har de fått en ny Canal Digital parabolmottaker og skal kutte ut Viasat. Jeg prøver å kjøre kabelen fra riktig LNB rett inn i mottakeren, uten at jeg får signal. Kobler jeg inn DiSeqen så funker det, men med kabelen rett i mottaker så får jeg ikke signal. Noen ideer til oppsett/innstillinger jeg bør prøve? Får ikke endret DiSeq eller ikke i noen valg såvidt jeg kan se...

    Alle forslag mottas med takk
    Får du det til å fungere med DiseqC selv om du har fjernet kablen fra "Viasat LNB'n" inn på switchen ?

    Det er ekstremt fort gjort å koble feil LNB siden LNB posisjonene er speilet på antenna. Dvs. 1west CD LNB'n vil være den lengst øst på antenna eller til høyre om du står foran antenna og ser inn mot LNB'ene.

    5-øst Viasat LNB vil være den LNB'n lengst vest på antenna.

  3. #3
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,
    Jupp, når jeg kjører bare Canal Digital LNB'n inn i switchen og kabel fra "out" på switchen til mottaker så fungerer det som bare det. Tar jeg derimot ut begge kablene og prøver å koble de sammen med en skjøtemuffe så funker det ikke i det hele tatt, så jeg regner med at jeg må endre noen innstillinger... Skal vel ikke være noe problem å skjøte disse to?

  4. #4
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av totto
    Hei,
    Jupp, når jeg kjører bare Canal Digital LNB'n inn i switchen og kabel fra "out" på switchen til mottaker så fungerer det som bare det. Tar jeg derimot ut begge kablene og prøver å koble de sammen med en skjøtemuffe så funker det ikke i det hele tatt, så jeg regner med at jeg må endre noen innstillinger... Skal vel ikke være noe problem å skjøte disse to?
    Skal ikke være nødvendig å endre innstillinger. Pass på at du bruker en F-connector sjøt med de kablene du har tatt av DiseqC switchen.



    Dersom sjøten ikke er 100% så kan kabelen kortsluttes slik at LNB ikke får spenning.

  5. #5
    Active totto sin avatar
    Medlem siden
    Jul 2004
    Poster
    450
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, jeg brukte en vanlig coax skjøtemuffe, gjør det noe om det ikke er f-connector varianten? Er en sånn du skrur kobberet inn i hver sin side, og fester med en skrue...

  6. #6
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av totto
    Hmm, jeg brukte en vanlig coax skjøtemuffe, gjør det noe om det ikke er f-connector varianten? Er en sånn du skrur kobberet inn i hver sin side, og fester med en skrue...
    Det er vel ikke helt etter boka men det kan fungere. For at det skal fungere så må du være 110% sikker på at det ikke er kontakt mellom senterleder og skjermen.

    Du må også være 110% sikker på at det er kontakt mellom skjermen og "godset" i pluggen og at senterlederen har kontakt.

    Slik du beskriver problemet ditt så er jeg rimelig sikker på at det er kabelsjøten din som er problemet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •