CDC 9000 Ny HD mottaker fra Canal Digital - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 21 til 40 av 98
  1. #21
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stopphue
    Håpet på at denne tuneren skulle bli redningen, men dengang ei. Støtter bare Dolby Digital via s/pdif (optisk) og ikke via hdmi. Er det mulig????
    Støtter DD via HDMI,
    men ikke på NRK kanalene... (softwarefeil?)

  2. #22
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tandberg
    Støtter DD via HDMI,
    men ikke på NRK kanalene... (softwarefeil?)
    Det er ikke software feil. Skjer det samme på alle HD mottagere nå.
    Årsaken er at DD er fjernet fra NRK HD kanalene. Det er nå MPEG1 Layer II stereo lyd. Like greit for nå fungerer endelig Dolby Prologic II 5.1 dekoding. Blir mer 5.1 nå tenker jeg enn når det ble sendt DD 5.1 med kun lyd i frontkanalene

  3. #23
    Newcomer stopphue sin avatar
    Medlem siden
    Jun 2004
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flottings

    Sitat Opprinnelig postet av tandberg
    Støtter DD via HDMI,
    men ikke på NRK kanalene... (softwarefeil?)
    Snakka med kundeservice om denne tuneren når jeg bestilte ny for ca en uke siden... De sa at man måtte bruke Optisk kabel for å få DD, og at det ikke var støttet via HDMI. Valgte derfor å få!! SAGEM kontra å kjøpe ny CDC.

  4. #24
    Newcomer stopphue sin avatar
    Medlem siden
    Jun 2004
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Det er ikke software feil. Skjer det samme på alle HD mottagere nå.
    Årsaken er at DD er fjernet fra NRK HD kanalene. Det er nå MPEG1 Layer II stereo lyd. Like greit for nå fungerer endelig Dolby Prologic II 5.1 dekoding. Blir mer 5.1 nå tenker jeg enn når det ble sendt DD 5.1 med kun lyd i frontkanalene
    Det var på tide NRK tok til vett og sluttet med liksom DD 5.1 tullet sitt. Får håpe de skal kjøpe nye/oppgradere eksisterende Dolby dekodere slik de har antydet pr mail korrespodanse.

  5. #25
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et par ting jeg har merket meg:

    Lyd-bilde-sync: På filmkanalene Canal + merker jeg stadige lipsync-problemer. Jeg kjører lyd gjennom optisk da dette visstnok var eneste mulighet (det sies her inne at DD også støttes gjennom hdmi så jeg får prøve og se om det hjelper)
    Dekoderen har etter hva jeg kan se to muligheter for å korrigere for lipsync-problemer, en inne i menyen under tv-innstillinger. Men her kan man kun legge inn forsinkelse på lyd, noe som hjelper lite da bildet allerede ligger foran lyden. Så ytterligere forsinkelse av lyden vil kun forverre situasjonen.

    Den andre muligheten er hurtigtasten (tannhjulet nest øverst til høyre på fjernkontrollen) her kan man ved å trykke to ganger justere på "volumforskyvning" mot pluss eller minus. Jeg antar at det betyr at man kan justere lyden begge veier i forhold til bildet. Men jeg sliter med å treffe. Om jeg går til ytterpunktet den ene eller andre veien ser jeg at det forverres, men jeg klarer ikke å få det helt i synk.

    En annen ting som har skjedd to ganger i kveld er at kanaler plutselig forsvinner. Jeg så på Canal + Action og plutselig kom en melding opp som sa "Oppdaterer" og samtidig skiftet den til NRK av seg selv. Etter dette hadde ca 5-6 av Canal + kanalene forsvunnet fra listen. Jeg måtte foreta et nytt kanalsøk for å få dem tilbake. Og dette gjentok seg altså litt senere på kvelden.

  6. #26
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Et par ting jeg har merket meg:

    Lyd-bilde-sync: På filmkanalene Canal + merker jeg stadige lipsync-problemer. Jeg kjører lyd gjennom optisk da dette visstnok var eneste mulighet (det sies her inne at DD også støttes gjennom hdmi så jeg får prøve og se om det hjelper)
    Dekoderen har etter hva jeg kan se to muligheter for å korrigere for lipsync-problemer, en inne i menyen under tv-innstillinger. Men her kan man kun legge inn forsinkelse på lyd, noe som hjelper lite da bildet allerede ligger foran lyden. Så ytterligere forsinkelse av lyden vil kun forverre situasjonen.

    Den andre muligheten er hurtigtasten (tannhjulet nest øverst til høyre på fjernkontrollen) her kan man ved å trykke to ganger justere på "volumforskyvning" mot pluss eller minus. Jeg antar at det betyr at man kan justere lyden begge veier i forhold til bildet. Men jeg sliter med å treffe. Om jeg går til ytterpunktet den ene eller andre veien ser jeg at det forverres, men jeg klarer ikke å få det helt i synk.

    .
    Prøv med digitallyd via HDMI.
    Hvis enhetene dine (tv, receiver) støtter HDMI 1.3 så får du auto lip-sync

  7. #27
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjalp ikke å skifte til HDMI. Jeg klarer fortsatt ikke å få lyden i synk på Canal + film HD - kanalen. Lyden sleper etter bildet så lydforsinkelsesinnstillingen i menyen er meningsløs. Denne hurtigtasten kalt "volumforskyvning" er jeg ikke sikkert på om funker skikkelig. Eller hva den gjør - jeg trodde jeg gjorde det, men er ikke sikker lenger.

    Videre - jeg fikk denne boksen fordi jeg opplevde sporadiske feil med DD-lyden på enkelte av filmkanalene på den forrige zapperen. Plutselig kom der en meget høy statisk støy som bare vedvarte. Slik som av og til kommer idet DD vignetten starter, bare at her stopper det ikke. Damen i kundeservice hos CD sa det var et velkjent problem og ny software var på vei, men hun kunne ikke si når. Derfor tilbød hun meg denne i bytte mot den gamle HD Combo-zapperen.

    MEN det samme skjer jo med denne dekoderen for svarte. Jeg zappet gjennom filmkanalene - kom til HD-kanalen og der "eksploderte" høytalerene i en vannvittig høy statisk støy. Hurra. Jeg skiftet til vanlig audio for å sjekke, dvs jeg slo av DD - og da ble lyden normal igjen.
    Forøvrig gjorde jeg dette også da jeg styrte med synken og oppdaget at synkproblemet forsvant idet jeg skiftet fra DD til vanlig stereo.

    Føreløbig er denne boksen en gedigen skuffelse.

  8. #28
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Det hjalp ikke å skifte til HDMI. Jeg klarer fortsatt ikke å få lyden i synk på Canal + film HD - kanalen. Lyden sleper etter bildet så lydforsinkelsesinnstillingen i menyen er meningsløs. Denne hurtigtasten kalt "volumforskyvning" er jeg ikke sikkert på om funker skikkelig. Eller hva den gjør - jeg trodde jeg gjorde det, men er ikke sikker lenger.

    Videre - jeg fikk denne boksen fordi jeg opplevde sporadiske feil med DD-lyden på enkelte av filmkanalene på den forrige zapperen. Plutselig kom der en meget høy statisk støy som bare vedvarte. Slik som av og til kommer idet DD vignetten starter, bare at her stopper det ikke. Damen i kundeservice hos CD sa det var et velkjent problem og ny software var på vei, men hun kunne ikke si når. Derfor tilbød hun meg denne i bytte mot den gamle HD Combo-zapperen.

    MEN det samme skjer jo med denne dekoderen for svarte. Jeg zappet gjennom filmkanalene - kom til HD-kanalen og der "eksploderte" høytalerene i en vannvittig høy statisk støy. Hurra. Jeg skiftet til vanlig audio for å sjekke, dvs jeg slo av DD - og da ble lyden normal igjen.
    Forøvrig gjorde jeg dette også da jeg styrte med synken og oppdaget at synkproblemet forsvant idet jeg skiftet fra DD til vanlig stereo.

    Føreløbig er denne boksen en gedigen skuffelse.
    Hvilken signal kjede har du, hvilke merker? (tuner-mottaker-tv)

    Min er i perfekt sync. det hender den ikke er det, men da blar jeg opp og ned på kanaler, så er det i synk igjen.

    Når det gjelder statisk smell, så er dette ikke enestående for denne mottakern. Tror faktisk det er CD eller en encoder på up-link som er utav det. (bit-error)
    Dette var spesielt merkbart på NRK HD kanalene med DD lyd, men det har tiltatt på Canal+ sine kanaler i det siste, spesielt filmHD kanalen.

    Noen mottakere går det greit med, mens andre ikke.

  9. #29
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tandberg
    Hvilken signal kjede har du, hvilke merker? (tuner-mottaker-tv).
    CDC 9000 via HDMI til en Yamaha RX-V2600 receiver og ut via HDMI til Panasonic TH-42PX70 plasma tv.

    Sitat Opprinnelig postet av tandberg
    Min er i perfekt sync. det hender den ikke er det, men da blar jeg opp og ned på kanaler, så er det i synk igjen.

    Når det gjelder statisk smell, så er dette ikke enestående for denne mottakern. Tror faktisk det er CD eller en encoder på up-link som er utav det. (bit-error)
    Dette var spesielt merkbart på NRK HD kanalene med DD lyd, men det har tiltatt på Canal+ sine kanaler i det siste, spesielt filmHD kanalen.

    Noen mottakere går det greit med, mens andre ikke.
    Du kaller det smell. Det jeg tenker på er en meget høy ( vi snakker at volumet plutselig tredobles fra et vanlig lyttenivå) vedvarende lyd/støy og den vanlige lyden er totalt borte. Her har dette kun skjedd på canal + filmkanalene.

    Jeg husker det var mye synkproblemer på filmkanalene tidligere. Mye snakk her inne og jeg ringte til CD stadig vekk. Husker ikke når det løste seg, men det er lenge siden det var et problem nå. Eneste grunnen til at jeg takket ja til ny dekoder var altså denne statiske støyen som kom innimellom, men som varte gjennom hele filmen når den først dukket opp.

  10. #30
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    CDC 9000 via HDMI til en Yamaha RX-V2600 receiver og ut via HDMI til Panasonic TH-42PX70 plasma tv.
    Er litt usikker på om tv`n din er 1.3 versjon...

    Hvis du kjører noen form for bildebehandling eller oppskalering i receiveren din, så skru dette av. La det gå rett i gjennom.

    Like galt?

  11. #31
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tandberg
    Er litt usikker på om tv`n din er 1.3 versjon...

    Hvis du kjører noen form for bildebehandling eller oppskalering i receiveren din, så skru dette av. La det gå rett i gjennom.

    Like galt?

    Ganske sikker på at tv'en ikke støtter 1.3 - den er 4 år gammel. Jeg kjører pass-through all the way - bruker aldri noen form for bildebahandling/"forbedring" eller lignende. Tror heller ikke receiveren har noe slikt.

    En annen ting er at det er kun på canal + filmkanalene dette forekommer. Jeg har mange kanaler med DD, men bare filmkanalene som er ute av synk - ikke alle, men ofte en eller to. Som oftest HD filmkanalen

  12. #32
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Ganske sikker på at tv'en ikke støtter 1.3 - den er 4 år gammel. Jeg kjører pass-through all the way - bruker aldri noen form for bildebahandling/"forbedring" eller lignende. Tror heller ikke receiveren har noe slikt.

    En annen ting er at det er kun på canal + filmkanalene dette forekommer. Jeg har mange kanaler med DD, men bare filmkanalene som er ute av synk - ikke alle, men ofte en eller to. Som oftest HD filmkanalen
    Nå støyer Film HD her hos meg med DD. Kun hvit lydstøy.... Tror det er encoder feil, med høy bit-error på sendersiden. Technisat klarer det, men knittrer av og til... Dreamboxen min klarer det ikke...

    HD PVR til CD trøbbler...

    Vi får vente å se til de får dette til igjen. :-) Noe er sikkert på gang.

  13. #33
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Denne hurtigtasten kalt "volumforskyvning" er jeg ikke sikkert på om funker skikkelig. Eller hva den gjør - jeg trodde jeg gjorde det, men er ikke sikker lenger.
    Volumforskyving er en mulighet for å stille lyden opp eller ned på hver enkel kanal så du ikke hopper i stolen når du skifter til eks. TV3, men gjelder ikke digital lyd.

  14. #34
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Riktig - det gir mer mening enn hva jeg trodde den var til.

    Men det er jo meget merkelig at det kun er lydFORSINKELSE som liksom skal kunne brukes for å oppnå riktig synk. Er det kun mulig at lyden ligger foran bildet og må forsinkes? For her er det motsatte tilfelle, og jeg er hjelpesløs :-(

  15. #35
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Riktig - det gir mer mening enn hva jeg trodde den var til.

    Men det er jo meget merkelig at det kun er lydFORSINKELSE som liksom skal kunne brukes for å oppnå riktig synk. Er det kun mulig at lyden ligger foran bildet og må forsinkes? For her er det motsatte tilfelle, og jeg er hjelpesløs :-(
    Teknisk sett, så er det bildet som blir forsinket.
    Hvis du har mye lydkorreksjon /romkorreksjon på forsterkeren din feks. så bruker dette mer tid en normalt. Med eks. 20 ms. forsinkelse så er det bildet som holdes igjen for å synke opp mot det som forsterkeren gjør med lyden... (er mer komplisert en dette, men enkelt forklart) :-)

    Prøv å skru av lydbehandling / romkorreksjonpå yamaha receiveren...? hva skjer?

  16. #36
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får prøve der seinere, men nå må jeg se film.

    Jeg tenker uansett at hvis det er receiveren og lydkorreksjonen som skaper dette må jo det være likt på alle kanaler og ihvertfall alle med DD. Noe som ikke er tilfelle her. Har heller ingen synkproblemer med pc eller ps3, som begge også kjøres gjennom receiveren via HDMI.

  17. #37
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tandberg
    Nå støyer Film HD her hos meg med DD. Kun hvit lydstøy.... Tror det er encoder feil, med høy bit-error på sendersiden. Technisat klarer det, men knittrer av og til... Dreamboxen min klarer det ikke...

    HD PVR til CD trøbbler...

    Vi får vente å se til de får dette til igjen. :-) Noe er sikkert på gang.
    Har jeg også hørt. De gangene jeg har hørt dette så er det ok i det filmen slutter. Tydligvis en feil på DD lyden hos Canal+.

  18. #38
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Riktig - det gir mer mening enn hva jeg trodde den var til.

    Men det er jo meget merkelig at det kun er lydFORSINKELSE som liksom skal kunne brukes for å oppnå riktig synk. Er det kun mulig at lyden ligger foran bildet og må forsinkes? For her er det motsatte tilfelle, og jeg er hjelpesløs :-(
    Normalt sett så har en TV en del videoforsinkelse pga. videoprosessering. Min Pioneer ser ut til å gi f.eks. ca. 60-80ms forsinkelse. Dette går helt greit så lenge man benytter TV'ns egne høyttalere. Da er alt i sync.
    Når man benytter ekstern AVreceiver så kan normalt sett ikke AVreceiveren vite hvor mye videodelay det er i TV'n. I nyere versjoner av HDMI så mener jeg TV'n rapportere hvor mye videodelay den har slik at alt kan synces automatisk.

    I de fleste tilfeller vil lyden behøve en forsinkelse. Hvis det motsatte er tilfelle så er det veldig snodig.

  19. #39
    Newcomer EvenSteven sin avatar
    Medlem siden
    Sep 2006
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne boksen begynner å irritere meg mer og mer.

    - Hver eneste dag, og gjerne flere ganger for dagen, popper det plutselig opp en melding som sier "oppdatere, vennligst vent". Straks etter hopper den til en annen kanal. Hver gang dette skjer mister jeg en 5-6 kanaler og må foreta et nytt kanalsøk for å få dem tilbake.

    - Favorittlister funker ikke. Jeg lager en liste, lagrer, bare for å oppdage at samtlige kanaler er blitt forandret til noe helt annet. Ingen av mine favorittkanaler er å finne på listen - kun 19 tilfeldige kanaler.

  20. #40
    Intermediate tandberg sin avatar
    Medlem siden
    Oct 2003
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenSteven
    Denne boksen begynner å irritere meg mer og mer.

    - Hver eneste dag, og gjerne flere ganger for dagen, popper det plutselig opp en melding som sier "oppdatere, vennligst vent". Straks etter hopper den til en annen kanal. Hver gang dette skjer mister jeg en 5-6 kanaler og må foreta et nytt kanalsøk for å få dem tilbake.

    - Favorittlister funker ikke. Jeg lager en liste, lagrer, bare for å oppdage at samtlige kanaler er blitt forandret til noe helt annet. Ingen av mine favorittkanaler er å finne på listen - kun 19 tilfeldige kanaler.
    Tror du skulle tatt en prat med CD teknisk. Noe må ver galt med mottakeren din, eller strømforsyningen. Hvilken signalstyrke har du?

    Nå har min mottaker stått å gått i 14 dager, aldri vært avslått, med 7 favorittlister. Aldri oppdaget dette som du beskriver.
    Det som irriterer meg mest, er å ikke kunne bla kanaler med knappene rundt "OK" tasten, i daglig bruk.

Side 2 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •