Vu+ Duo - død/starter ikke.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vu+ Duo - død/starter ikke.

    En kompis logget seg på tuneren min i dag, da han ville fikse noe for meg, men resultatet var at tuneren døde. Det vil si; den var på, men uten bilde. Jeg restartet den, men da stoppet den opp med Vu+ Duo i displayet. Slik sto den lenge. Til slutt måtte jeg slå den av med knappen bakpå, og når jeg slo den på igjen, var den i praksis helt død. Kuin den røde dioden i fronten lyser... Noen gode råd til selvfiks? :cry:

    EDIT: Jeg oppdaget at jeg kan logge meg på den via FTP. Kan man trikse med noe herfra? Legge inn image på nytt, eller noe..?

    PROBLEM SOLVED!

  2. #2
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og om du skriver løsningen, så kan sikkert noen andre få hjelp av den en gang i fremtiden...

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter responsen å dømme, er vel dette neppe et vanlig problem, men det er klart jeg kan si hva som gjorde susen.

    Koblet ALT fra tuneren, LNB, HDMI, nettstrøm og det hele. Lot den stå noen minutter, bootet så opp med siste originalimage på USB-pinnen. Når det kom opp beskjed om Reading USB, ble jeg lettet, kan man si.

    Det er kanskje ikke nødvendig med originalimage, men jeg tok ingen sjanser.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •