Problemer med parabolanlegg på hytta

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problemer med parabolanlegg på hytta

    Trenger bistand!
    Har parabolanlegg fra CanalDigital m/tuner CDC 5050. TV er en gammel 22" Tectonic m/innebygget DVD.
    Signalstyrke ligger rundt 80 og kvalitet 87.
    Problem:
    Ved skifte av kanal, og av og til under titting, faller bildet ut. For å få det tilbake må TV slås av og på.
    Har tatt med TV hjem og testet på kabler signal, og da virker alt som det skal.

    TV er dårlig, og vurderes skiftet. Har lett for å brenne ut lyse bilder, og da brummer den...

    Spørsmål:
    -Hva kan det skyldes at bildet faller ut?
    -Vil det hjelpe å bytte ut TV

    Taknemlig for hjelp

  2. #2
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare bilde eller lyden og menyer også?
    Høres ut som et scart problem, når det skjer prøv å vrikke litt på den.
    Hvis bilde da kommer og går kan du prøve å snu scart kabelen, hjelper ikke det så kan feilen være en dårlig kontakt (lodding) i scart kontakten i tv.

    Fungerer menyer når bilde blir borte så ligger feilen i boksen.

  3. #3
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er kun skjermen som går i svart. Fortsatt lyd.
    Når det skjer får jeg heller ikke byttet kanal på TV.

    Problemet oppstår ved følgende hendelser, sortert etter frekvens (oftehet)
    1 skifte av kanal (ofte)
    2 overgang til/fra reklame pauser (av og til)
    3 vilkårlig under bruk (skjelden)

    I tillegg durer det i TV når bildet blir veldig lyst.

    Jeg har en teori om at "noe" i anlegget ikke liker brå overgang av lysintensitet i bildet. Siden TV må slåes av og på for at det skal fungere igjen antar jeg at dette "noe" siter i TV. Dersom det var kontaktproblemer skulle jeg ikke få tilbake bildet ved å slå av TV uten også å vrikke på kablene.

    Siden jeg ikke fikk samme feilen på kablet signal antar jeg at det er signalkvaliteten fra parabol-dekoder som er årsaken til KO.

  4. #4
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tpeterse
    Det er kun skjermen som går i svart. Fortsatt lyd.
    Når det skjer får jeg heller ikke byttet kanal på TV.
    Du har nok skaffet deg ypperlig unnskyldning til å skaffe deg flatskjerm på hytta :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •