Samsung 6-serien og Canal Digital, HDMI-problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung 6-serien og Canal Digital, HDMI-problem

    Hei,
    Jeg har kjøpt et Samsung 32" LCD-TV fra 6-serien deres. På denne skal det brukes en HD-mottaker fra Canal Digital, typen uten PVR.

    Ved bruk av HDMI-kabel får jeg intet signal, det står at kilden må sjekkes. SCART fungerer bra, men da forsvinner hele poenget med innkjøp av HD-TV og HD-mottaker.

    Det fungerer ikke i noen av de 4 HDMI-inngangene.

    Hva kan være problemet her? Jeg har forsøkt med en annen kabel (Canal Digital sendte en ny), men det gav ikke resultater.

    Mvh.
    Tor Erik

  2. #2
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Defekt boks fra Canal Digital? Defekt HDMI-innganger på TVen?

    Hvilken modell fra Samsung har du? 6-serien forteller veldig lite

  3. #3
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er snakk om denne TV'en: Samsung 32" LCD

    CD har sagt at de vil sende ny dekoder, men jeg aner ugler i mosen ettersom jeg også hadde problemer med å koble til en PC, noe jeg glemte å nevne i første post. Kan ALLE HDMI-inngangene på TV-en være ødelagt?

    En annen ting jeg glemte å nevne, HDMI til Canal Digital fungerte i ca 1 min etter at TV-en ble slått på for første gang. Etter det har ikke signalet kommet fram.

  4. #4
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har satt opp boksen til å sende ut signal på scart må du nå sette den opp til å snde signal ut på hdmi. Gå inn i menyen til boksen så skulle du få fikset det.

  5. #5
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Boksen sender ut både HD-signal og SCART signal. Dvs, det er krysset av for "Ja" på HD-signal, TV-SCART er aktivert uansett.

    Dette har ikke noen innvirkning på resultatet.

  6. #6
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen?

  7. #7
    Newcomer Kenneth_T sin avatar
    Medlem siden
    Apr 2007
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!!

    Har du ingen andre kilder du kan kople til? Du er sikker på du velger rett hdmi inngang på tv'n? PC er vel ikke den enkleste kilden for å sjekke tv'en da det fort kan være en feil innstilling der også..

    Mvh Kenneth

  8. #8
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, har dessverre ikke andre kilder tilgjengelig. Dog konkluderer jeg med at TV er defekt dersom det ikke fungerer med ny boks fra Canal Digital.

  9. #9
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! fant du ut hva som var galt?
    Jeg sliter med samme problement bare at mine innganger fungerer i det ene øyeblikket å i det andre er alle døde. Problemet startet etter at jeg kjøpte nytt hjemmekino anlegg og logitech harmony kontroll. Har en slik samsung 6 serie tv.

    Det er kun HDMI-inngangene som ikke fungerer. å jeg har testen med flere kilder.

    HJELP!

  10. #10
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Problemet var TV-en. Den ble byttet, og alt fungerte.

    Lykke til, mvh. Tor Erik.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •