Problemer med TV-signal i dårlig vær

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med TV-signal i dårlig vær

    Hei,

    Det siste året omtrent har jeg begynt å få veldig problemer med signalene (Canal Digital) ved dårlig vær. Det kan være enten ved kraftig regnvær, eller dersom det er uvær i vente. Tordenvær på gang f.eks. Fungerer som rene værvarsleren til tider.... Er litt bekymret for hvordan dette kan bli til vinteren.

    Begynner med at bildet sprekker opp mye (mosaikk etc), bildet hakker, lyden hakker, og frem til at alt forsvinner for en kortere eller lengre periode. Kan ikke huske at det var så ille som dette for et år eller to siden. Noen som vet hva årsaken kan være? PS! Jeg har parably over leserhodene.

    Sjekket signalet nå. Signalnivået veksler rundt 51-53 % og signalkvaliteten veksler rundt 60-60%.

    Er dette for dårlige signaler inn, og derfor her problemet ligger? Eller er disse signalene greie nok?

    I fint vær har jeg forresten null problemer.

  2. #2
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei,moro med parabol ja. I mitt tilfelle så står huset på leirgrunn,det betyr at vær vår må det etterjusteres, kjøpte til dette en satelittpiper til ett par hundre kroner som fungerer helt greit til dette, 5 min med hodebry og ting e ok igjen.

    som sagt i mitt tilfelle.

  3. #3
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av baggin
    Hei,

    Det siste året omtrent har jeg begynt å få veldig problemer med signalene (Canal Digital) ved dårlig vær. Det kan være enten ved kraftig regnvær, eller dersom det er uvær i vente. Tordenvær på gang f.eks. Fungerer som rene værvarsleren til tider.... Er litt bekymret for hvordan dette kan bli til vinteren.

    Begynner med at bildet sprekker opp mye (mosaikk etc), bildet hakker, lyden hakker, og frem til at alt forsvinner for en kortere eller lengre periode. Kan ikke huske at det var så ille som dette for et år eller to siden. Noen som vet hva årsaken kan være? PS! Jeg har parably over leserhodene.

    Sjekket signalet nå. Signalnivået veksler rundt 51-53 % og signalkvaliteten veksler rundt 60-60%.

    Er dette for dårlige signaler inn, og derfor her problemet ligger? Eller er disse signalene greie nok?

    I fint vær har jeg forresten null problemer.
    I ekstremt regnvær er det normalt at signalet kan bli borte og det holder at det er ekstremt regnvær(dvs. skybrudd) et stykke sør-vest for der du befinner deg.

    Signalet skal ikke forsvinne veldig ofte pga. regnvær. Jeg brukte en 55cm i flere år og hadde ovarraskende lite problemer med regn (østlandet).

    Dersom du benytter standard 60cm antenna(Triax TD64) som følger med CD pakkene (og kun 1-vest LNB) så bør ikke regnutfall skje veldig ofte dersom antenna er justert korrekt. Er det løvtrær eller liknende som delvis skygger for signalet så blir det lettere trøbbel i regnvær.

    Noen har antenner med 4-LNB (1-v,5-ø,13-ø & 19.2ø). En standard offset parabol med 4 posisjoner vil normalt sett være helt ødeleggende for signalmarginen (margin for regndemping) for 1-vest LNB som mottar CD.

    Snø demper signalene mye mindre enn regn er min erfaring. Det kan snø noe helt utrolig uten at signalene blir borte. Det som kan skje er at signalet forsvinner dersom det legger seg våt snø på LNB hodene. Tørr snø som legger seg på LNB hodene ser ut til å gi mindre problemer.

  4. #4
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for fint svar.

    Er litt usikker på hvor stor antenna er, men den er 4 år gammel eller noe slikt, tror jeg. Er det noe som heter 75 cm også? Eller mulig det er en slik 60 cm. Det er i hvert fall ikke av den minste typen.

    Har to leserhoder stående på den, men bruker ikke Viasat lenger så nå er det bare 1-vest som er i bruk. Signalet fra denne er splittet i 4 utganger, fordelt på 2 hus.

    Man kan vel lese ut fra signalnivå og signalkvalitet hvorvidt den er justert korrekt eller kan ha kommet litt ut av stilling kanskje? Tallene over (51-53% signalnivå, 60-62% signalkvalitet) var tall jeg fikk da jeg tok en kjapp sjekk før jeg skrev innlegget. Mulig at disse tallene kanskje kan forandre seg litt utfra værforhold.

    Men generelt – hva bør signalnivå og signalkvalitet ligge på, som et minimum, for at man skal kunne best mulig unngå slike problemer som jeg har fått?

  5. #5
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av baggin
    Men generelt – hva bør signalnivå og signalkvalitet ligge på, som et minimum, for at man skal kunne best mulig unngå slike problemer som jeg har fått?
    Går ut i fra at du har en CDC-7000 eller 5050, signalkvalitet bør du ha høyere.
    Rundt 90 er normalt.
    Nivå har mere med hvor lang kabel du bruker, indre forsterkning i LNB osv.
    Hvis mulig plasser LNB til 1 west i senter og sidemat viasat, eller fjern den hvis den ikke er i bruk.

  6. #6
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Går ut i fra at du har en CDC-7000 eller 5050, signalkvalitet bør du ha høyere.
    Rundt 90 er normalt.
    Nivå har mere med hvor lang kabel du bruker, indre forsterkning i LNB osv.
    Hvis mulig plasser LNB til 1 west i senter og sidemat viasat, eller fjern den hvis den ikke er i bruk.
    Signalene er målt på en CDC-7000. Men den er ikke i bruk. Jeg ser daglig på tv med cam på en KRP-500A.

    Moren og faren min i det andre huset, har en Force (tror det er 1133 den heter).

    Da ligger det nok et problem i at signalkvaliteten er for dårlig.

  7. #7
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det viser seg å være vanskelig å få stilt parabolen noe bedre kan det være "armen" som holder LNB som har blitt slakt, slik at LNB blir hengende lavere enn den skal. Har skjedd på 2 stk CD-antenner jeg har hatt. De har vel holdt rundt 4-5 år.

  8. #8
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Takk for tipset.

    Tror jeg må få ordnet meg med besøk fra en montør som har utstyr til å fikse og måle dette.

  9. #9
    Newcomer Outbreak1 sin avatar
    Medlem siden
    May 2006
    Poster
    282
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du "paraply" på antennen din?

    Parabol paraply, beskyttelse mot snø og regn - FINN Torget

    mulig du har nevnt det før i saken :-D

  10. #10
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Outbreak1
    har du "paraply" på antennen din?

    Parabol paraply, beskyttelse mot snø og regn - FINN Torget

    mulig du har nevnt det før i saken :-D
    Yupp. Har det . Det er som sagt bare det siste året eller noe som dette har blitt et skikkelig problem, så tror det trengs en justering her et eller annet sted.

  11. #11
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av baggin
    Yupp. Har det . Det er som sagt bare det siste året eller noe som dette har blitt et skikkelig problem, så tror det trengs en justering her et eller annet sted.

    Du skriver at antennesignalet er fordelt på 2 hus.
    Dersom det er lange kabler , fukt i kabler, dårlige konnektorer osv. som gir signal tap så kan det bidra til at signalet faller ut raskere i regnvær.

    KRP-500A kan også ha dårligere tuner enn CDC-7000ST. Tuneren i CDC-7000 har veldig bra følsomhet.

  12. #12
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bobben1
    Du skriver at antennesignalet er fordelt på 2 hus.
    Dersom det er lange kabler , fukt i kabler, dårlige konnektorer osv. som gir signal tap så kan det bidra til at signalet faller ut raskere i regnvær.

    KRP-500A kan også ha dårligere tuner enn CDC-7000ST. Tuneren i CDC-7000 har veldig bra følsomhet.
    Ok. Men hva med tuneren i Force'n til min mor og far? Når jeg mister signalene så mister de det også, og omvendt. Såvidt jeg vet så sliter vi omtrent like mye og på samme tid. Noe som gjør at jeg ser for meg at problemet mest sannsynlig ligger ute på parabolen.

  13. #13
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av baggin
    Ok. Men hva med tuneren i Force'n til min mor og far? Når jeg mister signalene så mister de det også, og omvendt. Såvidt jeg vet så sliter vi omtrent like mye og på samme tid. Noe som gjør at jeg ser for meg at problemet mest sannsynlig ligger ute på parabolen.
    Du har nok sannsynligvis rett i det.

  14. #14
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke et tre som har vokst, og som tar noe av signalene dine da? jeg måtte opp å ta en topp her

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •